none
Skype for Business - não conecta em conferencia RRS feed

  • Pergunta

  • Saudações!

    Em minha organização, podemos conectar à LAN por rede cabeada e por rede sem fio.

    Pela rede cabeada, consigo ingressar em uma sala de conferência do Skype for Business.

    Pela rede sem fio, não consigo, aparece a mensagem: "Erro durante a reunião do Skype".

    Nenhum log de event viewer é gerado nem no servidor nem na estação.

    O DNS da rede sem fio é o mesmo que o DNS da rede cabeada e consigo resolver o nome meet.minhaempresa.com.br para o IP do front end com sucesso em ambas as redes.

    Na rede wifi, eu não consigo acessar a nenhuma URL do skype for business, como o meet, dialin nem admin. Pela rede cabeada tudo OK.

    Tanto pela rede cabeada quanto pela rede sem fio, o telnet na porta 443 responde OK.

    O acesso externo às salas de conferência estão todos OK, conectando através do Edge.

    A impressão que tenho é que o servidor de FE está recusando as conexões vindas da rede wifi, a nível de aplicação, uma vez que o telnet na 443 está OK.

    Alguma idéia?

    Desde já agradeço.

    quarta-feira, 17 de fevereiro de 2016 21:17

Respostas

  • Dá uma olhada nas configurações do proxy reverso se está tudo OK.

    Fabio Martins MCDST/MCSA Brasil!!!

    • Marcado como Resposta Marcos SJ terça-feira, 1 de março de 2016 18:48
    sexta-feira, 19 de fevereiro de 2016 11:51

Todas as Respostas

  • tem que olhar o IP, o IP do adaptador utilizado na rede cabeada tem que ser diferente do IP utilizado no adaptador da  rede wireless, tem que no item TCP/IP versão 4, conferir o número do IP do que está cadastrado nos 2 adaptadores de rede (cabo e wireless), e tem que analisar o que está cadastrado no DNS de ambos e no IP do gateway (roteador utilizado por ambos, ele não pode estar configurado em modo automático).

    Boa noite


    • Editado Ana Gauna quinta-feira, 18 de fevereiro de 2016 00:59
    quinta-feira, 18 de fevereiro de 2016 00:41
  • tem que olhar o IP, o IP do adaptador utilizado na rede cabeada tem que ser diferente do IP utilizado no adaptador da  rede wireless, tem que no item TCP/IP versão 4, conferir o número do IP do que está cadastrado nos 2 adaptadores de rede (cabo e wireless), e tem que analisar o que está cadastrado no DNS de ambos e no IP do gateway (roteador utilizado por ambos, ele não pode estar configurado em modo automático).

    Boa noite


    Olá Ana!

    Obrigado pelo retorno.

    Sim, são redes diferentes e consequentemente quando eu conecto na wifi e desconecto o cabo de rede, o IP é diferente. Para ser mais claro:

    IP do Front End está na rede 10.1.2.X/16

    IP da estação na rede cabeada 10.2.12.X/23

    IP da estação na rede wireless 172.16.122.X/24

    O firewall entre essas redes só faz roteamento, não faz filtros de porta.

    O que está cadastrado no DNS, se refere aos 2 IPs da estação cliente? Só está no DNS o IP da faixa 10.2.12.X. O Ip da rede wireless não está resolvendo o reverso.

    Não entendi o que você quis dizer o roteador configurado em modo automático.

    Vou registrar no DNS o nome com o IP da rede wireless e vou testar, mas não acho que seja isso não.

    quinta-feira, 18 de fevereiro de 2016 12:20
  • Boa tarde Fabio, 

    O servidor Front End consegue rotear para os clientes na rede sem fio? Você do seu Front End pinga algum host na sua rede sem fio?

    Para acessar as reuniões é necessário que as URL funcionem. Comece verificando se seu firewall esta bloqueando url longas ou filtrando o acesso na porta 80 e 443. 

    Como uma parte de sua rede e usuários externos não estão encontrando problemas acredito que seja alguma integração entre sua rede sem fio e a cabeada. 

    Habilite o log de eventos nos clientes que apresentam o problema e poste o erro. 

    https://support.microsoft.com/pt-br/kb/2604292


    Fernando Lugão Veltem MVP Lync Server Please mark posts as answers/helpful if it answers your question.

    • Sugerido como Resposta Cristopher C I_ quinta-feira, 18 de fevereiro de 2016 19:21
    quinta-feira, 18 de fevereiro de 2016 13:30
  • Dá uma olhada nas configurações do proxy reverso se está tudo OK.

    Fabio Martins MCDST/MCSA Brasil!!!

    • Marcado como Resposta Marcos SJ terça-feira, 1 de março de 2016 18:48
    sexta-feira, 19 de fevereiro de 2016 11:51
  • Boa tarde,

    Por falta de retorno do usuário, esta thread será encerrada.

    Caso seja necessário, por gentileza, abra uma thread nova.

    Atenciosamente

    Marcos SJ

    Esse conteúdo e fornecido sem garantias de qualquer tipo, seja expressa ou implícita

    MSDN Community Support

    Por favor, lembre-se de Marcar como Resposta as postagens que resolveram o seu problema. Essa é uma maneira comum de reconhecer aqueles que o ajudaram e fazer com que seja mais fácil para os outros visitantes encontrarem a resolução mais tarde.

    terça-feira, 1 de março de 2016 18:48