none
Mensagem mensal RRS feed

  • Pergunta

  • Boa Tarde!

    A todos feliz natal e boas festas.

     

    Surgiu-me a seguinte dúvida.

    Considerando =hoje() na célula a5.

    Há possibilidade de criar na célula c3, uma fórmula que no dia 20 de cada mês, apresente a mensagem

    último dia para honrar seu compromisso.

     

    Agradeço,

     

    Geneci.

    quinta-feira, 25 de dezembro de 2014 18:01

Respostas

  • Boa tarde Geneci. Feliz Natal!

    A sua fórmula é bastante simples:

    =SE(DIA($A$5)=20;   "Último dia para honrar seu compromisso!";"")

    Se quiser, pode ainda acrescentar uma mensagem para os dias posteriores a 20:

    =SE(DIA($A$5)=20;   "Último dia para honrar seu compromisso!"; SE(DIA($A$5)>20;  "Prazo Expirado!";   ""))

    Abraço.


    Filipe Magno

    • Marcado como Resposta GENECIOFICIAL sexta-feira, 26 de dezembro de 2014 11:41
    quinta-feira, 25 de dezembro de 2014 18:14
  • Muito obrigado!  Filipe Magno.

    O que para uns é bastante simples para, outros é muito complicado.

    Agradecido,

    Geneci.

    • Marcado como Resposta GENECIOFICIAL sexta-feira, 26 de dezembro de 2014 11:42
    sexta-feira, 26 de dezembro de 2014 11:41

Todas as Respostas

  • Boa tarde Geneci. Feliz Natal!

    A sua fórmula é bastante simples:

    =SE(DIA($A$5)=20;   "Último dia para honrar seu compromisso!";"")

    Se quiser, pode ainda acrescentar uma mensagem para os dias posteriores a 20:

    =SE(DIA($A$5)=20;   "Último dia para honrar seu compromisso!"; SE(DIA($A$5)>20;  "Prazo Expirado!";   ""))

    Abraço.


    Filipe Magno

    • Marcado como Resposta GENECIOFICIAL sexta-feira, 26 de dezembro de 2014 11:41
    quinta-feira, 25 de dezembro de 2014 18:14
  • Muito obrigado!  Filipe Magno.

    O que para uns é bastante simples para, outros é muito complicado.

    Agradecido,

    Geneci.

    • Marcado como Resposta GENECIOFICIAL sexta-feira, 26 de dezembro de 2014 11:42
    sexta-feira, 26 de dezembro de 2014 11:41