none
Reabilitar execução automática de dispositivos de mídia RRS feed

  • Pergunta

  • Caros amigos, de uma hora para outra a execução automática dos dispositivos de mídia parou de funcionar. Só que eu gostaria de reabilitá-la pois quando conecto qualquer mídia (CD, DVD, Pen drive) não mais aparece a janela com as opções para eu escolher. Não acontece nada. O dispositivo é detectado no meu computador. Tentei solucionar o problema em outro fórum de informática, segui todas as orientações que me foram dadas, mas infelizmente não resolveu. Cito a seguir a página onde fiz as perguntas relacionadas a este assunto: http://www.babooforum.com.br/forum/Como-reabilitar-autorun-no-registro-t684547.html

    Aguardo ajuda, Paulo.

    quarta-feira, 25 de março de 2009 03:40

Respostas

  • Você já tentou esse procedimento:

    1 - Abra o ícone meu computador
    2 - Clique com o botão direito do mouse sobre a letra do seu cdrom
    3 - Propriedades
    4 - Procure a guia (AutoPlay ou Reprodução Automaticia)
    5 - Veja se a opção (Solicitar-me para eu escolher uma opção todas as vezes).

    Teste e poste os resultados.

    Veja tambem que logo acima tem uma caixa de rolagem para escolher e configurar demais opções de autoplay.


    Outra coisa..

    abra os serviços do Windows.

    Iniciar >> Executar >> services.msc --> OK.

    Procure por detecção do hardware do shell e veja se está como iniciado, se não estiver coloque para iniciar de forma automática e starte-o.

    E se mesmo assim ainda nada resolver tente esse fix.


    E se mesmo assim ainda nada resolve tente ver se a política padrão da sua máquina não foi ativada para desabilitar tal funcionalidade.

    Iniciar >> Executar >> gpedit.msc --> OK

    Configuração do Computador
    Modelos Administrativos
    Sistema

    Olha do lado direito e veja que tem uma opção chamada Desativar AutoExecutar, coloque como "Não configurado". Se já estiver assim deixe como está.

    Espere no Senhor, confia Nele,e o mais Ele fará
    • Marcado como Resposta Chalub quinta-feira, 26 de março de 2009 20:52
    quinta-feira, 26 de março de 2009 10:38

Todas as Respostas

  • Desculpe minha observação mas, de acordo com suas informações colocadas no outro fórum, não foi de uma hora pra outra que a execução parou de funcionar e sim você mesmo a desabilitou. Bem como o que vem ao caso aqui é a resolução do seu problema ae vai a minha dica.

    Vá em Executar e digite Regedit

    Localize a chave HKEY_LOCAL_MACHINE\SYSTEM\CURRENT CONTROL SET\SERVICES\CDROM

    Agora vá no valor AutorunAlwaysDisable exclua-o.

    Logo a cima vai ter outro valor chamado Autorun, execute-o. Nos dados do valor altere para 1 ao invés de 0.

    PS: Perdoe-me por falar isso mas caso isso não funcione, use a Ferramenta de restauração do sistema e restaure para uma data que você ainda não tinha desabilitado os Autoruns e sempre antes de fazer altereções no sistema crie um ponto de restauração afim de resguardá-lo de um possível problema que não possas resolver. Espero ter Ajudado.



    quinta-feira, 26 de março de 2009 01:22
  • Segui suas orientações, mas, infelizmente não deu certo. Cabe ressaltar que o valor para ser alterado já se encontrava em 1.

    quinta-feira, 26 de março de 2009 03:13
  • Você já tentou esse procedimento:

    1 - Abra o ícone meu computador
    2 - Clique com o botão direito do mouse sobre a letra do seu cdrom
    3 - Propriedades
    4 - Procure a guia (AutoPlay ou Reprodução Automaticia)
    5 - Veja se a opção (Solicitar-me para eu escolher uma opção todas as vezes).

    Teste e poste os resultados.

    Veja tambem que logo acima tem uma caixa de rolagem para escolher e configurar demais opções de autoplay.


    Outra coisa..

    abra os serviços do Windows.

    Iniciar >> Executar >> services.msc --> OK.

    Procure por detecção do hardware do shell e veja se está como iniciado, se não estiver coloque para iniciar de forma automática e starte-o.

    E se mesmo assim ainda nada resolver tente esse fix.


    E se mesmo assim ainda nada resolve tente ver se a política padrão da sua máquina não foi ativada para desabilitar tal funcionalidade.

    Iniciar >> Executar >> gpedit.msc --> OK

    Configuração do Computador
    Modelos Administrativos
    Sistema

    Olha do lado direito e veja que tem uma opção chamada Desativar AutoExecutar, coloque como "Não configurado". Se já estiver assim deixe como está.

    Espere no Senhor, confia Nele,e o mais Ele fará
    • Marcado como Resposta Chalub quinta-feira, 26 de março de 2009 20:52
    quinta-feira, 26 de março de 2009 10:38
  • Muito obrigado pela ajuda Homero. Consegui resolver com o fix. Eu já havia tentando anteriormente com ele e não conseguido solução. Provavelmente o estava usando incorretamente.

    Grato, Paulo.
    quinta-feira, 26 de março de 2009 20:48
  • Essas coisas acontecem, vai entender, as vezes na anciedade em resolver o problema escolhemos ou deixamos de escolher a opção que iria resolver nosso problema, e acabamos seguindo a instalação sem ler com mais atenção as opções e as vezes a solução passa desapercebido. O mais importante é que resolveu, e fica a lição em termos mais calma e atenção.

    Abraços.


    Espere no Senhor, confia Nele,e o mais Ele fará
    sexta-feira, 27 de março de 2009 10:44
  • Agradeço a Homero Júnior pois estava com este problema e tentei varias sujestões em varios saites e foruns e não deu resultado. mas segue suas orientações e deu certo quando eu localizei a detecção do hardware do shell e passei para a opção automatico, não sei porque acontece isto no windows 7 mas agora ta tudo bém.

    • Sugerido como Resposta Wagner Adolpho quinta-feira, 3 de janeiro de 2013 18:57
    quinta-feira, 3 de janeiro de 2013 18:56