none
Erro - 10060 Uma tentativa de conexão falhou RRS feed

  • Pergunta

  • Bom dia a todos,


    Senhores estou com problema com o seguinte erro:
    Failed Connection Attempt FIREWALL 20/set/10 12:26:59 Log type: Web Proxy (Forward) Status: 10060 Uma tentativa de conexão falhou porque o componente conectado não respondeu corretamente após um período de tempo ou a conexão estabelecida falhou porque o host conectado não respondeu. Rule: Source: ( 192.168.0.10:0) Destination: ( 200.143.23.15:0) Request: GET http://www.netcerto.com.br/ Filter information: Protocol: http User: anonymous

    Additional information

    Apenas para o site www.netcerto.com.br os demais estão OK. Já naveguei pelo social e verifiquei as demais soluções apresentadas, apenas uma delas resolveu o problema momentaneamente.

    Já criei uma regra de liberação para o site para todos os usuários, mas sem sucesso também.

    A solução que aparentemente resolveu foi a criação de uma Dword no regedit  TcpMaxDataRetransmissions com 5 decimal Porém, ao reiniciar o servidor o site não acessava mais. Vasculhei a internet em busca de uma solução mais sem exito.

    agradeço qualquer ajuda, pois já estou sem opções.

    Muito Obrigado
    Felippe Antonachi
    • Client agent:
    • Object source: Processing time: 20969
    • Cache info: 0x0

    • Movido Hengzhe Li quarta-feira, 28 de março de 2012 00:33 (De:ISA Server 2004)
    segunda-feira, 20 de setembro de 2010 15:27

Respostas

  • Vc poderia postar a imagem das suas regras pois  este site acessa normalmente

    e nao existe nenhuma peculharieadade aparentemente.

    fiz o monitoramento aqui e nada de mais de protocolo http(80) no ip 200.155.89.27

     

    Aguard o seu retorno

    quarta-feira, 22 de setembro de 2010 12:30

Todas as Respostas

  • Vc poderia postar a imagem das suas regras pois  este site acessa normalmente

    e nao existe nenhuma peculharieadade aparentemente.

    fiz o monitoramento aqui e nada de mais de protocolo http(80) no ip 200.155.89.27

     

    Aguard o seu retorno

    quarta-feira, 22 de setembro de 2010 12:30
  • Olá Ederson,

    Após algumas pesquisas na internet fiz uma tentativa o que acabou resolvendo o problema, porém, até quando eu não sei.

    Aumentei o tempo do TcpMaxDataRetransmissions para 20 e o site voltou a acessar, porém, como não tenho muita experiência com isa não sei se essa medida será permanente ou paleativa.

    Segue o print das regras.

    http://www.credilima.com.br/regraisa.JPG

    Muito obrigado pela ajuda,

    Abraços
    Felippe Antonachi

    quarta-feira, 22 de setembro de 2010 20:34
  • Hum entendo..

    vc aumentou o tempo para nao dar timeout

    creio q possa ser o tempo de resolucao do seu DNS externo,

    eu tenho alguns problemas com isso tmb (raras vezes) pois nosso link e satelite e existe um delay .

    Caso volte o problema..favor entrar em contato novamente

    quinta-feira, 23 de setembro de 2010 12:13
  • opa Valeu Enderson,  só espero que não seja um gesac seu link satelite..rs.r.s.rs.rs 

     

    Vou continuar monitorando caso volte a ocorrer eu grito por aqui um socorro. Marquei como útil a resposta muito obrigado pelo auxilio.


    Abraços,
    Felippe

    quinta-feira, 23 de setembro de 2010 18:46