none
Internet Explorer 10 nao abre get attachement (internet explorer) RRS feed

  • Pergunta

  • Boa tarde,

    Recebo um pdf(getattachement) no meu outlook pessoal, so que quando quero baixar o pdf aparece este erro.

    E isto só acontece no Internet Explorer.

    Podem me ajudar ?

    Marta Lourenço

    terça-feira, 27 de agosto de 2013 15:36

Respostas

  • Olá Marta

    Como teste por gentileza verifique se você possuí o Microsoft Silverlight instalado.

    Se já tiver, recomendo remover e reinstalar.

    Para instruções de como remover ou reinstalar o Microsoft Silverlight clique aqui.

    Verifique se o Microsoft Silverlight está habilitado no seu IE10.

    1. Abra o IE10

    2. Ferramentas

    3. Gerenciar Add-ons

    4. Em "Toolbars and Extensions" verifique se o add-on está habilitado

    * caso não consiga ver o add-on, clique em "Exibir", "Todos add-ons"

    Boa sorte, espero que consiga resolver seu problema.

    Att,

    quinta-feira, 29 de agosto de 2013 09:13
  • Olá Marta, tudo bem?

    Sugiro que tente restaurar as configurações do Internet Explorer, e desabilitar os complementos.

    Segue KB com a descrição dos procedimentos:

    http://windows.microsoft.com/pt-br/internet-explorer/manage-add-ons#ie=ie-9

    http://windows.microsoft.com/pt-br/internet-explorer/reset-ie-settings#ie=ie-9


    Fernando Henrique da Silva – Microsoft Contingent Staff

    Esse conteúdo é fornecido sem garantias de qualquer tipo, seja expressa ou implícita.

    TechNet Community Support

    Por favor, lembre-se de “Marcar como Resposta” as respostas que resolveram o seu problema. Essa é uma maneira comum de reconhecer aqueles que o ajudaram e fazer com que seja mais fácil para os outros visitantes encontrarem a resolução mais tarde.

    sexta-feira, 30 de agosto de 2013 14:01
  • Boa tarde Marta,

    Tente o seguinte procedimento: Aperte F12, nas duas ultimas abas (Modo do Navegador IE10 e Modo de Documento: Padrões) Selecione para ambos Padões do Internet Explorer 9 e veja se o erro persiste. Segue KB para referências: http://support.microsoft.com/kb/2823575/pt-br

    Espero ter ajudado, abraço!


    Alysson Queiroz – Microsoft Contingent Staff

    Esse conteúdo é fornecido sem garantias de qualquer tipo, seja expressa ou implícita.

    TechNet Community Support

    Por favor, lembre-se de “Marcar como Resposta” as respostas que resolveram o seu problema. Essa é uma maneira comum de reconhecer aqueles que o ajudaram e fazer com que seja mais fácil para os outros visitantes encontrarem a resolução mais tarde.


    terça-feira, 27 de agosto de 2013 16:47
    Moderador
  • Olá Marta, boa tarde.

    Existe algum antivírus ou firewall que possa bloquear o arquivo?

    Se estiver com esses programas habilitados experimente desativá-los e fazer o teste novamente.

    Outra opção que pode ser realizada é o reset das configurações do IE10 faça o seguinte:

    Abra o Internet Explorer, vá até Opções de Internet - "tecla de atalho ALT + X", selecione a guia Avançado e restaure as configurações padrões do Internet Explorer.

    Verifique também no visualizador de eventos do Windows se é exibido algum erro relacionado a este problema, se existir poste ele aqui para analisarmos. O caminho de acesso é através do Painel de Controle - Ferramentas administrativas - Visualizador de Eventos.

    Forneça mais detalhes.

    Espero ter ajudado.


    Obrigado por contactar o fórum Microsoft Technet!

    sexta-feira, 30 de agosto de 2013 18:09
    Moderador
  • Bom dia,

    Experimente executar uma inicialização simples e certifique-se de ter aplicado todas as atualizações do Windows Update por gentileza Marta.

    Vou tentar reproduzir o mesmo problema no meu LAB com windows 8.

    Att,

    segunda-feira, 2 de setembro de 2013 11:55

Todas as Respostas

  • Boa tarde Marta,

    Tente o seguinte procedimento: Aperte F12, nas duas ultimas abas (Modo do Navegador IE10 e Modo de Documento: Padrões) Selecione para ambos Padões do Internet Explorer 9 e veja se o erro persiste. Segue KB para referências: http://support.microsoft.com/kb/2823575/pt-br

    Espero ter ajudado, abraço!


    Alysson Queiroz – Microsoft Contingent Staff

    Esse conteúdo é fornecido sem garantias de qualquer tipo, seja expressa ou implícita.

    TechNet Community Support

    Por favor, lembre-se de “Marcar como Resposta” as respostas que resolveram o seu problema. Essa é uma maneira comum de reconhecer aqueles que o ajudaram e fazer com que seja mais fácil para os outros visitantes encontrarem a resolução mais tarde.


    terça-feira, 27 de agosto de 2013 16:47
    Moderador
  • Olá Marta, tudo bem?

    Não consegui identificar o erro. Você tem a opção save disponível, que irá salvar o arquivo na localização indicada.


    Fernando Henrique da Silva – Microsoft Contingent Staff

    Esse conteúdo é fornecido sem garantias de qualquer tipo, seja expressa ou implícita.

    TechNet Community Support

    Por favor, lembre-se de “Marcar como Resposta” as respostas que resolveram o seu problema. Essa é uma maneira comum de reconhecer aqueles que o ajudaram e fazer com que seja mais fácil para os outros visitantes encontrarem a resolução mais tarde.

    • Marcado como Resposta fernando silva 1 terça-feira, 27 de agosto de 2013 16:48
    • Não Marcado como Resposta fernando silva 1 sexta-feira, 30 de agosto de 2013 13:55
    terça-feira, 27 de agosto de 2013 16:48
  • Obrigada pela resposta,

    tentei o proposto e nao resolveu o problema.


    quarta-feira, 28 de agosto de 2013 10:52
  • Olá Fernando, 

    Obrigada pela resposta.

    Ao carregar em Save ou em Save as, ou até mesmo em Open File, nada acontece!

    Quando carrego em "baixar como zip" aparece a seguinte mensagem. (importante dizer que quando carrego, na mesma mensagem em "Save", "Save As" ou "open" nada acontece)

    Agradecia resposta breve, visto este assunto ter uregencia!

    Grata,

    Marta Lourenço


    quarta-feira, 28 de agosto de 2013 10:57
  • O problema acontece apenas com o arquivo especificado? Ao realizar outros downloads você obtém o mesmo problema?

    Fernando Henrique da Silva – Microsoft Contingent Staff

    Esse conteúdo é fornecido sem garantias de qualquer tipo, seja expressa ou implícita.

    TechNet Community Support

    Por favor, lembre-se de “Marcar como Resposta” as respostas que resolveram o seu problema. Essa é uma maneira comum de reconhecer aqueles que o ajudaram e fazer com que seja mais fácil para os outros visitantes encontrarem a resolução mais tarde.

    quarta-feira, 28 de agosto de 2013 17:24
  • Acontece com todos os editáveis, este pdf a que me refiro é editável.
    quinta-feira, 29 de agosto de 2013 08:27
  • Olá Marta

    Como teste por gentileza verifique se você possuí o Microsoft Silverlight instalado.

    Se já tiver, recomendo remover e reinstalar.

    Para instruções de como remover ou reinstalar o Microsoft Silverlight clique aqui.

    Verifique se o Microsoft Silverlight está habilitado no seu IE10.

    1. Abra o IE10

    2. Ferramentas

    3. Gerenciar Add-ons

    4. Em "Toolbars and Extensions" verifique se o add-on está habilitado

    * caso não consiga ver o add-on, clique em "Exibir", "Todos add-ons"

    Boa sorte, espero que consiga resolver seu problema.

    Att,

    quinta-feira, 29 de agosto de 2013 09:13
  • Olá, obrigada por me ter respondido.

    Tenho o Microsoft Silverlight instralado. E sim, possui mesmo o IE10. Verifiquei também, que é compativel com o Windows Server 2012, e que o Add-on está habilitado.

    O problema insiste, e torna-se chato pois tenho imensa urgencia! 

    Obrigada

    quinta-feira, 29 de agosto de 2013 09:49
  • Olá Marta, tudo bem?

    Sugiro que tente restaurar as configurações do Internet Explorer, e desabilitar os complementos.

    Segue KB com a descrição dos procedimentos:

    http://windows.microsoft.com/pt-br/internet-explorer/manage-add-ons#ie=ie-9

    http://windows.microsoft.com/pt-br/internet-explorer/reset-ie-settings#ie=ie-9


    Fernando Henrique da Silva – Microsoft Contingent Staff

    Esse conteúdo é fornecido sem garantias de qualquer tipo, seja expressa ou implícita.

    TechNet Community Support

    Por favor, lembre-se de “Marcar como Resposta” as respostas que resolveram o seu problema. Essa é uma maneira comum de reconhecer aqueles que o ajudaram e fazer com que seja mais fácil para os outros visitantes encontrarem a resolução mais tarde.

    sexta-feira, 30 de agosto de 2013 14:01
  • Boa tarde, obrigada mais uma vez pela atenção e paciência dedicada!

    fiz tal e qual como sugeriu!

    O problema insiste! O que é que faço? :(

    sexta-feira, 30 de agosto de 2013 14:11
  • Olá Marta, boa tarde.

    Existe algum antivírus ou firewall que possa bloquear o arquivo?

    Se estiver com esses programas habilitados experimente desativá-los e fazer o teste novamente.

    Outra opção que pode ser realizada é o reset das configurações do IE10 faça o seguinte:

    Abra o Internet Explorer, vá até Opções de Internet - "tecla de atalho ALT + X", selecione a guia Avançado e restaure as configurações padrões do Internet Explorer.

    Verifique também no visualizador de eventos do Windows se é exibido algum erro relacionado a este problema, se existir poste ele aqui para analisarmos. O caminho de acesso é através do Painel de Controle - Ferramentas administrativas - Visualizador de Eventos.

    Forneça mais detalhes.

    Espero ter ajudado.


    Obrigado por contactar o fórum Microsoft Technet!

    sexta-feira, 30 de agosto de 2013 18:09
    Moderador
  • Olá bom dia,

    Não existe nenhum antivírus ou firewall que possa bloquear este arquivo.

    Fiz como pedido o resert das configurações, e foi concluído com sucesso!

    No visualizador de eventos são exibidos alguns erros mas nenhuns relacionados com internet explorer  ou com o outlook.

    Obrigado pela atenção.

    segunda-feira, 2 de setembro de 2013 09:17
  • Bom dia,

    Experimente executar uma inicialização simples e certifique-se de ter aplicado todas as atualizações do Windows Update por gentileza Marta.

    Vou tentar reproduzir o mesmo problema no meu LAB com windows 8.

    Att,

    segunda-feira, 2 de setembro de 2013 11:55