none
Usuário não consegue imprimir quando logado no domínio RRS feed

  • Pergunta

  • Olá pessoal. Boa noite.

    Não sei se postei no lugar certo, mas aí vai minha dúvida.
    No escritório onde trabalho, usamos o Windows Server 2003 no servidor e Active Directory.
    Em um dos PCs, quando faço logon pelo usuário que o utiliza frequentemente (com menos privilégios), não consigo imprimir.
    Quando logo com minha conta (que possui todos os privilégios administrativos), consigo imprimir.

    A impressora é uma multifuncional Ricoh Aficio 2045 ligada na rede para cerca de 80 usuários.
    Os PCs todos equipados com Windows XP SP3 e as últimas atualizações, 256-512 MB RAM e todos incluídos no domínio.
    Já tentei alterar as permissões da impressora, excluir portas criadas para a impressora na rede,
    Imprimir o mesmo documento em outro computador (e consegui em outro PC), excluir a própria impressora e instalar de novo...
    Porém, não obtivemos sucesso. A única solução, por enquanto, está sendo formatar o micro.

    Alguém já passou por um problema parecido?
    Se já e conseguiu resolver, ajude-me como, pois formatar, e formatar, e formatar... não é a solução mais viável.

    Já tentei as dicas desse tópico no seguinte fórum
    http://www.babooforum.com.br/forum/Usuario-nao-consegue-imprimir-t705739.html
    Não sei se podia postar link externo... Desculpem qualquer coisa

    Aguardo respostas
    Abraços

    terça-feira, 15 de setembro de 2009 04:01

Respostas

  • Roger,

              Provavelmente o driver esta tentando gerar um temporárirel em algumas pasta sem privilégio. Aconselho você a dar permissão na pasta TEMP dentro da pasta WINDOWS e se houver alguma outra pasta do software da impressora dar permissão também. Fazendo um processo de cada vez e testando para ver onde o problema ocorre, pode tentar pocurar chaves no registro dentro de HKEY_LOCAL_MACHINE\SOFTWARE e conceder permissão para os testes.
    Leonardo Sousa
    • Sugerido como Resposta Amtraky terça-feira, 24 de novembro de 2009 19:13
    • Marcado como Resposta thibraga quarta-feira, 25 de novembro de 2009 01:15
    terça-feira, 22 de setembro de 2009 12:28

Todas as Respostas

  • Thibraga,

    Acredito que seja problema nesse usuário, outro usuário, com menos previlégios (igual, o que você utiliza frequentemente), acontece a mesma coisa ? 
    se não, verifique esse usuário, pode esta algum problema, impedindo a impressão.

    espero te ajudado,

    abçs.

    Analista de Suporte - Rio de Janeiro
    terça-feira, 15 de setembro de 2009 15:42
  • Olá, tudo bem.

    Então, eu postei um link junto com o primeiro post. Lá tem tudo que já tentei.
    Criamos um usuário de teste, que imprime normal em um computador e não imprime nesse com problema.

    Obrigado pela ajuda.
    quarta-feira, 16 de setembro de 2009 00:51
  • Olá...verificaste se não há nenhuma diretiva local (no pc em questão) que esteja influindo na impossibilidade de impressão desse usuário nesse pc?
    segunda-feira, 21 de setembro de 2009 02:21
  • Thibraga,

               Tente colocar o usuário em questão como adm local no micro e tente imprimir. Caso não consiga imprimir também refaça o perfil do usuário.





    Se útil, classifique.
    Leonardo Sousa
    segunda-feira, 21 de setembro de 2009 16:58
  • Thibraga,

               Tente colocar o usuário em questão como adm local no micro e tente imprimir. Caso não consiga imprimir também refaça o perfil do usuário.

    Se útil, classifique.
    Leonardo Sousa
    Olá Thibraga, vc ja achou uma solução?
    Pq estou com o mesmo problema

    E Leonardo, eu já havia testado e com Admim do dominio o erro nao se replica e adicionando o usuario como admin da maquina tb nao se replica.
    Teria alguma soluçao mantendo o usuario apenas com permissões básicas do xp e GPO`s?
    Att
    Roger...
    terça-feira, 22 de setembro de 2009 11:38
  • Roger,

              Provavelmente o driver esta tentando gerar um temporárirel em algumas pasta sem privilégio. Aconselho você a dar permissão na pasta TEMP dentro da pasta WINDOWS e se houver alguma outra pasta do software da impressora dar permissão também. Fazendo um processo de cada vez e testando para ver onde o problema ocorre, pode tentar pocurar chaves no registro dentro de HKEY_LOCAL_MACHINE\SOFTWARE e conceder permissão para os testes.
    Leonardo Sousa
    • Sugerido como Resposta Amtraky terça-feira, 24 de novembro de 2009 19:13
    • Marcado como Resposta thibraga quarta-feira, 25 de novembro de 2009 01:15
    terça-feira, 22 de setembro de 2009 12:28
  • Boa tarde,

    Estou acompanhando esse topico pois estava com o mesmo problema. Nao teve jeito, tive que formatar a maquina para a mesma voltar ao normal. Tentei seguir todos os passos disponibilizados pelos colegas e nao obtive sucesso.

    Mesmo assim valeu.
    terça-feira, 24 de novembro de 2009 19:16
  • Olá, pessoal. Tudo bem.

    Desculpa a demora ai para responder novamente.
    A dica do Leo Sousa foi a que melhor serviu.
    O que realmente estava acontecendo era o seguinte:

    A rede toda da empresa estava infectada pelo Conficker.
    Até ai, tudo bem (em termos). A rede apenas ficava lenta e bastava remover com alguma ferramenta específica.
    Para remover de vez o Conficker, sem que ele voltasse a infectar a máquina, era preciso instalar essa atualização:

    Atualização de segurança para Windows XP (KB958644)
    Atualização de segurança para o Windows Vista (KB958644)

    Porém, após instalar essa atualização que começou o problema.
    Como a solução do Leo Sousa seria um pouco demorada (procurar pasta por pasta),
    Resolvemos dar permissão em toda pasta do Windows para o usuário com problemas.
    A princípio, foi uma solução, porém, agora corremos riscos de um usuário apagar a pasta acidentalmente,
    O que não seria evitado pelo sistema.

    Com mais calma ainda descubro... rsrsrs
    Abraços e obrigado a todos
    quarta-feira, 25 de novembro de 2009 01:05
  • Depois de tantas tentativas como instalar até outro sistema operacional, consegui somente dando permissão na pastas TEMP e TMP, como o colega mencionou. Muitíssimo obrigado! Resolvido o meu problema. Amém!
    segunda-feira, 3 de dezembro de 2018 21:18