none
Problemas ao receber e-mail pop3. RRS feed

  • Pergunta

  • Boa tarde pessoal,

    Estou tendo a seguinte dificuldade com e-mails pop3 na rede.

    Instalei um servidor com SBS2008 na rede, e o outlook 2003/2007 de todas as estações começou a dar erro ao receber as msgs via pop3.

    Ainda não inclui as estações no dominio.

    Os e-mail ficam armazenados em um provedor externo:

    EX: vinicius@cliente.com.br
    Servidor pop3: pop.cliente.com.br
    Servidor smtp: smtp.cliente.com.br

    Que formas eu tenho de receber os e-mails, e porque depois que eu instalei o SBS2008 as estações pararam de receber?
    Percebi que o comando de PING no servidor pop não funciona.

    segunda-feira, 5 de setembro de 2011 20:17

Respostas

  • Vinicius,

    Veja o seguinte:

    Porque os clientes (Desktops/Notebooks) não estão no dominio? você precisa integrar eles no domino.

    o POP Connector é utilizado para baixar os emails do teu provedor para o Exchange e disponibilizar para os clientes via MAPI (protocolo Exchange), desta forma, eles devem estar no dominio.

    O erro que pode acontecer, é um erro de cabeçalho que é comum com o POP Connector, desta forma se continuar, olhe este post: http://social.technet.microsoft.com/Forums/pt-BR/winsbspt/thread/556e3691-70ab-43a0-a541-b136ccf23280

    Dúvidas poste aqui.

    Grande Abraço!


    Jorge Vera - IT Professional e Small and Medium Business Specialist Se for útil Classifique! Esta atitude beneficia o Fórum, Obrigado!
    • Marcado como Resposta Richard Juhasz quinta-feira, 13 de outubro de 2011 21:36
    sábado, 8 de outubro de 2011 12:17
    Moderador

Todas as Respostas

  • Vinicius,

    Você pode usar o Exchange 2007 para receber e enviar mensagens usando seu provedor externo.

    SBS 2008: Introducing the POP3 Connector
    http://blogs.technet.com/b/sbs/archive/2009/07/01/sbs-2008-introducing-the-pop3-connector.aspx

    Configurando Smart Host no Windows Small Business Server 2008
    http://carlosfprocha.com/blogs/danielsantos/archive/2008/07/14/configurando-smart-host-no-windows-small-business-server-2008-rc0.aspx

    Caso tenha alguma dúvida estamos a disposição.

     


    Felipe Gabriel Garcia - ( MCP + MCDST + MCSA + MCTS ) - http://felipegbass.spaces.live.com
    terça-feira, 6 de setembro de 2011 00:36
  • Boa tarde Felipe,

     

    Fiz a configuração de um e-mail pelo pop3 connector no servidor, e o mesmo nao baixa os e-mails, gerando um log de erro. Acho que é alguma configuração no DNS, pois quando digito por exemplo:

    www.sitecliente.com.br   

    Iinternamente na rede, ele aponta para a pagina principal do IIS7 instalado.  E quando digito de outro micro fora da rede, ele acessa o site do cliente que está hospedado no provedor onde tenho os e-mails tb.

     

    Pode me ajudar com essa configuração?

     

    Agradeço desde já!


    terça-feira, 6 de setembro de 2011 18:26
  • Vinicius,

    Primeiramente verifique se as estações de trabalhando estão apontando para o DNS do SBS, acesse o servidor em ferramenta administrativas > DNS > Propriedades > Encaminhadores e adicione servidores de DNS ex: Google 8.8.8.8 / 8.8.4.4.


    Felipe Gabriel Garcia - ( MCP + MCDST + MCSA + MCTS ) - http://felipegbass.spaces.live.com

    terça-feira, 6 de setembro de 2011 18:48
  • Felipe, quando aponto o DNS das estações para o servidor interno, e acesso o site da empresa, ele cai no IIS7 e para de receber emails pelo pop3.

    Quando coloco nas estações o DNS do meu provedor de internet, ele acessa o site e baixa e-mails normalmente via pop3 nas estações.

     

    Coloquei o DNS do meu provedor de internet no encaminhamento e não deu certo.

     

    Percebi que internamente ele esta reconhecendo meu dominio de internet empresa.com.br, como se fosse interno mesmo.

    terça-feira, 6 de setembro de 2011 19:05
  • Vinicius,

    Veja o seguinte:

    Porque os clientes (Desktops/Notebooks) não estão no dominio? você precisa integrar eles no domino.

    o POP Connector é utilizado para baixar os emails do teu provedor para o Exchange e disponibilizar para os clientes via MAPI (protocolo Exchange), desta forma, eles devem estar no dominio.

    O erro que pode acontecer, é um erro de cabeçalho que é comum com o POP Connector, desta forma se continuar, olhe este post: http://social.technet.microsoft.com/Forums/pt-BR/winsbspt/thread/556e3691-70ab-43a0-a541-b136ccf23280

    Dúvidas poste aqui.

    Grande Abraço!


    Jorge Vera - IT Professional e Small and Medium Business Specialist Se for útil Classifique! Esta atitude beneficia o Fórum, Obrigado!
    • Marcado como Resposta Richard Juhasz quinta-feira, 13 de outubro de 2011 21:36
    sábado, 8 de outubro de 2011 12:17
    Moderador