locked
Problemas ao mapear impressora compartilhada em rede RRS feed

  • Pergunta

  • Não consigo mapear impressora em notebook conectado à rede (Win10) porém fora do dominio. Server é Win2012 R2
    Todas as máquinas que pertencem ao domínio (Win7 Pro) conseguem imprimir. Este notebook estava também imprimindo, antes de migrar para o Win10.
    Pastas do servidor são mapeadas neste notebook via \\ipdoservidor\pasta.
    A impressora está instalada em uma máquina local (USB) e compartilhada em rede. Impressora não possui interface de rede, só USB.
    Erro apresentado, pede usuário e senha para se comunicar à máquina onde a impressora está compartilhada, são inseridos usuário e senha do Administrador da rede e apresenta o erro da foto.
    Já coloquei neste note o endereço do DNS da rede (Servidor), já executei procedimentos de limpeza de registros de senhas sem alterações do erro
    Grato pelo apoio
    Adpinto

    quarta-feira, 17 de agosto de 2016 14:18

Respostas

  • Bom dia,

    Por falta de retorno, esta thread será encerrada.

    Caso seja necessário, por gentileza, abra uma nova thread.

    Atenciosamente


    Thales F Quintas

    Esse conteúdo é fornecido sem garantias de qualquer tipo, seja expressa ou implícita

    TechNet Community Support

    Por favor, lembre-se de Marcar como Resposta as postagens que resolveram o seu problema. Essa é uma maneira comum de reconhecer aqueles que o ajudaram e fazer com que seja mais fácil para os outros visitantes encontrarem a resolução mais tarde.

    • Marcado como Resposta Thales F Quintas segunda-feira, 29 de agosto de 2016 12:20
    segunda-feira, 29 de agosto de 2016 12:19

Todas as Respostas

  • Bom dia Adir Pinto,

    Tudo bem?

    Execute os procedimentos abaixo por gentileza:

    1- Remova todos os mapeamentos de rede, executando o comando abaixo:

    NET USE * /del

    2- Remova todas as credenciais salvas executando o comando abaixo:

    rundll32.exe keymgr.dll,KRShowKeyMgr

    3- Siga o caminho abaixo e remova todas as credenciais salvas:

     Start ->Run->Type control userpasswords2> Advanced->Manage passwords

    4- Se ainda assim, o problema persistir, habilite o log de depuração do NET LOGON executando o comando abaixo:

    nltest /dbflag:0x2080ffff

    Reinicie o serviço de netlogon para iniciar a depuração:

    net stop netlogon & net start netlogon

    Reproduza o problema, e compartilhe conosco o resultado da autenticação identificado ao final do arquivo de log c:\windows\logs\netlogon.log.

    Após finalizar os testes será necessário parar a depuração, execute o comando:

    Nltest /DBFlag:0x0

    Fico no aguardo dos resultados.

    Abraço.


    Thales F Quintas

    Esse conteúdo é fornecido sem garantias de qualquer tipo, seja expressa ou implícita

    TechNet Community Support

    Por favor, lembre-se de Marcar como Resposta as postagens que resolveram o seu problema. Essa é uma maneira comum de reconhecer aqueles que o ajudaram e fazer com que seja mais fácil para os outros visitantes encontrarem a resolução mais tarde.

    quarta-feira, 17 de agosto de 2016 14:24
  • Prezado Thales, Boa tarde

    Grato pela resposta. Eu tive problema similar cerca de 2 meses atrás, resolvido com teu suporte e por isso me adiantei e tentei a remoção das credenciais. O cmd "NET USE * /del" já dá pasta vazia.... Assim mesmo removi as credenciais e não resolvendo, criei esta Thread.

    Tentei iniciar a depuração mas já aparece erro apresentado na foto anexa.

    Aguardo comentários, agradecendo a atenção.

    quarta-feira, 17 de agosto de 2016 16:31
  • Boa tarde

    Vejo na primeira foto que há varias pastas de rede compartilhadas.

    Já que o comando não deu certo, exclua elas manualmente e tente realizar os processos novamente.

    Abraço.


    Thales F Quintas

    Esse conteúdo é fornecido sem garantias de qualquer tipo, seja expressa ou implícita

    TechNet Community Support

    Por favor, lembre-se de Marcar como Resposta as postagens que resolveram o seu problema. Essa é uma maneira comum de reconhecer aqueles que o ajudaram e fazer com que seja mais fácil para os outros visitantes encontrarem a resolução mais tarde.

    quarta-feira, 17 de agosto de 2016 16:44
  • Olá Thales

    Removi todas as pastas compartilhadas, resetei a máquina e refiz do zero toda a atividade, inclusive removendo tudo desta vez.

    Mesmo problema com o nltest e também não consegui acessar a máquina AMERICANA, apesar desta aparecer (teoricamente) visivel na Rede. Tentei também mapear outra impressora compartilhada em outra máquina sem sucesso.

    Entretanto, consigo mapear pastas apenas no Servidor (Win2012 R2). Seria algo com esta máquina AMERICANA (Win 7 PRO) x este Notebook fora do domínio? Lembrar que todas as máquinas no domínio são Win 7 Pro e mapeiam a impressora compartilhada.

    Haveria como mapear diretamente (via IP) esta impressora? Meu ultimo recurso era convencer o cliente a comprar um Print Server e colocar a impressora em rede mas ambos D-Link e TP-Link não tem a Samsung SCX-3200 em sua lista de compatibilidades e não garantem o funcionamento (Já consultei por escrito ambos fabricantes).

    Aguardo ideias, agradecendo a atenção

    quinta-feira, 18 de agosto de 2016 14:22
  • Boa tarde Adir Pinto,

    Veja se algum dos troubleshootings descritos no KB abaixo lhe ajudam de alguma forma:

    https://support.microsoft.com/en-us/kb/308007

    Espero que lhe auxilie.

    Abraço.


    Thales F Quintas

    Esse conteúdo é fornecido sem garantias de qualquer tipo, seja expressa ou implícita

    TechNet Community Support

    Por favor, lembre-se de Marcar como Resposta as postagens que resolveram o seu problema. Essa é uma maneira comum de reconhecer aqueles que o ajudaram e fazer com que seja mais fácil para os outros visitantes encontrarem a resolução mais tarde.

    sexta-feira, 26 de agosto de 2016 19:48
  • Bom dia,

    Por falta de retorno, esta thread será encerrada.

    Caso seja necessário, por gentileza, abra uma nova thread.

    Atenciosamente


    Thales F Quintas

    Esse conteúdo é fornecido sem garantias de qualquer tipo, seja expressa ou implícita

    TechNet Community Support

    Por favor, lembre-se de Marcar como Resposta as postagens que resolveram o seu problema. Essa é uma maneira comum de reconhecer aqueles que o ajudaram e fazer com que seja mais fácil para os outros visitantes encontrarem a resolução mais tarde.

    • Marcado como Resposta Thales F Quintas segunda-feira, 29 de agosto de 2016 12:20
    segunda-feira, 29 de agosto de 2016 12:19