none
Ao Abrir o Windows o Logon Retorna automaticamente a Tela de Logon RRS feed

  • Pergunta

  • O Meu Portatíl Toshiba Tecra havia sido infectado pelo Virus por motivo talvez da desactualização do Antivirus AVG que estava instalado. Nenhum programa funcionava devidamente e decidi depois instalar o Antivirus Avast e quando desliguei o Computador reiniciou automaticamente o scaner, terminado o processo o Portatíl deixou de funcionar corretamente; ao abrir o Windows o Logon retorna a Tela de Logon, sem os icones abrirem. Já tentei reparar o sistema operativo utilizando o CD do Windows XP o problema persiste. Preciso de ajuda. Não posso formatar o HD para não perder informação que esta no Portatíl. A minha preocupação é recuperar toda informação e iniciar corretamente o Computador. Um Abraço.
    quinta-feira, 7 de janeiro de 2010 15:17

Todas as Respostas

  • OLá.
    Segue procedimento.

    http://support.microsoft.com/kb/555648/pt-br

    Vc te mque conectar ao registro remoto ou dar boot com algum sistema que consiga alterar a chave do registro.

    MCP/MCDST/MCTS/MCITP
    quinta-feira, 7 de janeiro de 2010 15:22
    Moderador
  • Reiniciar o computador
    Pressione F8
    Selecione a opção Última Configuração Válida
    quinta-feira, 7 de janeiro de 2010 15:27
  • - Veja se o perfil "Default User" (que é oculto por padrão) existe. Para isso, você terá que acessar a máquina em modo de segurança ou através de outra máquina. Caso o perfil não exista, você pode copiar esse perfil de outra máquina, pelo menos para resolver de maneira rápida;
    - Além disso, tente, remotamente, verificar o que loga no eventviewer no momento do erro.
    quinta-feira, 7 de janeiro de 2010 15:58
  • Olá Paulino Soares,
    Faça uma restauração do sistema (Acessorios / Ferramentas administrativas / Restauração do sistema) para uma data anterior ao seu computador começar os problemas.
    Se útil classifique com tal. Att, Diógenes Torres
    quinta-feira, 7 de janeiro de 2010 17:26
  • Olá Ricardo! Nada ajudou o problema persiste. Tens outra alternativa para ajudar?
    sexta-feira, 8 de janeiro de 2010 07:38
  • Olá Torres,
    O problema persiste porque não permite mesmo no modo de segurança a abertura do computador. Tens outra solução?...
    Paulino
    sexta-feira, 8 de janeiro de 2010 07:43
  • Olá Paulino Soares,

    Resolução:
    Em 99% dos casos funciona, óbviamente dependendo do problema.
    Você vai precisar de um CD do WinXP bootável, de preferência com o mesmo ServicePack instalado no XP da sua máquina.
    Após dar boot pelo cd, ele irá iniciar todo aquele processo de instalação. Quando chegar na tela azul, perguntando o que você deseja fazer, aperte a tecla "R" para reparar.
    Quando você pressionar a tecla "R", ele vai automaticamente para o prompt de comando pedindo a senha de administrador da instalação "1", que provavelmente não existe, visando que o XP quando instalado deixa o user administrador sem senha.
    Após conectar na instalação desejada, digite o seguinte comando:
    chkdsk /p /r


    Se útil classifique com tal. Att, Diógenes Torres
    sexta-feira, 8 de janeiro de 2010 10:58
  • Realize uma reparação do seu sistema.

    Insira o cd de instalação | Dê o boot através dele | Pressione Enter para instalar | F8 aceitar o contrato | R reparar
    sexta-feira, 8 de janeiro de 2010 19:21
  • Dá uma olhada nessa thread http://social.technet.microsoft.com/Forums/pt-BR/winsrv2003pt/thread/a50d0393-0f9c-4cee-9f4f-ca8fe9aeceb4

    Veja se minha resposta nesta thread ajuda. Era um problema que impedia que o userinit.exe fosse executado... pelo menos era o que ocorria em nossas máquinas.
    quinta-feira, 14 de janeiro de 2010 12:35