none
Problemas com acesso as máquinas da rede. RRS feed

  • Pergunta

  •  

    Bom tarde Senhores,

     

    Estou com um desktop dentro de meu dominio. Ele navega na internet, porem nao acessa meus servidores da rede.

     

    Se eu pingar o servidor pelo nome, ele resolve e responde o ping perfeitamente, porem se eu for no Run e der um \\nomedoservidor

     

    Ele me apresenta o seguinte erro:

     

    The network path was not found

     

     

    Somente nessa máquina acontece e de resto, esta tudo Ok... configurações de IP e DNS estão corretos...

     

     

    Não sei o que fazer...

     

     

    segunda-feira, 5 de novembro de 2007 17:27

Respostas

  • Siga esses passos :

     

    Verifique se o "Clientes para rede Microsoft"  e "compartilhamento de arquivos impressoras estão habilitados nas propriedades da placa de Rede

    Verifique também se serviço "Estação de trabalho" (através do services.msc) está iniciado

    - Caso essas opções já estejam corretas prossiga para o próximo passo.

     

    1. Clique em Iniciar, executar, digite:
    SFC /SCANNOW

     

    2.  utilizando o CMD expanda os arquivos

    expand d:\i386\mup.sy_ c:\windows\system32\drivers

     

    expand d:\i386\mup.sy_ c:\windows\system32\dllcache

     

    Reinicie o computador

     

    Eder Machado
    http://eder_machado.sites.uol.com.br
    http://ferrugem.spaces.live.com
    segunda-feira, 5 de novembro de 2007 20:30

Todas as Respostas

  •  

    E se for pelo IP ?

    \\endereçoIP

     

    Ative o NetBios sobre o TCP/IP

    Inicie o computador no Modo seguro com Rede e verifique se o problema ocorre..

     


     

    Eder Machado
    http://eder_machado.sites.uol.com.br
    http://ferrugem.spaces.live.com
    segunda-feira, 5 de novembro de 2007 19:40
  •  

    Obrigado pela ajuda Eder, mas ainda não funcionou.

     

    Através do IP também não acessa.

     

    Habilitei o Netbios nas propriedades do TCP/IP, advanced, aba Wins, Enable NetBios over TCP/IP, está correto ???

     

    Ai reiniciei a máquina em modo seguro com rede, busquei pelo \\nomedoservidor e apresentou a seguinte mensagem:

     

    No network provider accepted the given network path

     

     

     

     

     

    segunda-feira, 5 de novembro de 2007 19:55
  • Siga esses passos :

     

    Verifique se o "Clientes para rede Microsoft"  e "compartilhamento de arquivos impressoras estão habilitados nas propriedades da placa de Rede

    Verifique também se serviço "Estação de trabalho" (através do services.msc) está iniciado

    - Caso essas opções já estejam corretas prossiga para o próximo passo.

     

    1. Clique em Iniciar, executar, digite:
    SFC /SCANNOW

     

    2.  utilizando o CMD expanda os arquivos

    expand d:\i386\mup.sy_ c:\windows\system32\drivers

     

    expand d:\i386\mup.sy_ c:\windows\system32\dllcache

     

    Reinicie o computador

     

    Eder Machado
    http://eder_machado.sites.uol.com.br
    http://ferrugem.spaces.live.com
    segunda-feira, 5 de novembro de 2007 20:30
  •  

    Cara, Quem é o DHCP da sua rede?

    faz o seguinte, Abre o prompt de comando na estação que está com problema e para termos certeza que não é nada relacionado ao DNS.

    Digita ipconfig/flush liberando o cache do DNS

     

    Libere o ip ipconfig/release  liberando da placa de rede

    e Renove o Ip ipconfig/renew para ver se resolve

    e depois digite ipconfig/registerdns.

    Registrando novamente o dns.

     

     

    Fico no Aguardo

    Se útil classifique

    Abraço

    segunda-feira, 5 de novembro de 2007 21:14
  • Bom dia Fábio,

     

    Esse procedimento eu já havia feito e não solucionou o problema, mas obrigado pela força !!!!

     

     

    Bom dia Eder,

     

    Problema solucionado !!! obrigado meu caro !!! Smile

     

    O "Clientes para rede Microsoft" não esta habilitado. Habilitei e pedi para reiniciar e no logon ele já configurou as impressoras e consegui acessar perfeitamente os servidores !!!!

     

     

    Muito obrigado !!!!

    terça-feira, 6 de novembro de 2007 11:12
  •  

    No meu caso o serviço estação de trabalho estava parado, iniciei e funcionou.

     

    Obrigado

    Fabio

    segunda-feira, 1 de dezembro de 2008 17:59