none
Office Communications Server Front-End RRS feed

  • Pergunta

  • Srs, ao tentar iniciar o serviço ele me apresente o seguinte event id e não iniciar o serviço, começou a ocorrer o problema após atualização do Net. Framework 3.0

     

    Event Type: Error
    Event Source: OCS Server
    Event Category: (1000)
    Event ID: 12326
    Date:  8/11/2008
    Time:  5:03:39 PM
    User:  N/A
    Computer: server01
    Description:
    Failed starting the protocol stack. The service has to stop

    Error code is:0xC3EA5008 (Server could not find the Active Directory objects associated with it.

    Cause: This could happen if the server was newly activated and the created Active Directory objects haven't replicated or if permissions to the service account have been altered.
    Resolution:
    Make sure that replication is complete and the account the service is running under has proper privileges and that connection to Active Directory (or SQL back-end) is functional.).
    Cause: Check the previous entries in the event log for the failure reason.
    Resolution:
    Try restarting the server after resolving the failures listed in the previous event log entries.

    For more information, see Help and Support Center at http://go.microsoft.com/fwlink/events.asp.

    Apresenta também esse erro

     

    Event Type: Error
    Event Source: .NET Runtime Optimization Service
    Event Category: None
    Event ID: 1101
    Date:  8/11/2008
    Time:  3:46:02 PM
    User:  N/A
    Computer: server01
    Description:
    .NET Runtime Optimization Service (clr_optimization_v2.0.50727_32) - Failed to compile: Microsoft.ReportingServices.QueryDesigners, Version=9.0.242.0, Culture=neutral, PublicKeyToken=89845dcd8080cc91 . Error code = 0x80070002


    For more information, see Help and Support Center at http://go.microsoft.com/fwlink/events.asp.

     

    alguem já passou por algum problema parecido ??

     

    abraços a todos, e desde já obrigado!

    segunda-feira, 11 de agosto de 2008 20:13

Respostas

  •  

    Anderson,

    como você está?

    Obrigado por sua ajuda, mas o caso foi solucionando resinstalando todo o Office Communicator, mas a base se perdeu com os contatos, vou tentar amanhã retornar a base antiga para ver se volta os contatos dos usuários.

     

    Abraços!!

    segunda-feira, 11 de agosto de 2008 23:44

Todas as Respostas

  •  

    Ja tentou voltar a configuraçao antiga? Chegou a validar se havia suporte para tal atualizacao?

     

    segunda-feira, 11 de agosto de 2008 23:27
  •  

    Anderson,

    como você está?

    Obrigado por sua ajuda, mas o caso foi solucionando resinstalando todo o Office Communicator, mas a base se perdeu com os contatos, vou tentar amanhã retornar a base antiga para ver se volta os contatos dos usuários.

     

    Abraços!!

    segunda-feira, 11 de agosto de 2008 23:44