Slow/long start/boot up time (black screen between XP logo and login) after windows update


  • Hi!

    I have been using Windows XP for a long time on this computer and it has mostly worked fine (no problems related to this). My computer has the following spec: AMD Athlon XP 2800+, 1.5 GB RAM (on an ASUS A7V600-X motherboard), GeForce 7600 GS (MSI 512 MB), Sandberg Soundboost 5.1 (CMI8738/C3DX), the rest is irrelevant.


    My problem appeared after a clean install of Windows XP professional (english) with SP2.


    Between all of these steps I rebooted the computer when Windows wanted to:


    1. Installed Windows XP on my only harddrive (wich functions well) on a single partition (taking up the whole drive).


    2. I Activated windows. Then removed my internet connection (unplugged wire) to avoid attacks.


    3. Installed SP3.


    4. Installed latest DirectX 9.0c.


    5. Installed Motherboard drivers (latest VIA Hyperion and VIA onboard LAN).


    6. Installed latest NVIDIA drivers.


    7. Installed latest (from producer) Sound card drivers.


    8. Installed latest Logitech SetPoint for my mouse and keyboard.


    9. Installed (from producer) latest drivers for my monitor (Samsung SyncMaster 940BW).


    10. Installed latest drivers for my Printer (Epson DX4450).


    11. Established my internet connection again and ran Windows Update.

    • 2 Driver updates where available (for Sound card and Monitor).
    • Around 20 Critical updates where available that I installed (including IE7).
    • I installed Windows Media Player 11, Windows Search 4.0 and Update for Root Certificates (perhaps something more) of the optional updates (everything except for .Net).



    After this reboot the I got the following problem:

    Between the Windows XP logo (on a black screen) and the login screen it takes approximatly 1 minute where the computer does nothing (no indication of harddisk activity and from my limited use of BootVis I did not find anything else it did). When I log in Windows XP runs perfectly fine.

    If I turn off prefetch there is no delay between the Windows logo and the login in screen, however the login takes longer time (of course), so turning off prefetch is not really an acceptable solution.


    I am certain that my Printer drivers (step 10) required me to reboot which I did both with the printer (USB) on and off and I did not have the problem at that step. Also; I ran Windows XP with IE7 and Windows Media Player 11 before SP3 without any problems. I have had the problem without installing Windows Search 4.0.


    So it seems that one of the critical updates, driver updates or the other optional updates (or an combination of how all the windows updates where installed) causes the problem.


    Sorry for the long description, really need a solotion for this problem that would seem to be common if it is caused by an update. Also sorry if this has been asked before but I have searched much and in many places without luck.


    Thank you!

    sábado, 18 de outubro de 2008 10:06

Todas as Respostas

  • I am experiencing the the exact same problem.... This issue started immediately after installing XP service pack 3. 

    domingo, 26 de outubro de 2008 13:35
  • First try this script


    Click on start, run, enter the letters "cmd" press enter, type each line into your system.


    net stop wuauserv

    rmdir %windir%\softwaredistribution

    regsrv32 wups2.dll

    net start wuauserv



    Neither posting mention was any sort of mal-ware prevention program running during the install of Sp3? Un-install Sp3 then disable or uninstall your mal-ware prevention tool. Can cause all sorts of problems when Sp3 is installed.


    What other programs are included in this installation? Latest version of JAVA? Office? then there was an installer problem.


    What are your bios settings? Can't help you here. Each bios manufactor is different.

    USB set to on, and hispeed?

    Tried the printer on another system?

    (Checking the cable, and printer if working properly)


    Tried uninstalling your printer, then -reinstalling using the latest driver?

    Epson may have to updated there drivers to work with Sp3.


    Rebuild the USB stack? (Search for showing hidden folders :microsoft :kb)


    Click on my computer, drive windows is installed in, navigate to this folder \windows\inf


    Right click on USB.INF

    Click on install.

    Try the printer now.


    Hopefully this helps you out



    domingo, 26 de outubro de 2008 18:47
  • I just had the same problem after building a system with an asus board and xp with sp3. Can't say exactly where it began, but it seemed far after sp3. I do think it is a program or a windows update, but not sure which. Let me know if you get yours figured out.
    quinta-feira, 9 de julho de 2009 15:45