locked
Windows 7 em um Dominio com Windows Server 2003 - Firewall Client não acha servidor Proxy! RRS feed

  • Pergunta

  • Senhores, na empresa em que trabalho, tenho uma rede com 2 controladores de dominio com Windows Server 2003 e um servidor Firewall ISA Server também com Windows Server 2003 . O problema é o seguinte, todos os computadores com Windows XP loga no dominio normalmente com os acessos devidos, mas com Windows 7 Pro ou Enterprise não. Notei que o Firewall Client não acha o servidor Proxy e por isso sem acesso a internet... As outras opções de acesso a pastas e computadores na rede consigo normalmente, também acesso ao AD, Servidor DHCP. O wallpaper padrão da empresa não carrega, mas no Windows XP normal...

     

    Alguém aqui já passou por esta situação, ou os experts sabem de uma solução?

     

    Obs.: Já executei gpupdate /force e /sync mas mesmo assim não funciona.

     

    Agradeço os comentários!

    quinta-feira, 4 de novembro de 2010 17:20

Respostas

Todas as Respostas

  • Rodrigo

    Que versão do ISA?

    já monitorou os logs para ver os Erros?

     

    Há um antivirus instalado no windows 7, o Kasper por exemplo?

     

    vê esse link com o Firewall Client ISACLIENT-KB929556  data abril/2007

    http://www.microsoft.com/downloads/en/details.aspx?FamilyID=05c2c932-b15a-4990-b525-66380743da89&displaylang=en

    Att.Nassim

    sexta-feira, 5 de novembro de 2010 03:30
  • NassimJD, obrigado meu caro pela ajuda!

     

    A versão do ISA é 2004... e o anti-virus é o McAfee Viruscan Enterprise 8.7.0i. Os logs não apresentam nada no servidor... onde parece tudo normal, pois o Windows XP loga normalmente! "Pensei que ele não estava carregando as politicas do domínio, mas reparei e funciona normalmente a rede, como mapeamento de impressoras, TS, usar o AD e assim por diante"!

     

    Quanto ao link do firewall client, eu usei essa versão, mas mesmo assim continua com problema!

    sexta-feira, 5 de novembro de 2010 11:41
  • Rodrigo

    inicie o monitoramento e setta o endereço do proxy no ISA e vê se o ISA está recebendo alguma requisitos do windows 7 se dar certo eliminaria a possibilidade de ter problema communicação ou bloqueio(regra).

    Já setou o firewall client manualmente?

    Desabilitou todos os modos de firewall no windows 7 (local, domain, internet)?

     

    domingo, 7 de novembro de 2010 15:24
  • NassimJD,

     

    Obrigado pelo retorno! Peguei essa rede já feito por outro adm de rede aqui da empresa e estou começando a entender o que foi feito! Essas opções que tu me disse de setar o firewall client manualmente já fiz e até mesmo colocar IP fixo! Apenas não tinha pensado no firewall do Windows. Irei fazer isso e posto aqui se resolveu. Apenas para resolução, os dois controladores de domínio são servidores DHCP também e os dois estavam com configurações todas distintas. Deixei tudo igual nos dois servidores as politicas de segurança e as reservas de IP corretamente com o MAC correto, pois estavam errados...

     

    Depois dessa arrumada, o windows 7 começou a logar normalmente, mas reparei que o aero fica desabilitado e depois de uns 5 a 10 minutos, ele perde a conexão com o servidor proxy, mas as outras opções ficam normais, como acessar os controladores de domínio, servidores DHCP, impressoras e pastas na rede, e etc...

     

    Apenas uma dúvida, esse monitoramento que fala é dentro do ISA Server ou do servidor pelo eventvwr?

    terça-feira, 9 de novembro de 2010 12:30
  • Olá Rodrigo

     

    parece que as coisas estão melhorando com você .  Não entendi a seguinte frase

    "mas reparei que o aero fica desabilitado"  AERO ?

     

    O monitoramento é dentro do ISA mesmo, voce tem que startá-lo.

    raiz, monitoring, (abinha) logging, start query (voce pode criar um filtro para detalhar a procura)

    Post aqui qualquer novidade

    • Editado NassimJD sábado, 13 de novembro de 2010 22:41
    terça-feira, 9 de novembro de 2010 21:08
  • Olá Rodrigo.

    Alguma novidade sobre o problema?

     

    Abraço.



    Richard Juhasz
    sexta-feira, 12 de novembro de 2010 18:45
  • Olá Rodrigo.

    Veja o EventViewer dos clientes, veja se tem algum erro referente a conexão, provavelmente tem algo la que nos ajude a encontrar a causa do problema de perder conexão.

     

     

    Abraço.

     


    Richard Juhasz
    quarta-feira, 17 de novembro de 2010 13:36
  • Olá Rodrigo.

    Você também pode usar o Process Monitor, veja o que ele encontra no momento em que perde a conexão.

    http://technet.microsoft.com/en-us/sysinternals/bb896645.aspx

     

    Abraço.

     


    Richard Juhasz
    • Marcado como Resposta Richard Juhasz segunda-feira, 22 de novembro de 2010 18:04
    sexta-feira, 19 de novembro de 2010 16:46