none
Erro ao criar Zona Inversa RRS feed

  • Pergunta

  • Boa tarde,

    Meu controlador de dominio SRV1 mestre de operações morreu, promovi o segundo controlador SRV2 a mestre de operações via linha de comando, até aí tudo tranquilo. No meu ambiente eu possuo vlans, devido a isso tenho n escopos no DHCP que também estão funcionais. O Problema está no DNS que quando tento criar as zonas inversas, para cada vlan, recebo a seguinte mensagem de erro :

    Zona não pode ser criada, falha do servidor. 

    Obs.: Quando o SRV1 estava funcional o SRV2 não estava com o serviço de dns funcionando.

    Obrigado e fico no aguardo.


    Bruno C. Patrocinio
    sábado, 10 de julho de 2010 18:18

Respostas

  • Olá Bruno.

    Você rodou o DCDIAG? Quando o SRV01 morreu, você fico sem DNS. Quando você configurou o AD nesse SRV02, provavelmente usou o DNS do servidor SRV01, que não existe mais, acredito que é por isso que você está tendo problemas, e talvez isso se torne um problema maior no futuro. Algo que eu sugiro é você subir um novo servidor e instalar o DNS e AD, depois você faz a transferencia da base do AD para esse novo. Com isso você evita de ter problemas no futuro. Porém antes, nos informe o resultado do DCDIAG, depedendo do resultado, a gente consegue resolver sem ter que fazer esse processo.

     

    Abraço.

     


    Richard Juhasz
    • Marcado como Resposta Richard Juhasz sexta-feira, 30 de julho de 2010 19:58
    quarta-feira, 28 de julho de 2010 18:04

Todas as Respostas

  • Olá.

    Tente localizar o erro no event Viwer e poste o codigo e a descrção.

    Até.


    MCP/MCDST/MCTS/MCITP/MCP-W2K3
    sábado, 10 de julho de 2010 23:40
    Moderador
  • O interessante é que não é gerado nenhum evento, o Serviço está funcionando normalmente, porém, não consigo criar as zonas inversas.

    obrigado e fico no aguardo.


    Bruno C. Patrocinio
    terça-feira, 13 de julho de 2010 12:05
  • Olá, bom dia!

    Tente rodar o comando   DCDIAG no prompt de comando e verifique possíveis erros assim tem como procurar uma solucão no erro que está descrito.

    Até mais.


    MCP/MCDST/MCTS/MCITP/MCP-W2K3
    terça-feira, 13 de julho de 2010 12:26
    Moderador
  • Olá Bruno.

    Alguma novidade sobre o problema?

     

    Abraço.

     


    Richard Juhasz
    quinta-feira, 15 de julho de 2010 19:25
  • Olá Bruno.

    Você rodou o DCDIAG? Quando o SRV01 morreu, você fico sem DNS. Quando você configurou o AD nesse SRV02, provavelmente usou o DNS do servidor SRV01, que não existe mais, acredito que é por isso que você está tendo problemas, e talvez isso se torne um problema maior no futuro. Algo que eu sugiro é você subir um novo servidor e instalar o DNS e AD, depois você faz a transferencia da base do AD para esse novo. Com isso você evita de ter problemas no futuro. Porém antes, nos informe o resultado do DCDIAG, depedendo do resultado, a gente consegue resolver sem ter que fazer esse processo.

     

    Abraço.

     


    Richard Juhasz
    • Marcado como Resposta Richard Juhasz sexta-feira, 30 de julho de 2010 19:58
    quarta-feira, 28 de julho de 2010 18:04