none
Perfil de Usuário Bloqueado RRS feed

  • Pergunta

  • Bom Dia Pessoal,

    Todo dia tem ocorrido que alguns usuários quando vão logar no servidor (Windows 2003) da a mensagem que o perfil não pode ser encontrado ou esta em uso por outro processo e então é criado um perfil temporário, para solucionar temos que derrubar todos os usuários e reiniciar o Windows, e isso ocorre também com o usuário Administrador.
    Alguém saberia dizer algo ?

    Os log´s geram 4 erros Event ID 1511, 1515, 1502 e 1508 segue abaixo:

    1511
    Windows cannot find the local profile and is logging you on with a temporary profile. Changes you make to this profile will be lost when you log off.

    1515
    Windows has backed up this user's profile. Windows will automatically try to use the backed up profile the next time this user logs on.


    1502
    Windows cannot load the locally stored profile. Possible causes of this error include insufficient security rights or a corrupt local profile. If this problem persists, contact your network administrator.

     DETAIL - The process cannot access the file because it is being used by another process.


    1508
    Windows was unable to load the registry. This is often caused by insufficient memory or insufficient security rights.

     DETAIL - The process cannot access the file because it is being used by another process.  for C:\Documents and Settings\Administrador\ntuser.dat

    sexta-feira, 5 de dezembro de 2008 10:57

Respostas

  • Boa tarde,

     

    Estava obtendo problemas semelhantes ao colega PHRIX (ao colocar uma estação no domínio e logar com conta deste, era gerado um perfil temporário e nada configurado ou gravado em pastas como DESKTOP era salvo). Ao conferir o EVENT VIEWER, era gerado o erro 1511 (ID).

    O problema foi resolvido depois da dica do amigo JESIEL S. PEREIRA, ao entrar no REGISTRO e apagar as chaves referente aos usuários envolvidos.

    Ao logar novamente, o perfil foi recriado com status LOCAL (ao invés de TEMP) e tudo foi salvo normalmente.

    Grato à todos aqui envolvidos.

    Abraço

    • Marcado como Resposta Richard Juhasz sexta-feira, 21 de maio de 2010 13:19
    quarta-feira, 19 de maio de 2010 19:24

Todas as Respostas

  • Olá,

    Este erro ocorre toda hora que for logar ou as vezes???

    Você utiliza perfil móvel???

    Você fez copia de perfil???

    Até mais,

    Jesiel
    sexta-feira, 5 de dezembro de 2008 15:47
  • Este erro ocorre normalmente quando o usuário vai logar no sistema pela manhã, o usuário trabalho o dia inteiro normalmente vai embora e no outro dia dá o problema, porém o servidor não é desligado a noite, fica ligado direto.
    Aqui não utilizo perfil móvel, e recentemente ocorreu um erro no servidor de dominio e tivemos que reinstalar tudo mas não foi neste servidor, porém tivemos que restaurar os perfis dos usuários neste servidor.

    Agradeço a sua atenção, se tiver uma sugestão agradeço.

    sexta-feira, 5 de dezembro de 2008 16:38
  • Phrix,

    Quando você reinstalou tudo, você criou outro dominio ou restaurou backup???

    Quando você restaurou perfil, você restaurou do backup. Você se atentou no SID do usuário???

    Pode estar ocorrendo problema de localizar o perfil, por motivo do SID.

    Verifique as perguntas que te fiz, para validarmos seu ambiente.

    Até mais,

    Jesiel
    sexta-feira, 5 de dezembro de 2008 17:19
  • Perdemos um tempão tentando restaurar Backup e por alguns motivos não conseguimos, fizemos tudo do zero, criamos os usuários, logamos no servidor para ele criar o novo perfil e colocamos os arquivos dos usuários do perfil antigo dentro do novo. Acretido que não seja o SID pois se reiniciamos o servidor o usuário loga sem problemas.
    sexta-feira, 5 de dezembro de 2008 17:52

  • É mas pode ser aí que ele está se perdendo..

    Faz um teste com um usuário que dá o problema sempre. Faça um backup do perfil. deleta. deixa criar um perfil novo...

    Tem uma ferramenta muito boa para migrar perfil (Profwiz) segue link para download:

    http://www.forensit.com/Profwiz/index.htm

    Você pode verificar no registro os perfis utilizados... aí você confere se os SID´s estão conforme os dos usuários:

    [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\ProfileList]


    Até mais,


    Jesiel
    sexta-feira, 5 de dezembro de 2008 18:29
  • Fui fazer o teste mas bem o usuário que peguei é um usuário que nem foi importado perfil, pois ele não possui arquivos neste servidor ele só se loga para efetuar manutenção e ele esta como administrador então problema de permissão também não é ! Então o perfil dele é o perfil criado pelo próprio servidor !
    Teria mais algo que eu pudesse verificar ?

    Grato.
    segunda-feira, 8 de dezembro de 2008 12:07
  • Boa tarde,

     

    Estava obtendo problemas semelhantes ao colega PHRIX (ao colocar uma estação no domínio e logar com conta deste, era gerado um perfil temporário e nada configurado ou gravado em pastas como DESKTOP era salvo). Ao conferir o EVENT VIEWER, era gerado o erro 1511 (ID).

    O problema foi resolvido depois da dica do amigo JESIEL S. PEREIRA, ao entrar no REGISTRO e apagar as chaves referente aos usuários envolvidos.

    Ao logar novamente, o perfil foi recriado com status LOCAL (ao invés de TEMP) e tudo foi salvo normalmente.

    Grato à todos aqui envolvidos.

    Abraço

    • Marcado como Resposta Richard Juhasz sexta-feira, 21 de maio de 2010 13:19
    quarta-feira, 19 de maio de 2010 19:24