none
Erro "Não Implementado" do Windows Movie Maker RRS feed

  • Pergunta

  • Olá,

    Por duas vezes inicio um projeto no Windows Movie Maker e depois de salvar e quando tento reabrir o arquivo aparece a mensagem "Não Implementado". O que devo fazer para abrir o projeto sem perder o que foi feito?
    domingo, 22 de novembro de 2009 19:09

Respostas

Todas as Respostas

  • Olá, Newton.

    Uma das causas desse tipo de problema é a falta de codec específico para o vídeo. Uma sugestão é instalar um pacote de codecs e tentar novamente. Se você não possui um pacote de codecs, sugiro o seguinte:

    Para Windows Vista e Windows 7:
    http://superdownloads.uol.com.br/download/91/vista-codec-package/

    Para Windows XP:
    http://superdownloads.uol.com.br/download/28/xp-codec-pack/

    Se considerar como resposta, por favor, faça a votação!

    Abraços,.
    Idevar Júnior - Microsoft Official Beta-Tester Windows 7 / Windows Vista - Blog: http://idevarjr.spaces.live.com
    • Marcado como Resposta Richard Juhasz quarta-feira, 25 de novembro de 2009 11:16
    segunda-feira, 23 de novembro de 2009 04:33
  • Olá amigo, instalei os codecs e arquivo que eu tinha editado continuou sem abrir no Movie Maker. O interessante é que no Windows Live Movie Maker abre com uma mensagem que nem todos os recursos são compatíveis, mas ao menos abre o arquivo, coisa que com o Windows Movie Maker nem isso faz. Vou tentar fazer um novo projeto depois da instalação dos codecs. Depois posto o resultado.
    quarta-feira, 25 de novembro de 2009 12:17
  • Olá Newton,

    Estou tendo o mesmo problema com os projetos que faço. Após a instalação dos codecs deu certo?! O que você fez para resolver esse problema?

    Olá Idevar,

    O que você sugere, pois preciso dessa ferramenta para recomeçar um trabalho.....comecei nesse ramo de edição/montagem recentemente, existe algum outro programa que seja tão bom ou melhor que o Windows Movie Maker e, que tenha condições de baixar gratuitamente pela internet?

    Obrigada pela atenção!
    quinta-feira, 28 de janeiro de 2010 00:45
  • Não resolveu com o codec, infelizmente tive que reiniciar um novo projeto depois de dias trabalhando no que não está abrindo.
    sábado, 27 de fevereiro de 2010 13:40