none
SCCM - Client erro CWmi e Mobile client on the target machine RRS feed

  • Pergunta

  • Bom dia,

    estou utilizando o seguinte ambiente, Servidor do SCCM e cliente com firewalls desabilitados, boundaries configuradas por site do ad (Fiz segui inicialmente o video tutorial do Cleber marques),inicialemte quando tentava instalar o clinte via console ele me retornava o erro

    ---> CWmi::Connect(): ConnectServer(Namespace) failed. - 0x8004100e 

    Porém utilizando wbemteste eu consegui me conectar no namespace apartir das duas pontas.
    encontrei então nos logs do cliente as propriedades que o console passava junto ao msi:


    INSTALL="ALL" SMSSITECODE="CON" CCMHTTPPORT="80" CCMHTTPSPORT="443" CCMHTTPSSTATE="0" FSP="CONTOSOSCCM.CONTOSO.COM" CCMFIRSTCERT="0"   


    Então executei:

    ccmsetup.exe /mp:contososccm /service /forcereboot   INSTALL="ALL" SMSSITECODE="CON" CCMHTTPPORT="80" CCMHTTPSPORT="443" CCMHTTPSSTATE="0" FSP="CONTOSOSCCM.CONTOSO.COM" CCMFIRSTCERT="0"   

    Porém a conexão continuou não funcionando e agora quando tento instalar o client via console ele da o seguinde erro:

    ---> Mobile client on the target machine has the same version, and 'forced' flag is not turned on. Not processing this CCR

    após pesquisar por entre os outros logs encontrei mais 2 erros que também não consegui resolver:
    no arquivo ccmsetup.log do cliente

    Failed to successfully complete HTTP request. (StatusCode at WinHttpQueryHeaders: 404)

    Estou tendo algumas dificuldades na configuração do webdav também. já configurei ele conforme
    que fica acusando que as configurações não estão corretas, porém já confirmei estas configurações.
    Vocês teriam alguma dica? realmente já vasculhei a internet... não achei uma solução.

     

    sexta-feira, 13 de maio de 2011 19:44

Respostas

Todas as Respostas



      Utilizando a segunda opção do tutorial:
      http://pdconsec.net/blogs/davidr/archive/2010/06/07/SCCM_2D00_WebDAV_2D00_Fix_2D00_Not_2D00_Hack.aspx
      Resolvi o problema do HTTP request e também consegui resolver o problema relacionado com o webdav, agora o cliente apresenta os seguintes erros:

      Couldn't get directory list for directory 'http://RHCONTOSOSCCM.CONTOSO.COM/CCM_Client/ClientPatch'.  This directory may not exist.
      Couldn't get directory list for directory 'http://RHCONTOSOSCCM.CONTOSO.COM/CCM_Client/ClientPatch'.  This directory may not exist.
      E o servidor não apresenta nenhum log de erro no ccm e mpsetup, a mensagem do wmi namespace continua também porém só nos servidor que não instalei o pacote manualmente, vou fazer mais alguns testes e posto os resultados.
      Abraços.
    Conforme o DotRaphael falou esse erro de wmi é normal, e o tutorial que indiquei resolveu meu problema do webdav e ai os clientes instalaram normalmente, porém demorou um pouco.
    segunda-feira, 16 de maio de 2011 19:24
  • ola,

    esse erro eh normal, pois o sccm esta tentando acessar uma parte do wmi para saber se o computador jah possui um cliente sms/sccm instalado..

    da 1 olhada
    http://blog.dotnetwork.com.br/?p=158
    http://blog.dotnetwork.com.br/?p=1375
    http://blog.dotnetwork.com.br/?p=1377

    espero ter ajudado, 
    Aprenda a fazer pergunta: http://support.microsoft.com/?scid=kb;pt-br;555375&x=5&y=14 - Raphael - MCP/MCSA Security/MCSE Security/MCTS/MCITP/MCT/MVP - http://www.dotnetwork.com.br
    quarta-feira, 18 de maio de 2011 09:00
    Moderador
  • Hehehe, Vlw pela dica, após resolver o problema do WebDav os clientes instalaram normalmente. :D
    sexta-feira, 20 de maio de 2011 16:44
  • ola,

    estou mudando o tipo de thread para manter a organizacao do forum

    espero ter ajudado,
    Aprenda a fazer pergunta: http://support.microsoft.com/?scid=kb;pt-br;555375&x=5&y=14 - Raphael - MCP/MCSA Security/MCSE Security/MCTS/MCITP/MCT/MVP - http://www.dotnetwork.com.br
    segunda-feira, 23 de maio de 2011 14:08
    Moderador