none
Duvidas CWA RRS feed

  • Pergunta

  • Pessoal,

     

    É possivel fazer alguma configuração no IIS 7 para quando seja iniciado o CWA nao seja necessario colocar o dominio\login e sim apenas o login?

    segunda-feira, 17 de maio de 2010 12:06

Todas as Respostas

  • Se vc optou duntante a instalação do CWA a configuração para acesso externo não. Agora se você colocar acesso interno basta no IIS você adicionalar o seu dominio na opção de autenticação basica.
    Bruno Estrozi - MVP | MCTS | MCITP - http://brunoestrozi.com.br
    segunda-feira, 17 de maio de 2010 12:54
  • Ja fiz isso no iis, porem nao adiantou, tem alguma ideia?
    segunda-feira, 17 de maio de 2010 13:00
  • Deveria funcionar. :-S
    Bruno Estrozi - MVP | MCTS | MCITP - http://brunoestrozi.com.br
    sexta-feira, 21 de maio de 2010 15:06
  • YurÃo , tudo bem ?

    E ai como estÃo as coisa ai ?

    Segue este procedimento :

    · You need to add an SPN matching the FQDN of your internal site (cwa.contoso.com) to the user account you assigned in AD for CWA.

    · Open ADSIEDIT.MSC and navigate to the OU where your CWA service account is stored.

    · Locate the CWA service account (default is ‘CWAService’) and right-click then choose Properties.

    · Turn on the checkbox to ‘Show only attributes that have values’ and scroll down to an entry called ’servicePrincipalName’.

    · Click the Edit button.

    · Type in the SPN using the following format (http/). For example, if your site is called “cwa.contoso.com” then type in “http/cwa.contoso.com”.

    NOTE: Do NOT type http://.

     

    quarta-feira, 9 de junho de 2010 15:42