none
Browsers e NoteBooks RRS feed

  • Pergunta

  • Pessoal estou com o seguinte problema, tem alguns espertinhos que fica instalando Crhome ou FireFox e ai nao pega o Bloqueio do Isa pois nao fica configurado o Proxy no navegador isso acontece tbem quando o pessoal traz notebooks particular

    A empresa usa o IE e configuro o Proxy para efetuar o Bloqueio de sites e retiro pelo GPEDIT a opcao do IE Conexões para ninguem desativar

    Não tem autenticação e nem o Client nas maquinas ( all users )

    O Isa Fica direto na Internet so para o Bloqueio de Sites mesmo

    O que tenho que fazer para que quando alguem instalar um Browser diferente do IE ou colocar um Notebook na rede ja pegar as configuracoes automaticamente e

    Fazer com que as configurações do ISA seja aplicada para essas minhas questoes ?

     

    Fico no aguardo !

     

    Obrigado

     

     

    terça-feira, 17 de maio de 2011 15:34

Respostas

  • amigo isso e problema de regra no ISA!!

    Primeiramente em uma regra de bloqueio vc tem que usar sempre a opção ALL USERS, sendo assim quando o usuario estiver sem proxy ou com proxy ou em outros navegadores sera efetuado o bloqueio

    Provavelmente sua regra de de bloqueio esta sendo usado para grupos de usuario ou entao vc esta utilizanção a opção de exceção

    Como esta suas regras de acesso a internet, de um print e coloque para darmos uma olhada ?


    David Dellacenta || SonicWall-CSSA ||http://daviddellacenta.wordpress.com||
    • Marcado como Resposta Richard Juhasz quinta-feira, 26 de maio de 2011 19:13
    • Não Marcado como Resposta sOxbOy segunda-feira, 30 de maio de 2011 19:58
    • Marcado como Resposta Enderson Valente quinta-feira, 5 de julho de 2012 15:22
    terça-feira, 17 de maio de 2011 16:22
  • Alow Http Https -> Internal/Local host -> External -> All Users

    Ao inves de colocar all users coloque All Authenticated Users

    David Dellacenta || SonicWall-CSSA ||http://daviddellacenta.wordpress.com||
    segunda-feira, 30 de maio de 2011 20:13
  • Alguma novidade sobre o seu problema?

    Estou finalizando o topico para a melhor organização do Forum, qualquer questionamento entrar em contato novamente.


    Enderson Valente Teixeira - Coordenador de Informática

    quinta-feira, 5 de julho de 2012 15:22

Todas as Respostas

  • amigo isso e problema de regra no ISA!!

    Primeiramente em uma regra de bloqueio vc tem que usar sempre a opção ALL USERS, sendo assim quando o usuario estiver sem proxy ou com proxy ou em outros navegadores sera efetuado o bloqueio

    Provavelmente sua regra de de bloqueio esta sendo usado para grupos de usuario ou entao vc esta utilizanção a opção de exceção

    Como esta suas regras de acesso a internet, de um print e coloque para darmos uma olhada ?


    David Dellacenta || SonicWall-CSSA ||http://daviddellacenta.wordpress.com||
    • Marcado como Resposta Richard Juhasz quinta-feira, 26 de maio de 2011 19:13
    • Não Marcado como Resposta sOxbOy segunda-feira, 30 de maio de 2011 19:58
    • Marcado como Resposta Enderson Valente quinta-feira, 5 de julho de 2012 15:22
    terça-feira, 17 de maio de 2011 16:22
  • Alow Http Https -> Internal/Local host -> External -> All Users
    segunda-feira, 30 de maio de 2011 20:00
  • Alow Http Https -> Internal/Local host -> External -> All Users

    Ao inves de colocar all users coloque All Authenticated Users

    David Dellacenta || SonicWall-CSSA ||http://daviddellacenta.wordpress.com||
    segunda-feira, 30 de maio de 2011 20:13
  • Alguma novidade sobre o seu problema?

    Estou finalizando o topico para a melhor organização do Forum, qualquer questionamento entrar em contato novamente.


    Enderson Valente Teixeira - Coordenador de Informática

    quinta-feira, 5 de julho de 2012 15:22