none
Micros xp nao reportam para o wsus RRS feed

  • Pergunta

  • Pessoal estou com um problema trabalho numa empresa e temos um parque com 550 micros alguns dos 550 nao estao reportando nada para o wsus, as micros sao todos iguais as maquinas sao todas clonadas, eu uso uma bat abaixo  que força maquina reportar mais mesmo assim algumas nao reportam.  algume pode me ajudar?

     

    sc sdset wuauserv DSadA;;CCLCSWRPWPDTLOCRRC;;;SY)(A;;CCDCLCSWRPWPDTLOCRSDRCWDWO;;;BA)(A;;CCLCSWLOCRRC;;;AU)(A;;CCLCSWRPWPDTLOCRRC;;;PU)

    regsvr32 MSXML3.dll /s
    net stop wuauserv
    cd /d %windir%\SoftwareDistribution
    rd /s /q DataStore
    net start wuauserv
    wuauclt /resetauthorization /detectnow

    quinta-feira, 25 de setembro de 2008 10:30

Respostas

  • Pessoal

     

    Consegui axar uma soluçao em outro forum, se o micro nao reportar dpois dos comandos postados acima, vc exclui a chave de registro q fica em

     

    HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\WindowsUpdate  a chave chama SusClientID

     dpois e so rodar  bat e pronto o micro aparece no mesmo instante.

     

     

     

    sábado, 27 de setembro de 2008 14:15

Todas as Respostas

  • Bernardo,

     

    Vocês utilizam políticas para definir o servidor do Wsus nas estações? Seria necessário revisar o caminho correto que está nestas políticas, a possível causa do problema está relacionado a definição do servidor do wsus, nas políticas, nome do servidor, porta, etc...

     

    quinta-feira, 25 de setembro de 2008 12:05
  •  Gilberto Soares Lopes wrote:

    Bernardo,

     

    Vocês utilizam políticas para definir o servidor do Wsus nas estações? Seria necessário revisar o caminho correto que está nestas políticas, a possível causa do problema está relacionado a definição do servidor do wsus, nas políticas, nome do servidor, porta, etc...

     

     

     

     

    Gilberto,

     

    Nos usamos politicas atraves de uma chave de registro que fica no script, o caminho esta correto, mesno quando rodo essa reg na mao ele nao reporta e na grande maioria das maquinas ele reporta.

     

    quinta-feira, 25 de setembro de 2008 13:03
  • Pessoal

     

    Consegui axar uma soluçao em outro forum, se o micro nao reportar dpois dos comandos postados acima, vc exclui a chave de registro q fica em

     

    HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\WindowsUpdate  a chave chama SusClientID

     dpois e so rodar  bat e pronto o micro aparece no mesmo instante.

     

     

     

    sábado, 27 de setembro de 2008 14:15
  • Ola Pessoal...

    Bom, o meu sempre reporta, mas demora muito!!!

     

    Como estou usando para um numero pequeno de micros, e meu dominio é NT, estou criando politicas na mao, com o gpedit.

     

    Coloquei na politica para ele buscar a atualização a cada uma hora, mas esta demorando quase 3 horas para o servidor do Wsus mostrar quais os downloads aquela maquina precisa, existe algum BAT para assim que eu adicionar a politica ja se reportar para o WSUS?

     

    Detalhe: Assim que eu efetuo a politica, dou um GPUPDATE /FORCE, e automaticamente ja vejo a minha maquina la no server WSUS, so que fica com STATUS de nao reportado, e demora quase 3 horas para a maquina realmente reportar a ele, ai deposi disso esta tudo otimo, ele instala normalmente as atualizações.

     

    Sera que o comando: wuauclt /resetauthorization /detectnow resolve? Ou tenho que fazer mais alguma coisa?

     

     

    segunda-feira, 5 de janeiro de 2009 20:14