none
Coexistir ambiente Exchange 2013/2010 para Migração RRS feed

  • Pergunta

  • Pessoal to com um cenário critico onde estamos homologando uma migração e estamos com curto prazo de tempo.

    O cenario é o seguinte:

    A empresa tem uma floresta com Dominio PAI UNICO (empresa1.grupo) e com varios dominios filhos (sub1.empresa1.grupo ; sub2.empresa1.grupo ...).

    Nossa empresa, adiquiriu uma empresa. Essa empresa tem sua Floresta e seu Dominio UNICO (empresa2.grupo).

    A nossa ATUAL empresa, tem um Exchange 2010 e a empresa que adiquirimos, tem o Exchange 2013.

    Precisamos migrar todos usuarios e suas contas de email para o nosso Dominio atual e posteriormente, extinguir a antiga floresta.

    Criamos um novo SubDominio na floresta atual (sub10.empresa1.grupo) e a ideia é migrar esse ambiente da outra floresta (empresa2.grupo). Estamos utilizando o ADMT para essas ondas de migração, ja temos o trust entre as florestas.

    O problema que estamos tendo é no outlook dos clientes. Quando migramos, estamos pegando erros de certificado e do outlook anywhere. Nao sou especialista na ferramenta, e a pergunta é direta: o que devemos levar em conta nessa onda de migraçao referente a outlook anywhre e autodiscovery? Sei que a migraçaõ das caixas estao sendo feitas pelo proprio Exchange, como disse, nao sou especialista, as organizações estao integradas de alguma maneira, mas quando eu migro uma caixa da organizacao EMPRESA2.grupo para Sub10.empresa1.grupo eu tenho problemas.

    Alguem me da alguma orientação do que levar em conta nessa onda de migração, como eu posso coexistir esses ambientes funcionando sem um implicar no outro (com relacao a Anywhre e Autodiscorer) ? Algum material online que explica algo do tipo... sei la... 

    APos a migração vamos matar esse antigo ambiente, e deixaremos tudo no Exchange 2010.


    Albert Alberico dos Santos

    quarta-feira, 11 de fevereiro de 2015 14:13

Respostas

  • Boa noite Santos.

    Pelo que você descrever parece que o certificado digital do Exchange 2010 não apresenta todos os nomes que é resolvido o servidor.

    O domínio válido de email permaneceu ou os usuários da empresa terão outro endereço?

    Verifique se as maquinas migradas para o novo domínio possuem o certificado raiz instalado em certificadoras confiáveis. Faça o teste usando o OWA das maquinas que estão com erro, é exibido alguma mensagem de erro em relação à certificado no navegador?

    Se o certificado estiver correto realize o procedimento para criar um novo certificado digital e adicione todos os domínios válidos que o Exchange 2010 aceita emails.

    https://technet.microsoft.com/en-us/library/dd351057(v=exchg.141).aspx


    Fernando Lugão Veltem MVP Lync Server Please mark posts as answers/helpful if it answers your question.

    quarta-feira, 11 de fevereiro de 2015 22:23

Todas as Respostas

  • Boa noite Santos.

    Pelo que você descrever parece que o certificado digital do Exchange 2010 não apresenta todos os nomes que é resolvido o servidor.

    O domínio válido de email permaneceu ou os usuários da empresa terão outro endereço?

    Verifique se as maquinas migradas para o novo domínio possuem o certificado raiz instalado em certificadoras confiáveis. Faça o teste usando o OWA das maquinas que estão com erro, é exibido alguma mensagem de erro em relação à certificado no navegador?

    Se o certificado estiver correto realize o procedimento para criar um novo certificado digital e adicione todos os domínios válidos que o Exchange 2010 aceita emails.

    https://technet.microsoft.com/en-us/library/dd351057(v=exchg.141).aspx


    Fernando Lugão Veltem MVP Lync Server Please mark posts as answers/helpful if it answers your question.

    quarta-feira, 11 de fevereiro de 2015 22:23
  • Fernando, obrigado pelo retorno.

    Vou verificar o lance do certificado, mas pelo cenario atual, creio que nao seja. Explico:

    a empresa1.grupo tem um exchange 2010 e um wildcard contemplando todos os subdominios, e suas possiveis variaveis de nome. Esta tudo funcionando.

    A empresa2.grupo (segunda floresta) com exch2013, tambem esta correta e funcional. 

    O problema ta ocorrendo na situacao em que eu MIGRO o usuario via ADMT. Ele migra normalmente sem erro e acessa todo o novo ambiente. Mas na hora de migrar o USUARIO, ele da problema quando o usuario abre o outlook. Mas por OWA ele acessa NORMAL. Só no outlook ta acontecendo isso. A caixa MIGRA para o novo ambiente, mas o OUTLOOK nao conecta. Aiii que vem a suspeita do problema ser no outlook anywhere e ai está o X da questao, nao sei o que pode ser feito para solucionar o problema.


    • Editado Santos Ber quinta-feira, 12 de fevereiro de 2015 15:37
    quinta-feira, 12 de fevereiro de 2015 15:36
  • Boa tarde Santo,

    Execute o troubleshhoting de conexão do Outlook. 

    http://blogs.technet.com/b/exchange/archive/2014/05/09/outlook-connectivity-with-mapi-over-http.aspx

    E poste o erro de Mapi que o Outlook apresenta.


    Fernando Lugão Veltem MVP Lync Server Please mark posts as answers/helpful if it answers your question.

    quinta-feira, 12 de fevereiro de 2015 16:37
  • Fernando, agradeço mais uma vez a ajuda.

    Mas infelizmente, não consigo utilizar essa ferramenta devido as premissas para uso da aplicação

    Server Requirements: Use of MAPI/HTTP requires allExchange 2013 Client Access Servers to be updated to Exchange Server 2013 SP1 (or later). The feature is disabled by default in SP1 so you can get the servers updated without anyone noticing any changes. If you are an Office 365 Exchange Online customer you won’t have anything to worry about on the service side of deployment.

    Apesar de existir o Exch2013 na empresa2, ele vai morrer, pois estamos migrando para a estrutura em 2010. São sei se devido ao Downgrade do ambiente em relação as contas, pode estar impactando algo... mas nao achei nada sobre o assunto.

    Bom, de qualquer forma, estou por aqui pesquisando e pesquisando... se tiver mais alguma ideia, é mutio bem vinda.

    Obrigado.



    • Editado Santos Ber quinta-feira, 12 de fevereiro de 2015 18:17
    quinta-feira, 12 de fevereiro de 2015 16:57

  • Execute o passo 3 do Troubleshooting

    3. Check Outlook connection status on clients. 

    Isso vai apresentar a mensagem de erro que o Outlook esta encontrando quando tenta conectar.


    Fernando Lugão Veltem MVP Lync Server Please mark posts as answers/helpful if it answers your question.

    quinta-feira, 12 de fevereiro de 2015 17:21