none
falha ao alterar o nome dns de dominio primario RRS feed

  • Pergunta

  • Olá! Quando vou colocar uma maquina no dominio me aparece a seguinte mensagem de erro:

    "Falha ao alterar o nome DNS de dominio primario deste computador para ".O nome permancerá como "dominio.com.br".

    Erro: o servidor especificado não pode executar a operação solicitada."

    Mas a máquina ingressa no dominio mesmo assim. Alguem sabe dizer o por quê deste desta mensagem?

    segunda-feira, 23 de setembro de 2013 18:47

Todas as Respostas

  • Verifique se suas configurações de DNS estão corretas.

    Ainda, na maquina que está tentando colocar no domínio, verifique se as configurações NeBios estão ativadas, caso estejam, tente colocar o single-label do domínio

    -Exemplo, dominio "empresa.com" tem um single label "empresa".

    Espero ter ajudado.


    Heitor Mocelin Ferreira - MCP|MCTS|MCITP|MCSA-2k8/12|MCSE-SrvInfra|MCT Microsoft Premier Support - Latino-Americano.

    segunda-feira, 23 de setembro de 2013 19:55
  • Olá Heitor, do nada este erro parou, conseguimos ingressar as maquinas no dominio. Agora, estou com outros dois problemas:

    1 - as maquinas não ingressam apenas com o nome netbios, temos que colocar o fqdn:

    erro: "não foi possivel contatar um controlador de dominio do Active Directory (AD DC) para o dominio tal

    2 - não conseguimos colocar maquinas no dominio com ip fixo, apenas com dhcp

    Grato

    segunda-feira, 23 de setembro de 2013 20:32
  • Fernando,

    O item 02 que você disse, leva a crer que o problema está no DNS que está sendo configurado para a conexão estática.

    Verifique se o DNS primário das maquinas é um Domain controller funcional.

    uma boa forma de isolar seria verificar quando em DHCP qual o DNS da maquina utilizando um IPCONFIG /ALL.

    Se este DNS for diferente do que você está colocando para a configuração estática, é provável que o que você configura manual esteja com problema.


    Heitor Mocelin Ferreira - MCP|MCTS|MCITP|MCSA-2k8/12|MCSE-SrvInfra|MCT Microsoft Premier Support - Latino-Americano.

    segunda-feira, 23 de setembro de 2013 20:52
  • Heitor, tenho apenas um controlador de dominio. Eu já tinha feito isso que vc falou, dando o ifconfig para verificar as configurações de rede. O Servidor dns está correto. Eu verifiquei que neste servidor de dominio não existe, na zona de pesquisa inversa, o dominio  in-addr.arpa, existe apenas o 10.1.4.x subnet. Não seria esse o problema. Pensei em criar o  in-addr.arpa, mas a zona que já existe (10.1.4.x subnet) é primária, posso criar outra secundária? Meu servidor é o windows server 2003 Enterprise Edition sp2.

    Grato

    segunda-feira, 23 de setembro de 2013 21:09