none
Problema para instalar windows 7 pro em raid 1 RRS feed

  • Pergunta

  • Estou tendo problema pra instalar o Windows 7 Pro (64) em um raid 1... fiz o raid e começa a instalar o sistema, aparentemente, sem problemas, mas quando o micro reinicia pra concluir a instalação o Windows reinicia na tela de logo

    Informações da maquina

    FX-6100 - M5A88-m

    quarta-feira, 28 de novembro de 2012 15:38

Todas as Respostas

  • já verificou se na ordem do boot está o raid?

    MCP Windows Server 2003

    quarta-feira, 28 de novembro de 2012 19:27
  • Já verifiquei... na verdade o problema é com o Drive, se for 32bit consigo instalar facilmente. Quando instalo sempre pede drive para poder encontrar o HD (raid), mas tanto o drive do CD da placa mãe quanto os mais atuais (baixados do site da Asus) não funcionam para 64 e se tento instalar usando o drive 32 bit da erro quando reinicia para terminar a instalação (na tela de logo).

    ja desabilitei a opção de reiniciar (usando o F8 na inicialização) da tela azul e fala pra verificar os driver do HD

    Acredito que se tivesse tal drive já teria resolvido, mas já não sei onde buscar :/

    • Marcado como Resposta Ivanio Lima quinta-feira, 29 de novembro de 2012 18:59
    • Não Marcado como Resposta Ivanio Lima quinta-feira, 29 de novembro de 2012 18:59
    quinta-feira, 29 de novembro de 2012 12:42
  • estranho, eu tinha um raid em meu computador e apenas coloquei os drivers num pendrive e na hora da isntalação foi apenas definir a localização deles. Waul o modelo de sua placa?

    MCP Windows Server 2003


    Desculpe, o modelo da placa está acima
    quinta-feira, 29 de novembro de 2012 20:37
  • Lembrei de uma coisa, no modo do HD, ao inves de AHCI tem que setar em RAID para funcionar.

    MCP Windows Server 2003

    quinta-feira, 29 de novembro de 2012 20:42
  • Até coloquei como raid na bios também... acredito que o problema esteja no driver para 64 ou pelo menos em alguma diferença entre os sistemas 32 e 64 já que não tive problema algum ao instalar o Windows 7 Pro 32 bit...

    Na verdade ainda estou tentando convencer o cliente a ficar com o 32 mesmo, mas se alguem já tiver passado por isso seria bom resolver para casos futuros

    sexta-feira, 30 de novembro de 2012 20:43
  • Eu tive um pc em raid 1 com windows 7 64 instalado e não tive problema com a instalação, foin ecessário apenas selecionar o driver no pendrive e funcionou normal. Estranho ai a sua situação, mas você já tentou instalar o windows 64 sem o raid?

    MCP Windows Server 2003

    segunda-feira, 3 de dezembro de 2012 17:33
  • Sem o raid instala o 64 sem problemas, inclusive fiz raid 1 em outra maquina com placa mãe Gigabyte que nem drive num precisava adicionar na instalação o windows já reconhecia de cara...

    E também não dá pra selecionar o drive da pasta 64 (do pendrive) na hora da instalação, apenas o 32 :/ .... 

    terça-feira, 4 de dezembro de 2012 10:00