none
GPO de bloqueio de tela RRS feed

  • Pergunta

  • Pessoal, 

    Estou com o seguinte problema. Tenho o Windows Server 2012 e estações com Windows 7 e Windows 10. Criei uma GPO para bloqueio de tela por tempo de inatividade e configurei para 1 minuto para testes em uma OU com algumas estações. A GPO funcionou perfeitamente, porém removi a GPO e mesmo assim as estações com Windows 10 não pararam de bloquear a cada 1 minuto.

    Deletei a GPO criada e percebi que as estações com Windows 7 pararam de bloquear, mas as com Windows 10 bloqueiam mesmo fora do domínio. Já tentei diversas coisas como criar uma nova GPO com 10 minutos para bloqueio, retirar as estações do domínio, alterar no registro as opções de bloqueio de screen saver, alterar o gpedit.msc local e até limpar o cache de GPOs aplicadas com o comando secedit /configure, mas sem sucesso.

    Alguém já pegou este tipo de problema com Windows 10 Pro?

    quarta-feira, 8 de novembro de 2017 12:17

Respostas

  • Vinicius,

    Não consegui resolver, mas consegui uma solução paliativa que já me atendeu.

    No Windows 10, em Politica de Segurança Local / Politicas Locais / Opções de segurança, alterei a opção Logon Interativo: Limite de inatividade de computador. Lá estava definido 60 segundos para o bloqueio. 

    Como não havia aplicado em muitas estações e somente as com Windows 10 apresentaram este problema, alterei manualmente.

    Obrigado pela ajuda!


    quinta-feira, 9 de novembro de 2017 18:32

Todas as Respostas

  • Ola MDCoelho,

    Faça um backup de suas GPOs (caso seja necessário) e rode o dcgpofix para voltar as GPOs como padrão. Depois disso, rode o gpupdate /force na estação W10 e depois gpresult /r para ver se ela está vinculada em alguma GPO existente.

    Espero que ajude.


    Vinicius Mozart || MVP - Cloud and Datacenter Management || vinicius.mozart@terra.com.br || http://www.wenz.com.br || Skype:vinicius.mozart || www.wenzcursos.com.br


    quarta-feira, 8 de novembro de 2017 18:22
  • Vinicius,

    Não consegui resolver, mas consegui uma solução paliativa que já me atendeu.

    No Windows 10, em Politica de Segurança Local / Politicas Locais / Opções de segurança, alterei a opção Logon Interativo: Limite de inatividade de computador. Lá estava definido 60 segundos para o bloqueio. 

    Como não havia aplicado em muitas estações e somente as com Windows 10 apresentaram este problema, alterei manualmente.

    Obrigado pela ajuda!


    quinta-feira, 9 de novembro de 2017 18:32