none
Não envia email para um único Domínio... RRS feed

  • Pergunta

  • Bom dia.

    Tenho um único servidor de exchange na minha empresa e sendo a versão 2010 enterprise e estou com dificuldades para envio de email para um único domínio.

    Já verifiquei na lista de spam e não tenho nenhuma restrição e sendo que eu enviava email para esta organização até o dia 26/04/10 e desde essa data não consigo mais enviar email para eles.

    Eles alegam que o problema esta no meu servidor e tenho de colocar eles na lista de domínios confiáveis, mas eu estive estudando o erro e parece que o problema está em uma política de segurança deles, mas eles me informaram que o meu domínio está na lista de domínios confiáveis.

    Bom o erro que me retorna segue abaixo:

    Requested rejeitou sua mensagem para esses endereços de email:

     

    XXXXXX@destinatário.com.br (XXXXXX@destinatário.com.br)

     

    Requested gerou este erro:
    Denied by policy

     

    Ocorreu um problema durante a entrega desta mensagem para este endereço de email. Tente reenviar a mensagem. Se o problema continuar, entre em contato com o suporte técnico de sua organização.


     

      

     

    Informações de diagnóstico para administradores:

     

    Gerando servidor: Exchange.dominiointerno.dom

     

    XXXXXX@destinatário.com.br

    Requested #550 Denied by policy ##

     

    Cabeçalhos de mensagem originais:

     

    Received: from Exchange.dominiointerno.dom([fe80::71cf:5ea4:8266:189c]) by
     Exchange.dominiointerno.dom ([fe80::71cf:5ea4:8266:189c%11]) with mapi; Mon, 27 Sep
     2010 09:44:22 -0400
    From: Fabricio Roda Sales fabricio@meudominioexterno.com.br
    To: "XXXXXX@destinatário.com.br" <XXXXXX@destinatário.com.br>
    Subject: teste
    Thread-Topic: teste
    Thread-Index: ActeShYdgaYy1IT1SayoO6eXGiOOOg==
    Date: Mon, 27 Sep 2010 13:44:20 +0000
    Message-ID: <7E1C58A6133DB247B0A25651E1C89A0F56FECF04@CARRERA.netuno.dom>
    Accept-Language: pt-BR, en-US
    Content-Language: pt-BR
    X-MS-Has-Attach: yes
    X-MS-TNEF-Correlator:
    Content-Type: multipart/related;
                boundary="_004_7E1C58A6133DB247B0A25651E1C89A0F56FECF04Exchangedominiointernodom _";
                type="multipart/alternative"
    MIME-Version: 1.0

     

     Muito obrigado por enquanto!!!!

     


    fabricio
    segunda-feira, 27 de setembro de 2010 14:03

Respostas

  • Olá Fabricio,

    O erro é claro: Denied by policy.

    Para provar que o problema ocorre no dominio do destinatario, tente enviar uma mensagem utilizando o Telnet e comandos Ehlo/Helo, provavelmente quando vc inserir o campo "mail from" ele irá dar detalhes do motivo do bloqueio, caso a mensagem consiga ser enviada utilizando o telnet provavelmente é um problema especifico da mensagem, como algum anexo bloqueado. No Minimo vc conseguirá mostrar para a equipe de TI do destinatario que o problema ocorre por um bloqueio no Anti-Spam deles, o que não quer dizer que não seja algum problema na sua infra, como DNS reverso e etc...

    Abs


    Thiago A. E. Carmo
    MCP-MCTS-MCSA-MCITP-MCT
    • Marcado como Resposta fabricioroda quinta-feira, 30 de setembro de 2010 15:21
    segunda-feira, 27 de setembro de 2010 14:41
  • Olá Fabricio,

    No 2008 é necessário adicionar esta feature, segue o link com o procedimento: http://www.elmajdal.net/win2k8/how_to_enable_telnet_in_windows_server_2008.aspx

    Abs


    Thiago A. E. Carmo
    MCP-MCTS-MCSA-MCITP-MCT
    • Marcado como Resposta fabricioroda quinta-feira, 30 de setembro de 2010 15:21
    segunda-feira, 27 de setembro de 2010 16:18
  • Denied by policy

    Você ja consultou se o seu dominio esta em blacklist ?

    www.mxtoolbox.com

    o servidor de destino te bloqueou, entre em contato com os administradores do dominio remoto.

     

     


    Pensar grande, começar pequeno e avançar rápido.
    • Marcado como Resposta fabricioroda quinta-feira, 30 de setembro de 2010 15:21
    segunda-feira, 27 de setembro de 2010 22:10
    Moderador

Todas as Respostas

  • Olá Fabricio,

    O erro é claro: Denied by policy.

    Para provar que o problema ocorre no dominio do destinatario, tente enviar uma mensagem utilizando o Telnet e comandos Ehlo/Helo, provavelmente quando vc inserir o campo "mail from" ele irá dar detalhes do motivo do bloqueio, caso a mensagem consiga ser enviada utilizando o telnet provavelmente é um problema especifico da mensagem, como algum anexo bloqueado. No Minimo vc conseguirá mostrar para a equipe de TI do destinatario que o problema ocorre por um bloqueio no Anti-Spam deles, o que não quer dizer que não seja algum problema na sua infra, como DNS reverso e etc...

    Abs


    Thiago A. E. Carmo
    MCP-MCTS-MCSA-MCITP-MCT
    • Marcado como Resposta fabricioroda quinta-feira, 30 de setembro de 2010 15:21
    segunda-feira, 27 de setembro de 2010 14:41
  • Bom dia Thiago...

    Eu devo executar o telnet no Servidor de email ou na estação de trabalho?

    Você tem algum tutorial com a sintaxe do comando para essa finalidade, pois utilizei o telnet poucas vezes e para serviços bem simples!

    Se tiver como me ajudar fico grato!!!


    fabricio
    segunda-feira, 27 de setembro de 2010 14:54
  • Thiago...

    encontrei um tutorial no site do andersonpatricio.org ( http://www.andersonpatricio.org/Tutoriais/AP040_b.html ), mas estou executando em um servidor Windows Server 2008 R2, onde o comando telnet não é reconhecido!

    Tem alguma macete, ou tenho de ir em algum diretorio específico para executar o comando?


    fabricio
    segunda-feira, 27 de setembro de 2010 15:04
  • Olá Fabricio,

    No 2008 é necessário adicionar esta feature, segue o link com o procedimento: http://www.elmajdal.net/win2k8/how_to_enable_telnet_in_windows_server_2008.aspx

    Abs


    Thiago A. E. Carmo
    MCP-MCTS-MCSA-MCITP-MCT
    • Marcado como Resposta fabricioroda quinta-feira, 30 de setembro de 2010 15:21
    segunda-feira, 27 de setembro de 2010 16:18
  • Boa tarde Thiago.

    Fiz a instalação da feature e executei o telnet, mas me retornou um erro quando coloco o email do destinatário:

    220 Exchange.dominiointerno.dom Microsoft ESMTP MAIL Service ready at Mon, 27 Sep 2010 14
    :19:21 -0400
    helo dominioexterno.com.br
    250 Exchange.dominiointerno.dom Hello [fe80::71cf:5ea4:8266:189c%11]
    mail from:fabricio@dominioexterno.com.br
    250 2.1.0 Sender OK
    rcpt to:xxxxxxxxx@dominiodestinatario.com.br
    550 5.7.1 Unable to relay
    451 4.7.0 Timeout waiting for client input


    Conexão ao host perdida.

     

    Fiz várias vezes e quando coloco o endereço do destinatario ou o meu particular, me aparece essa mensagem...

    tenho que liberar alguma porta no firewall para validar o destinatário??

    Muito Obrigado por Enquanto.

     


    fabricio
    segunda-feira, 27 de setembro de 2010 18:39
  • Olá Fabricio,

    Vc precisa se conectar no servidor de correio do seu destinatario, para isso será necessário descobrir para qual servidor o registro MX do dominio dele está apontando.

    Abs


    Thiago A. E. Carmo
    MCP-MCTS-MCSA-MCITP-MCT
    segunda-feira, 27 de setembro de 2010 20:14
  • Denied by policy

    Você ja consultou se o seu dominio esta em blacklist ?

    www.mxtoolbox.com

    o servidor de destino te bloqueou, entre em contato com os administradores do dominio remoto.

     

     


    Pensar grande, começar pequeno e avançar rápido.
    • Marcado como Resposta fabricioroda quinta-feira, 30 de setembro de 2010 15:21
    segunda-feira, 27 de setembro de 2010 22:10
    Moderador