none
Grupos Built-in do AD sem permissões de segurança RRS feed

  • Pergunta

  • Camaradas, boa noite

    Recentemente promovi um Servidor como DC adicional ao meu Domain Controller. Funcionou tudo perfeitamente; Replicação, Dns, GPOs e etc. Algum tempo depois, precisei permitir logon remoto para alguns usuários. Foi então que percebi que ao adicioná-los ao grupo Built-in Remote Desktop Users, nada acontecia. No momento do logon, aparecia a mensagem dizendo para adicioná-los ao referido grupo. Criei um usuário para testes e o adicionei ao grupo Built-in Administrators, acontecia a mesma coisa: sem permissão para logon remoto em qualquer equipamento e sem as permissões de Administrador que tinha antes; coisa que agora só funciona se adicionar o usuário ao grupo Domain Admins. Não doi alterada nenhuma configuração de Direitos de Usuário nas GPOs padrão. Mesmo assim, executei a ferramenta dcgpofix para restaurar as GPOs padrão do Domínio e do Controlador de Domínio... não resolveu. Logon remoto, só mesmo no grupo Domain Admins. Restaurei o último backup... não resolveu, pois acredito que este foi realizado após este problema...

    Isto já aconteceu com Vocês?
    Existe alguma maneira de restaurar ou recriar as permissões de segurança das contas Built-in?

    Agradeço a atenção de todos e parabéns pelo Forum!
    Mcp
    quinta-feira, 25 de fevereiro de 2010 00:52

Respostas

  • Olá,


    Verifique se na politica do domain controler na opção de direitos do usuario,fazer logon local, se o grupo area de trabalho remota está setado.
    Diogo Molina MCP, MCSA, MCSE, MCTS. Ajude manter o forum organizado, se util classifique! Http://diogo-molina.spaces.live.com
    • Marcado como Resposta Richard Juhasz segunda-feira, 1 de março de 2010 15:28
    quinta-feira, 25 de fevereiro de 2010 01:22