none
INICIAR E BARRA DE PESQUISA NÃO FUNCIONAM NO WINDOWS 10 RRS feed

  • Pergunta

  • Boa tarde, 

    Tenho duas máquinas aqui na minha empresa que não funciona o Iniciar e nem a barra de pesquisa, clico nelas e não acontece nada. Já fiz tudo o que podia ser feito e não quero ter que formatar a máquina, preciso saber se existe qualquer outra solução.

    Grato. 

    quarta-feira, 23 de novembro de 2016 18:55

Respostas

  • Zorieuq007

    Pode ser que ele esteja com algum arquivo corrompido. Para restabelecer esses arquivos, sugiro que siga o procedimento abaixo:

    1. Pressione as teclas Windows+X;
    2. Selecione a opção Prompt de Comando (Admin);
    3. Agora dentro do prompt de comando, digite sfc /scannow;
    4. Espere até o fim do processo, reinicie o computador e faça o teste novamente.


    Guilherme Macedo S

    Esse conteúdo é fornecido sem garantias de qualquer tipo, seja expressa ou implícita

    TechNet Community Support

    Por favor, lembre-se de Marcar como Resposta as postagens que resolveram o seu problema. Essa é uma maneira comum de reconhecer aqueles que o ajudaram e fazer com que seja mais fácil para os outros visitantes encontrarem a resolução mais tarde.

    quinta-feira, 24 de novembro de 2016 17:30

Todas as Respostas

  • Boa tarde Zorieuq007

    tudo bem?

    Você já tentou dar um restoreHealth?

    Caso não:

    Pressione as teclas Windows + X

    Selecione a opção prompt de comando (Admin)

    Agora dentro do prompt de comando, digite :  dism.exe/online/cleanup-image/restorehealth

    Aguarde até concluir, e reinicia seu PC e realize o teste novamente

    Atenciosamente.


    Guilherme Macedo S

    Esse conteúdo é fornecido sem garantias de qualquer tipo, seja expressa ou implícita

    TechNet Community Support

    Por favor, lembre-se de Marcar como Resposta as postagens que resolveram o seu problema. Essa é uma maneira comum de reconhecer aqueles que o ajudaram e fazer com que seja mais fácil para os outros visitantes encontrarem a resolução mais tarde.

    quarta-feira, 23 de novembro de 2016 19:08
  • Boa tarde, Guilherme.

    Fiz o comando que você passou, e não deu certo. 

    quinta-feira, 24 de novembro de 2016 17:08
  • Zorieuq007

    Pode ser que ele esteja com algum arquivo corrompido. Para restabelecer esses arquivos, sugiro que siga o procedimento abaixo:

    1. Pressione as teclas Windows+X;
    2. Selecione a opção Prompt de Comando (Admin);
    3. Agora dentro do prompt de comando, digite sfc /scannow;
    4. Espere até o fim do processo, reinicie o computador e faça o teste novamente.


    Guilherme Macedo S

    Esse conteúdo é fornecido sem garantias de qualquer tipo, seja expressa ou implícita

    TechNet Community Support

    Por favor, lembre-se de Marcar como Resposta as postagens que resolveram o seu problema. Essa é uma maneira comum de reconhecer aqueles que o ajudaram e fazer com que seja mais fácil para os outros visitantes encontrarem a resolução mais tarde.

    quinta-feira, 24 de novembro de 2016 17:30
  • Bom dia,

    Por falta de retorno, esta thread será encerrada.

    Caso seja necessário, por gentileza, abra uma nova thread.

    Atenciosamente


    Guilherme Macedo S

    Esse conteúdo é fornecido sem garantias de qualquer tipo, seja expressa ou implícita

    TechNet Community Support

    Por favor, lembre-se de Marcar como Resposta as postagens que resolveram o seu problema. Essa é uma maneira comum de reconhecer aqueles que o ajudaram e fazer com que seja mais fácil para os outros visitantes encontrarem a resolução mais tarde.

    segunda-feira, 28 de novembro de 2016 13:12
  • Boa tarde, 

    desculpe, estava esperando para realizar o teste.

    Fiz o comando, todos os processos, e não deu certo. 

    segunda-feira, 28 de novembro de 2016 17:27