none
Erro ao criar Cluster RRS feed

  • Pergunta

  • Fala pessoal, 

    EU estou tentando criar um cluster aqui, meu cenário:

    ServerAD - Nele criei os discos

    Server1 e Server2 - Iniciei os discos

    Criei o cluster no Server2

    


    Mauricio


    sexta-feira, 3 de maio de 2019 11:59

Respostas

  • Boa tarde,

    Por falta de retorno essa thread está sendo encerrada.

    Caso necessário, sinta-se livre para reabrir a thread (desmarcando como resposta) ou se achar mais conveniente, abrir uma nova thread.

    Atenciosamente,

    Igor F. Kunrath

    Esse conteúdo é fornecido sem garantias de qualquer tipo, seja expressa ou implícita

    Technet Community Support

    Por favor, lembre-se de Marcar como Resposta as postagens que resolveram o seu problema. Essa é uma maneira comum de reconhecer aqueles que o ajudaram e fazer com que seja mais fácil para os outros visitantes encontrarem a resolução mais tarde.

    • Marcado como Resposta IgorFKModerator quinta-feira, 9 de maio de 2019 20:10
    quinta-feira, 9 de maio de 2019 20:10
    Moderador

Todas as Respostas

  • Bom dia, tudo bem?

    Não ocorreram erros, existe apenas o aviso dizendo que o node Server01 não suporta a role de cluster e que o único node que suporta a configuração é o Server02.

    Aparentemente está faltando alguma configuração no Server01 para suportar a role de cluster...como estão os discos neste servidor, ele está idêntico ao Server02?

    Atenciosamente,


    Igor F. Kunrath

    Esse conteúdo é fornecido sem garantias de qualquer tipo, seja expressa ou implícita

    Technet Community Support

    Por favor, lembre-se de Marcar como Resposta as postagens que resolveram o seu problema. Essa é uma maneira comum de reconhecer aqueles que o ajudaram e fazer com que seja mais fácil para os outros visitantes encontrarem a resolução mais tarde.

    sexta-feira, 3 de maio de 2019 13:33
    Moderador
  • Opa Igor!!! blz?

    Então, curioso que depois que fiz a validação no server2, os discos não aparecem mais no server1, mas no gerenciador constam lá como iniciados e formatados...

    Vou recriar o ambiente aqui no trabalho para tentar novamente e ver se no server1 some na hora de tentar criar o cluster!


    Mauricio

    sexta-feira, 3 de maio de 2019 14:06
  • Ficou bem confuso Igor...

    Eu consegui criar, mas qdo vou com o botão direito e add arquivos, ele dá o erro 

    The WinRM client cannot process the request. The authentication mechanism requested by the client


    Mauricio

    sexta-feira, 3 de maio de 2019 17:00
  • O server01 não possui todas as subfunções de FileServer instaladas. verifique o que esta instalado no server02 e instale no server01.


    "Se eu tivesse oito horas para derrubar uma árvore passaria seis afiando meu machado". Abraham Lincoln

    sábado, 4 de maio de 2019 16:24
    Moderador
  • Boa tarde,

    Por falta de retorno essa thread está sendo encerrada.

    Caso necessário, sinta-se livre para reabrir a thread (desmarcando como resposta) ou se achar mais conveniente, abrir uma nova thread.

    Atenciosamente,

    Igor F. Kunrath

    Esse conteúdo é fornecido sem garantias de qualquer tipo, seja expressa ou implícita

    Technet Community Support

    Por favor, lembre-se de Marcar como Resposta as postagens que resolveram o seu problema. Essa é uma maneira comum de reconhecer aqueles que o ajudaram e fazer com que seja mais fácil para os outros visitantes encontrarem a resolução mais tarde.

    • Marcado como Resposta IgorFKModerator quinta-feira, 9 de maio de 2019 20:10
    quinta-feira, 9 de maio de 2019 20:10
    Moderador