none
Não consigo iniciar a instalação - The Language of this installation... RRS feed

  • Pergunta

  • Estou tentando instalar o Sharepoint Portal Server em um PowerEdge 2650, quando clico no setup.exe ele já exibe a seguinte mensagem:

     

    ---------------------------
    Setup Error
    ---------------------------
    The language of this installation package is not supported by your system.


    ---------------------------
    OK  
    ---------------------------

     

    Já tentei está solução http://cosier.wordpress.com/2006/05/15/the-language-is-not-supported-on-the-server-office-sharepoint-server2007-installation/, mas ao que parece este problema ocorre quando é uma reinstalação.

     

     

    SO: Windows 2003 Standard SP1 (já tentei com SP2, e também com todos os patches) em Inglês.

    SharePoint Portal Server 2007 (Inglês)

     

    Ja consegui fazer esta mesma instalacao em uma maquina virtual (Virtual Server 2005 r2)

    sexta-feira, 25 de janeiro de 2008 16:20

Respostas

  • Este foi um dos problema mas esquisitos que já vi. Vejam só

     

    1. Reinstalei o sistema operacional.
    2. Instalei os pré-requisitos
    3. Quando fui instalar o SharePoint não apareceu o erro. Como eu já tinha sofrido muito pensei o seguinte, não vou instalar agora, vou fazer uma imagem deste HD (com Ghost) pois se caso eu precise instalar o SharePoint novamente eu já teria um Sistema Operacional onde a instalação prossiga.
    4. Reiniciei o servidor e fiz a Imagem,
    5. Reinciei o servidor e fui instalar o SharePoint e... O mesmo problema de antes. (The Language of this installation...)
    6. Reiniciei a máquina (sem fazer absolutamente nada) e a instalação prosseguiu.
    7. SharePoint Funcionando.

    ?!?!?!?!?!?!?!?!???!?!?!?!?!??!?!?!?!?!?!?!?!?!?!??!?!?!??!???!?!?!?!?

     

    • Marcado como Resposta Larah C. Vidotti quarta-feira, 24 de novembro de 2010 16:14
    sexta-feira, 22 de fevereiro de 2008 12:22

Todas as Respostas

  • Você instalou tudo que ele precisa para iniciar a instalação do SP ? .Net Framework, ASP.NET... etc?

     

    terça-feira, 19 de fevereiro de 2008 12:03
  • Você está tentando instalar com o cd de instalação?

    quinta-feira, 21 de fevereiro de 2008 18:12
  • Este foi um dos problema mas esquisitos que já vi. Vejam só

     

    1. Reinstalei o sistema operacional.
    2. Instalei os pré-requisitos
    3. Quando fui instalar o SharePoint não apareceu o erro. Como eu já tinha sofrido muito pensei o seguinte, não vou instalar agora, vou fazer uma imagem deste HD (com Ghost) pois se caso eu precise instalar o SharePoint novamente eu já teria um Sistema Operacional onde a instalação prossiga.
    4. Reiniciei o servidor e fiz a Imagem,
    5. Reinciei o servidor e fui instalar o SharePoint e... O mesmo problema de antes. (The Language of this installation...)
    6. Reiniciei a máquina (sem fazer absolutamente nada) e a instalação prosseguiu.
    7. SharePoint Funcionando.

    ?!?!?!?!?!?!?!?!???!?!?!?!?!??!?!?!?!?!?!?!?!?!?!??!?!?!??!???!?!?!?!?

     

    • Marcado como Resposta Larah C. Vidotti quarta-feira, 24 de novembro de 2010 16:14
    sexta-feira, 22 de fevereiro de 2008 12:22