none
SBS2003 Premium R2 - DHCP não está liberando IPs na rede RRS feed

  • Pergunta

  • Olá Pessoal,

    Estou com um problema que nunca tinha visto antes em instalações de rede microsoft. 

    Um cliente meu que tem SBS2003R2 Sp2, o servidor não está liberando endereços de IP para as estações clientes

    O serviço de DHCP está no ar, está autorizado. Já rodei o wizard de config de rede no SBS para ver se restaurava alguma coisa e nada. Não tem nenhuma msg de erro no event viewer... já restartei o serviço várias vezes...

    O número de licenças registradas está ok, tenho 15 licenças e 15 dispositivos de rede conectados... sem mensagens de licenças proximas do limite.

    Quando coloco ip fixo nas estações funciona corretamente. Incrível... 

    Bem se alguém já teve experiência similar e puder me ajudar vou ficar muito grato... esta noite prentendo rodar novemente o wizard de configuração só que não deixando nenhuma configuração definda... refazer tudo mesmo...

    Obrigado pessoal.



    Teotonio Martins - MCITP-Enterprise Admin/MCSE/MCSA/MCDBA
    quinta-feira, 5 de março de 2009 20:36

Respostas

  • Olá,

    Veja se não tem outro DHCP na rede. As vezes os roteadores estão configurados como DHCP Server e o do SBS para de funcionar.

    Caso não resolva, vá no painel de controle, desinstale o DHCP e reinicie o servidor.

    Faça a reinstalação do DHCP e configure o escopo e autorize.

    Sds,
    MVP - Daniel Santos Blog: http://engdanielc.spaces.live.com/
    quinta-feira, 5 de março de 2009 20:46
    Moderador

Todas as Respostas

  • Olá,

    Veja se não tem outro DHCP na rede. As vezes os roteadores estão configurados como DHCP Server e o do SBS para de funcionar.

    Caso não resolva, vá no painel de controle, desinstale o DHCP e reinicie o servidor.

    Faça a reinstalação do DHCP e configure o escopo e autorize.

    Sds,
    MVP - Daniel Santos Blog: http://engdanielc.spaces.live.com/
    quinta-feira, 5 de março de 2009 20:46
    Moderador
  • Olá Daniel, 

    Obrigado pela pronta ajuda com sua resposta.

    Não tem nenhum DHCP competindo com o do SBS, já havia checado isso, inclusive quando isso ocorre o DHCP Server para de funcionar por tirar o serviço do ar. Até queria que fosse este o problema... facinho de resolver...

    Quanto a sugestão de remover e reinstalar o DHCP, não terei nenhum problema com os controles do SBS que funcionam com padrões pre estabelecidos? Esta é minha preocupação. Mas, achei uma boa sugestão.

    De qualquer forma vou antes de seguir por este caminho que você sugeriu, vou tentar rodar o wizard network do SBS desprezando as configurações já feitas, ou seja, zerar tudo e começar de novo, e ver se ele vai voltar a funcionar... em tantos anos configurando redes MS nunca tinha visto algo tão esquisito, sem nenhuma msg no event viewer, nada pra guiar...

    Ok, se tiver mais alguma idéia ficarei grato pela ajuda.

    Grande abraço.

     

    Teotonio Martins - MCSE/MCDBA
    quinta-feira, 5 de março de 2009 23:17
  • Olá,

    Pode remover sim sem medo, já fiz isso várias vezes. Nem precisa rodar o wizard.


    Sds,

    MVP - Daniel Santos Blog: http://engdanielc.spaces.live.com/
    sexta-feira, 6 de março de 2009 12:34
    Moderador
  • Olá Daniel, 

    Só uma curiosidade, por que você teve que remover o serviço de DHCP e instalá-lo novamente? Foi por causa de problemas como este que estou tendo?

    Pergunto isso porque já administrei varias redes e nunca em mais de 15 anos tive que reinstalar um servço de DHCP. É só curiosidade....

    Ahh, e refazer as configurações via wizard do sbs não adiantou nada... vou partir para sua sugestão.

    Grande abraço,

    Teotonio Martins MCITP-Enterprise Admin/MCSE/MCSA/MCDBA
    sexta-feira, 6 de março de 2009 17:12
  • Opa,

    Porque tinha outro DHCP na rede e mesmo removendo o outro ele não funcionava.

    Sds,
    MVP - Daniel Santos Blog: http://engdanielc.spaces.live.com/
    sexta-feira, 6 de março de 2009 18:11
    Moderador