none
Particionamento Automático - Arquivo de resposta RRS feed

  • Pergunta

  • Boa tarde,

    Gostaria de uma ajuda para o particionamento automático do Windows 8.1 pro, o meu arquivo de respostas funciona normalmente se eu adicionar o *.xml na *.iso do windows 8.1. porém se eu adicionar esse arquivo de respostas na minha imagem matriz que vai ser distribuido por WDS ele não particiona automático, na hora de preparar a matriz para captura e vou executar o sysprep não da erro nenhum, só o particionamento e seleção da partição que vai receber o Windows tem que ser manual, segue print do meu arquivo de resposta.. 

    Também fiz essa seguinte configuração no servidor WDS

    Servidor =  2012 R2 - Standard

    Clientes Win 8.1 - pro



    • Editado Akio Miyoshi terça-feira, 1 de setembro de 2015 21:26
    terça-feira, 1 de setembro de 2015 21:21

Respostas

  • Meu arquivo está um pouco diferente do seu, na verdade utilizo dois arquivos para a instalação autonoma.

    O link abaixo pode ajudá-lo, não há diferença com relação a versão.

    segue abaixo:

    <cite class="_Rm">www.youtube.com/watch?v=VcCHTVp0FAA</cite>

    achei melhor esse processo, com ele funcionou 100%<cite class="_Rm">.</cite>

    <cite class="_Rm"></cite>

    <cite class="_Rm"></cite>

    • Marcado como Resposta Cristopher C I_ sexta-feira, 4 de setembro de 2015 19:15
    sexta-feira, 4 de setembro de 2015 14:32

Todas as Respostas

  • Boa tarde,

    tenta colocar o extend do Modify partition como false e incluir a letra para a unidade na opção letter. De acordo com o arquivo que utilizo a diferença seja só essa.

    Acredito que isso já seja o suficiente.

    quinta-feira, 3 de setembro de 2015 17:10
  • Willian, obrigado pela resposta e boa tarde,

    teria como vc tirar uns prints das configs do disco que vc utilizou ai? por favor?

    eu mudei a letra na partição maior e deixei o "extend" como false nas duas partições na guia modify, ai capturei a imagem nova e na hr de testar nao deu certo novamente, ai para eu ir testando iria demorar muito tempo, se vc puder encurtar meus testes seria ótimo.

    Obrigado.

    quinta-feira, 3 de setembro de 2015 22:00
  • Meu arquivo está um pouco diferente do seu, na verdade utilizo dois arquivos para a instalação autonoma.

    O link abaixo pode ajudá-lo, não há diferença com relação a versão.

    segue abaixo:

    <cite class="_Rm">www.youtube.com/watch?v=VcCHTVp0FAA</cite>

    achei melhor esse processo, com ele funcionou 100%<cite class="_Rm">.</cite>

    <cite class="_Rm"></cite>

    <cite class="_Rm"></cite>

    • Marcado como Resposta Cristopher C I_ sexta-feira, 4 de setembro de 2015 19:15
    sexta-feira, 4 de setembro de 2015 14:32
  • Obrigado Willian, Deu certo aqui.

    era isso que eu precisava..

    att

    Obrigado.

    sábado, 5 de setembro de 2015 03:12
  • Vou deixar aqui também dois links que também me ajudaram além do video postado pelo Willian.

    https://sites.google.com/site/windowsserver2008guide/windows-deployment-service/creating-answer-files-for-wds
    http://www.petenetlive.com/KB/Article/0000738.htm

    sábado, 5 de setembro de 2015 12:28