none
Mundança do meu link de internet RRS feed

  • Pergunta

  •   Bom dia a todos,

     

    Eu preciso mudar o meu link de internet.

    Vou tentar detalhar o que eu fiz:

     

    Meu servidor tem 2 placas de rede uma para rede interna DMZ outra externa para internet, conectei mais uma placa no servidor que é um Firewall, desabilitei a placa que esta com "link de internet atual" que esta funcionando perfeitamente, efetuei o teste do "novo link" local na maquina tudo ok.

     

    Mais as regras pararam de funcionar, por exemplo quando tento acessar de outra maquina da rede DMZ uma regra FPT que funcionava com o link atual não funciona mais com link novo.

    Dei um tracert a requisição chega na placa DMZ mais não encaminha para fora ou seja para o gateway do novo link.

     

    Dei um comando route print e comparei as rotas do link atual com as rotas do link novo e aparentemente esta igual, tentei forçar uma rota mesmo assim não funcionou.

     

    O que devo configurar no servidor para funcionar o link novo?

    Esta configuração deve ser feita no servidor ou no roteador do provedor?

     

    Obrigado a todos mais uma vez.

     

     

    quinta-feira, 8 de janeiro de 2009 13:28

Respostas

  •  

    Olá amigos,

    Vou explicar o que aconteceu no meu caso da mudança de link.

    Depois de quebrar a cabeça, solicitei para prestadora detalhes do link que esta funcionando e percebi que precisava de dois blocos de ips um para internet e outro para minha rede DMZ e tinha uma rota estática no roteador, passei essas informações para nova prestadora eles providenciaram um novo bloco de ip´s e criaram uma rota no roteador, ai consegui finalmente trocar de prestadora...rs, aprendi que todas prestadoras só faz o que manda e não são parceiros para novas implantações...

    Obrigado Luiz e a todos que me ajudaram.

     

    Abraço

    quinta-feira, 5 de março de 2009 18:10

Todas as Respostas

  • Welisson,

     

    Que Firewall que é?

    Você precisará inserir o novo adaptador à estrutura do firewall.

    Ele tem que ser reconhecido como o gateway da Internet.

     

    Boa sorte.

    Nivaldo

     

    quinta-feira, 8 de janeiro de 2009 13:58
  • Olá,

    Você utiliza ISA Server??

    Se sim, verifique em networks se a conexao externa está setada para a placa nova.

    Até mais,

    Jesiel
    quinta-feira, 8 de janeiro de 2009 13:58
  • quinta-feira, 8 de janeiro de 2009 14:08
    Moderador
  • Obrigado pela ajuda amigos,

     

    Utilizo ISA Server 2006.

    Já tinha feito essas configurações, inclusive refiz passo a passo conforme orientação do Luiz.

    Ficou uma duvida no passo a passo.

    Já existia um network criado chamado perimeter onde estava o ip do link atual eu removi e inclui o novo ip do link novo, ou tenho que criar um novo network? outra coisa não adicionei o adaptador adicionei o range do ip do link novo, ex: 170.10.123.1 a 170.10.123.1, correto?

     

    Mais alguma idéia?

     

    Obrigado 

    quinta-feira, 8 de janeiro de 2009 17:21
  • Welisson,

     

    Eu criaria outro, assim vc pode especificar o adaptador novo nao correndo risco de ter vinculos com o outro antigo.

     

    abraços

     

    quinta-feira, 8 de janeiro de 2009 17:26
    Moderador
  • Luiz, obrigado pela ajuda no ISA, mesmo o post estando no windows 2003.

     

    Vou tentar descrever o que eu fiz.

     

    Criei um novo Network chamado perimeter II, network type: perimeter network, removi todos range que estava no perimeter (antigo), adicionei os ranges que estava no perimeter fora o range do "link atual" e coloquei o range do link novo, depois alterei todas minhas regras do firewall que tinha perimeter para perimeter II, inclusive uma network rule que da acesso ao perimeter para external, e fiz um outro teste, criei um outro Network chamado link atual, network type:External Network.

    E mesmo assim não funcionou.

     

    Outro teste que fiz foi, voltei o link atual tudo voltou a funcionar e removi da network o range do ip atual apliquei e tudo continuou funcionando, isso me faz pensar que o problema não esta no firewall, ou ainda estou fazendo alguma coisa errada?

     

    Outro detalhe é que eu desabilitei alguns serviços do windows que nao estava sendo usado, tem alguma coisa a ver? acho que não porque se não o link atual não funcionaria.

     

    Mais alguma idéia?

     

    Abraço

     

     

     

    quinta-feira, 8 de janeiro de 2009 21:18
  •  

    Jesiel, obrigado pela ajuda.

     

    Vc poderia dar uma passo a passo como eu faço isso?

    Eu acho que já fiz isso mais nao custa eu revisar.

     

    abraço

    quinta-feira, 8 de janeiro de 2009 21:20
  • Bom dia a todos,

     

    Este problema que estou tendo tem a ver com a mudança do meu servidor DNS no registro.br? porque no registro.br ainda esta o IP antigo.

     

    Obrigado

     

    sexta-feira, 9 de janeiro de 2009 13:44
  •  

    Se o problema for de estar saindo pra internet com a placa nova e IP novo nao é do Regsitro.br nao...
    sexta-feira, 9 de janeiro de 2009 14:37
    Moderador
  • Pelo que pesquisei, para configurar o meu external eu só precisaria configurar a placa de rede externa e o ISA detectaria automaticamente, outra coisa que vi e não testei é tirar o range da placa nova do perimeter que esta o range da minha rede DMZ.

     

    Já nao sei mais o que fazer, estou pensando em montar um novo servidor em paralelo para efetuar a instalação no novo link.

     

    Obrigado

     

    sexta-feira, 9 de janeiro de 2009 14:46
  • cara que coisa estranha...

     

     

    sexta-feira, 9 de janeiro de 2009 15:41
    Moderador
  •  

    Boa tarde Luiz, voltei a batalha hoje pela manhã...rs

     

    Eu preparei um novo servidor e uma nova instalação do ISA já com o link novo, criei uma regra e funcionou perfeitamente mais com o template padrão da instalação o Edge Firewall, quando mudei o template para Front Firewall que é o que eu uso na minha estrutura o problema continuou o mesmo.

     

    Pergunta: Eu tenho que configurar alguma coisa no meu Back Firewall? eu achei estranho funcionar com o template Edge firewall e não funcionar com front firewall, o que tenho que configurar mais?

     

    Minha estrutura de Firewall é a seguinte:

     

    Front Firewall

    placa rede DMZ e Link Internet

     

    Back Firewall

    placa rede DMZ e placa rede Interna

     

    Back Firewall

    placa rede interna e placa rede mais interna

     

    Qualquer ajuda é bem vinda...

     

    Muito obrigado

     

    segunda-feira, 12 de janeiro de 2009 22:08
  •  

    Olá amigos,

    Vou explicar o que aconteceu no meu caso da mudança de link.

    Depois de quebrar a cabeça, solicitei para prestadora detalhes do link que esta funcionando e percebi que precisava de dois blocos de ips um para internet e outro para minha rede DMZ e tinha uma rota estática no roteador, passei essas informações para nova prestadora eles providenciaram um novo bloco de ip´s e criaram uma rota no roteador, ai consegui finalmente trocar de prestadora...rs, aprendi que todas prestadoras só faz o que manda e não são parceiros para novas implantações...

    Obrigado Luiz e a todos que me ajudaram.

     

    Abraço

    quinta-feira, 5 de março de 2009 18:10
  • Welisson,

    Aind abem que funcionou..rss

    Precisando é só falar.

    abraços
    Luiz Fernando Dias
    sexta-feira, 6 de março de 2009 13:21
    Moderador