none
Windows server 2016 opção novo mostra somente pasta e não mostra Novo documentos de texto RRS feed

  • Pergunta

  • Salve Technet!

    Tenho um maquina Windows server 2016, e faço login através do MSTSC utilizando as credenciais de domínio. O meu usuário do domínio está no grupo administrador local dessa máquina 2016.

    Acesso uma pasta qualquer (Ex. TEMP), previamente criada, e quando utilizo o menu de contexto para criar um novo arquivo (Imagem 1), somente tenho a opção NOVA PASTA. As demais opções como Novo Documento de Texto e as outras não aparecem, mesmo que o OWNER dessa pasta seja o grupo Administrador Local (Imagem 2 e 3). 

    Sendo assim, sempre que preciso criar um novo arquivo dentro dessa pasta TEMP, preciso criá-lo na área de trabalho (por exemplo) e movê-lo para a pasta TEMP.

    Alguém pode me ajudar com esse impasse?

    Imagem1 - https://social.technet.microsoft.com/Forums/getfile/1127387

    Imagem2 - https://social.technet.microsoft.com/Forums/getfile/1127388

    Imagem3 - https://social.technet.microsoft.com/Forums/getfile/1127389


    Fred Ribeiro


    • Editado Fred Ribeiro sexta-feira, 22 de setembro de 2017 16:16
    sexta-feira, 22 de setembro de 2017 16:12

Respostas

  • Olá Fred,

    Duas coisas, verifique nas permissões desta pasta se não existe alguma Permissão que este "Negada", pois uma permissão Negada sobrescreve qualquer outra permissão.

    Além disso, tente adicionar o seu usuário nesta pasta com Full Control e volte a fazer o teste.

    A disposição,

    Marcos Roberto de Lima
    MCT-MCTS-MCITP-MCP

    Por favor, lembre-se de Marcar como Resposta as postagens que resolveram o seu problema. Essa é uma maneira comum de reconhecer aqueles que o ajudaram e fazer com que seja mais fácil para os outros visitantes encontrarem a resolução mais tarde.

    • Marcado como Resposta Fred Ribeiro sábado, 23 de setembro de 2017 21:39
    sexta-feira, 22 de setembro de 2017 17:37
  • Olá Fred,

    Teoricamente sim, porem pode estar acontecendo algum problema e o servidor pode não estar conseguindo ler as permissões do Grupo Local.

    Fico feliz que pude ajudar na solução do seu caso, por favor, não se esqueça de "Marcar como Resposta" o tópico que o ajudou, pois isso é muito importante para a Comunidade, além de ser a recompensa por nós estarmos aqui dedicando o nosso tempo e conhecimento a Comunidade.

    A disposição,

    Marcos Roberto de Lima
    MCT-MCTS-MCITP-MCP

    Por favor, lembre-se de Marcar como Resposta as postagens que resolveram o seu problema. Essa é uma maneira comum de reconhecer aqueles que o ajudaram e fazer com que seja mais fácil para os outros visitantes encontrarem a resolução mais tarde.

    • Marcado como Resposta Fred Ribeiro sábado, 23 de setembro de 2017 21:39
    sexta-feira, 22 de setembro de 2017 19:44

Todas as Respostas

  • Olá Fred,

    Duas coisas, verifique nas permissões desta pasta se não existe alguma Permissão que este "Negada", pois uma permissão Negada sobrescreve qualquer outra permissão.

    Além disso, tente adicionar o seu usuário nesta pasta com Full Control e volte a fazer o teste.

    A disposição,

    Marcos Roberto de Lima
    MCT-MCTS-MCITP-MCP

    Por favor, lembre-se de Marcar como Resposta as postagens que resolveram o seu problema. Essa é uma maneira comum de reconhecer aqueles que o ajudaram e fazer com que seja mais fácil para os outros visitantes encontrarem a resolução mais tarde.

    • Marcado como Resposta Fred Ribeiro sábado, 23 de setembro de 2017 21:39
    sexta-feira, 22 de setembro de 2017 17:37
  • Marcos, 

    Obrigado pelo retorno.
    Inseri o meu usuário com FullControl e funcionou. Não existe nenhuma permissão Negada.

    Dúvida:

    POR PADRÃO, O meu usuário sendo do grupo Administrador Local dessa máquina já não teria permissões suficientes para realizar essa tarefa?


    https://social.technet.microsoft.com/Forums/getfile/1127444

    https://social.technet.microsoft.com/Forums/getfile/1127446


    Fred Ribeiro

    sexta-feira, 22 de setembro de 2017 19:41
  • Olá Fred,

    Teoricamente sim, porem pode estar acontecendo algum problema e o servidor pode não estar conseguindo ler as permissões do Grupo Local.

    Fico feliz que pude ajudar na solução do seu caso, por favor, não se esqueça de "Marcar como Resposta" o tópico que o ajudou, pois isso é muito importante para a Comunidade, além de ser a recompensa por nós estarmos aqui dedicando o nosso tempo e conhecimento a Comunidade.

    A disposição,

    Marcos Roberto de Lima
    MCT-MCTS-MCITP-MCP

    Por favor, lembre-se de Marcar como Resposta as postagens que resolveram o seu problema. Essa é uma maneira comum de reconhecer aqueles que o ajudaram e fazer com que seja mais fácil para os outros visitantes encontrarem a resolução mais tarde.

    • Marcado como Resposta Fred Ribeiro sábado, 23 de setembro de 2017 21:39
    sexta-feira, 22 de setembro de 2017 19:44