locked
Não visualiza mensagens OWA RRS feed

  • Pergunta

  • Bom Dia ...

    Algumas mensagens, ao abrir abri-las via OWA, recebo a mensagem de que a pagina não foi encontrada:

     

    The page cannot be found

    The page you are looking for might have been removed, had its name changed, or is temporarily unavailable.


    Please try the following:

    • Make sure that the Web site address displayed in the address bar of your browser is spelled and formatted correctly.
    • If you reached this page by clicking a link, contact the Web site administrator to alert them that the link is incorrectly formatted.
    • Click the Back button to try another link.

    HTTP Error 404 - File or directory not found.
    Internet Information Services (IIS)


    Technical Information (for support personnel)

    • Go to Microsoft Product Support Services and perform a title search for the words HTTP and 404.
    • Open IIS Help, which is accessible in IIS Manager (inetmgr), and search for topics titled Web Site Setup, Common Administrative Tasks, and About Custom Error Messages.

    Estranho que o campo onde aparecem as pastas (Caixa de Entrada, etc), aparece normalmente, o campo onde aparece o Remetente, data de recebimento, etc, aparecem normalmente, mas quando tento visuallizar a  mensagem, aparece o erro. Isto só ocorre via OWA, via Outlook visualizo normalmente.

    Já registrei todos componentes do IIS (aspnet_regiis.exe -i). Já bati as configurações de IIS com outro servidor Exchange e ainda não encontrei a solução.

    A única alternativa que estou encontrando, é reinstalar o IIS. Alguém já viu algo parecido?

     

    Grato

     

    Anderson Fogagnoli

    terça-feira, 22 de julho de 2008 13:05

Respostas

  • Ola Anderson,

     

    Pode ser base corrompida ou coisa relacionada a mesma.

     

     

    terça-feira, 22 de julho de 2008 13:08
  • Pessoal, apenas para finalizar e informar como resolvi este problema.

     

    Exclui e recriei novamente os diretórios virtuais do Exchange no IIS.

     

    Depois disto as mensagens voltaram a ser exibitas normalmente.

     

     

     

    quarta-feira, 23 de julho de 2008 12:38

Todas as Respostas

  • Ola Anderson,

     

    Pode ser base corrompida ou coisa relacionada a mesma.

     

     

    terça-feira, 22 de julho de 2008 13:08
  • Esta é uma possibilidade que não posso descartar. Porém se fosse base corrompida eu deveria ter dificuldade para visualizar estas mensagens via Outlook também, certo? E isto não acontece, via client, funciona normalmente.

     

    terça-feira, 22 de julho de 2008 13:15
  • Pessoal, apenas para finalizar e informar como resolvi este problema.

     

    Exclui e recriei novamente os diretórios virtuais do Exchange no IIS.

     

    Depois disto as mensagens voltaram a ser exibitas normalmente.

     

     

     

    quarta-feira, 23 de julho de 2008 12:38