none
Isa bloqueia acesso a servidores RRS feed

  • Pergunta

  • Boa tarde,
    Estou com um problema na empresa que e o seguinte:

    Tinhamos instalado no servidor de firewall o ISA 2000, apos comprarmos o filtro de conteudo websense tivemos que mudar o ISA para 2004, apos essa mudança e a instalacao do plugin do websense os outros servidores da rede sumiram dos meus locais de rede, principalmente o server do ISA. todas as politicas liberando trafego interno e para todas as redes do dominio estao certas, ja acessei todas as filiais e nao da problema,
    somente os servidores como falei desapareceram, mais acessando pelo nome ou pelo IP acessa normalmente.

    Gostaria de saber se alguem tem alguma ideia sobre isso.

    Outra questao e que nesse servidor com o plugin do websense, tive que configurar o web chaining para que ele buscasse as configuracoes do filtro no server principal, mas todo dia fica apresentando erro (ROUTING CHAINING FAILURE). e a internet para por alguns minutos depois volta.

    Se alguem puder ajudar, agradeco muito.
    • Movido Hengzhe Li quarta-feira, 28 de março de 2012 03:25 (De:ISA Server 2004)
    quarta-feira, 28 de janeiro de 2009 17:50

Respostas

Todas as Respostas

  • Bruno,

     

    existe algum alerta ou evento no event viewer relacionado?

     

    abraços

     

    quarta-feira, 28 de janeiro de 2009 18:08
    Moderador
  • Luiz,
    me acusa esses erros.
    The Web Proxy filter switched from primary route 10.1.1.125 to backup route DIRECT. The Web Proxy filter is configured to switch to the backup route if there is some problem with the primary route.

    The Web Proxy filter detected that the upstream proxy server '10.1.1.125' is not available.

    quando da o primeiro erro o isa para a internet.





    E o acesso a rede todos os 4servidores q tenho na filial do RJ sumiram dos meus locais de rede, quando digito \\nome_do_servidor, consigo acessa-lo quando fecho a janela e abro novamente sumiu, isso tudo depois q virei o isa daqui.
    o que me sugere? so tenho 1regra no ISA liberando todo trafego de all networks para allnetworks e as redes configuradas dentro de network internal, liberando o dominio e a faixa de ip.
    quarta-feira, 28 de janeiro de 2009 18:21
  • BRuno,

     

    isso rolou depois da instalação do websense?

     

    quarta-feira, 28 de janeiro de 2009 18:23
    Moderador
  • o Erro do isa sim, depois que atualizei o ISA para 2004 e instalei o websense e ativei o web chaining deu esse erro.


    os servers da filial sumiram apos a instalacao do ISA 2004. preciso resolver essa questao dos server primeiramente, pois preciso aplicar o bloqueio de acesso a rede para os usuarios. e se os servers nao aparecem nao posso aplicar.
    quarta-feira, 28 de janeiro de 2009 19:04
  • Existem regras liberando acesso entre as redes remotas?

     

     

     

    quarta-feira, 28 de janeiro de 2009 19:10
    Moderador
  • Criei 2 regras

    1-Allow de All networks para All Networks all user
    2-allow de all protected networks para all protected networks all users

    e outras regras liberando acesso de external para local host e outras.

    tem alguma ideia do q possa ser isso? andei olhando aki somente o DC esta aparecendo na rede os outros 4micros nao!
    quarta-feira, 28 de janeiro de 2009 19:15
  • veja se os objetos computers desses servidores estao la..

     

    quarta-feira, 28 de janeiro de 2009 19:34
    Moderador
  • Ja conferi no AD e os micros estao la.estao normais sem nenhum problema.

    nao estou entendendo mais nada!
    quinta-feira, 29 de janeiro de 2009 09:25
  • Cara que maluquice...

     

    quinta-feira, 29 de janeiro de 2009 11:54
    Moderador