none
Tela preta ao logar com usuários de rede em servidores Windows Server 2019 RRS feed

  • Pergunta

  • Bom dia pessoal,

    Estou enfrentando este problema em diversos servidores na empresa onde eu trabalho.

    Alguns servidores, quando realizado o login com usuários de rede (administradores de domínio), permanecem com a tela preta e não chega nem mesmo a iniciar o carregamento do perfil do usuário, porém, se realizado o login com um usuário local na máquina, é possível logar na VM sem problemas.

    As máquinas são virtuais e já estão na versão ESXi 6.5  (VM version 13) e com a última versão do VMware Tools instalada.

    Alguém que já passou por algo parecido, tem alguma sugestão?

    Referente aos Updates do Windows, todos também já foram aplicados, incluindo o Patch Mensal de 11/22.

    Obrigado!

    sexta-feira, 2 de dezembro de 2022 12:23

Todas as Respostas

  • Esse problema costuma acontecer quando a maquina não tem recursos suficientes como falta de memoria, fila de disco alta ou processamento alto. Quando voce autentica com o usuário local, consegue confirmar se há recursos disponiveis? Outra possibilidade é os usuários que apresentam erros, se logaram no passado e não fizeram logoff. Se for o caso, a solução é forçar o logoff ou reiniciar o servidor. Se não for o caso, o event view deve registrar eventos com pistas sobre esse problema.
    sexta-feira, 2 de dezembro de 2022 14:41
  • Obrigado pela ajuda Coelhocarl

    Eu já cheguei a reiniciar o servidor sim, infelizmente não é falta de recurso, o servidor está com sobra tanto para memória como para processador.

    Eu dei uma verificada no Event Viewer mas não me trouxe nada conclusivo, nem mesmos pistas do que pode estar ocorrendo.

    Começou a ocorrer no mês de Outubro, imaginei que poderia ser corrigido com o último patch liberado no mês de Novembro, porém o problema ainda persiste. 

    terça-feira, 6 de dezembro de 2022 12:38