locked
mensagem no momento de efetuar logon. RRS feed

  • Pergunta

  • Boa tarde.

    gostaria de saber como faço para enviar uma mensagem para todos os usuários no momento de efetuarem logon.

     

    Abraços.


    Pedro Estigarribia Microsoft Certified Technology Specialist
    quarta-feira, 19 de janeiro de 2011 14:54

Respostas

  • Você deve editar a GPO Default Domain Policy, em computer configuration/policies/windows settings/security settings/local policies/security options/interactive logon:message text for users attempting to logon e interactive logon:message title for users attempting to logon.
    Everson Santos Amancio MCITP Server Administrator Windows Server 2008 MCTS Windows Server 2008
    • Marcado como Resposta Pedro E. Santana terça-feira, 22 de março de 2011 13:41
    quarta-feira, 19 de janeiro de 2011 15:22
  • Então faça da seguinte forma:

    Crie uma nova gpo, configurando as mesmas opções indicadas no post anterior, vincule-a a OU dos computadores, rode  o gpupdate /force e veja se funciona.


    Everson Santos Amancio MCITP Server Administrator Windows Server 2008 MCTS Windows Server 2008
    • Marcado como Resposta Richard Juhasz sexta-feira, 21 de janeiro de 2011 16:23
    • Não Marcado como Resposta Pedro E. Santana segunda-feira, 24 de janeiro de 2011 15:34
    • Marcado como Resposta Pedro E. Santana terça-feira, 22 de março de 2011 13:41
    quarta-feira, 19 de janeiro de 2011 16:58
  • Pedro,

    Bem estranho esse comportamento.

    Você pode fazer o seguinte, para tentar chegar na fonte do problema:

     

    • Crie uma nova OU
    • Mova um computador, que possa ser utilizado para testes, para essa OU
    • Crie uma nova GPO, configurando as mesmas opções dos posts anteriores, vincule essa GPO à nova OU
    • Desabilite a herança de GPOs nessa OU, Rode o gpupdate /force e veja se funciona.

    Só um detalhe: A mensagem aparecerá depois que o usuário digitar CTRL+ALT+DEL para se logar, e desaparecerá depois que o usuário clicar em OK. Não sei se é exatamente isso que você deseja.

     


    Everson Santos Amancio MCITP Server Administrator Windows Server 2008 MCTS Windows Server 2008
    • Marcado como Resposta Pedro E. Santana terça-feira, 22 de março de 2011 13:41
    segunda-feira, 24 de janeiro de 2011 15:44
  • Boa tarde Pedro,

    No teste do Everson quando estiver no computador de teste execute o comando gpresult e verifique se a GPO está sendo aplicada.


    Abs,
    Reynaldo

    • Marcado como Resposta Pedro E. Santana terça-feira, 22 de março de 2011 13:41
    sexta-feira, 28 de janeiro de 2011 14:42
  • Olá Pedro

    Já foi possível resolver esta questão?

    Atenciosamente


    Ismael Borche - LATAM Forum Support Engineer
    Microsoft Corporation
    • Marcado como Resposta Pedro E. Santana terça-feira, 22 de março de 2011 13:41
    quarta-feira, 2 de fevereiro de 2011 18:05
  • Olá Pedro,

     

    Alguma novidade sobre o problema?


    Diogo Molina MCP, MCSA, MCSE, MCTS. Ajude manter o forum organizado, se util classifique! Http://consultormcse.wordpress.com
    • Marcado como Resposta Pedro E. Santana terça-feira, 22 de março de 2011 13:41
    segunda-feira, 7 de fevereiro de 2011 22:51
  • Verificou se no gpresult, a policy está mesmo sendo aplicada ou se está sendo filtrada por algum motivo?

    Diogo Molina MCP, MCSA, MCSE, MCTS. Ajude manter o forum organizado, se util classifique! Http://consultormcse.wordpress.com
    • Marcado como Resposta Pedro E. Santana terça-feira, 22 de março de 2011 13:42
    segunda-feira, 14 de março de 2011 20:07
  • Olá Pedro,

    Alguma novidade sobre o problema?


    Diogo Molina MCP, MCSA, MCSE, MCTS. Ajude manter o forum organizado, se util classifique! Http://consultormcse.wordpress.com
    • Marcado como Resposta Pedro E. Santana terça-feira, 22 de março de 2011 13:42
    quarta-feira, 16 de março de 2011 23:01
  • Ja fiz isso, e não funcionou.

    Não apareceu nada na tela.


    Pedro Estigarribia Microsoft Certified Technology Specialist
    • Marcado como Resposta Pedro E. Santana terça-feira, 22 de março de 2011 13:41
    quarta-feira, 19 de janeiro de 2011 15:47
  • Ja fiz, e não apareceu nenhuma mensagem.
    Pedro Estigarribia Microsoft Certified Technology Specialist
    • Marcado como Resposta Pedro E. Santana terça-feira, 22 de março de 2011 13:41
    segunda-feira, 24 de janeiro de 2011 15:34
  • Ola Pessoal, desculpe a demora.

     

    Mas fiz exatamente o que vocês me dizeram, e não apareceu nenhuma mensagem.

    Estou utilizando Windows server 2008 Standard.


    Pedro Estigarribia Microsoft Certified Technology Specialist
    • Marcado como Resposta Pedro E. Santana terça-feira, 22 de março de 2011 13:42
    quinta-feira, 10 de fevereiro de 2011 09:43

Todas as Respostas

  • Você deve editar a GPO Default Domain Policy, em computer configuration/policies/windows settings/security settings/local policies/security options/interactive logon:message text for users attempting to logon e interactive logon:message title for users attempting to logon.
    Everson Santos Amancio MCITP Server Administrator Windows Server 2008 MCTS Windows Server 2008
    • Marcado como Resposta Pedro E. Santana terça-feira, 22 de março de 2011 13:41
    quarta-feira, 19 de janeiro de 2011 15:22
  • Ja fiz isso, e não funcionou.

    Não apareceu nada na tela.


    Pedro Estigarribia Microsoft Certified Technology Specialist
    • Marcado como Resposta Pedro E. Santana terça-feira, 22 de março de 2011 13:41
    quarta-feira, 19 de janeiro de 2011 15:47
  • Então faça da seguinte forma:

    Crie uma nova gpo, configurando as mesmas opções indicadas no post anterior, vincule-a a OU dos computadores, rode  o gpupdate /force e veja se funciona.


    Everson Santos Amancio MCITP Server Administrator Windows Server 2008 MCTS Windows Server 2008
    • Marcado como Resposta Richard Juhasz sexta-feira, 21 de janeiro de 2011 16:23
    • Não Marcado como Resposta Pedro E. Santana segunda-feira, 24 de janeiro de 2011 15:34
    • Marcado como Resposta Pedro E. Santana terça-feira, 22 de março de 2011 13:41
    quarta-feira, 19 de janeiro de 2011 16:58
  • Ja fiz, e não apareceu nenhuma mensagem.
    Pedro Estigarribia Microsoft Certified Technology Specialist
    • Marcado como Resposta Pedro E. Santana terça-feira, 22 de março de 2011 13:41
    segunda-feira, 24 de janeiro de 2011 15:34
  • Pedro,

    Bem estranho esse comportamento.

    Você pode fazer o seguinte, para tentar chegar na fonte do problema:

     

    • Crie uma nova OU
    • Mova um computador, que possa ser utilizado para testes, para essa OU
    • Crie uma nova GPO, configurando as mesmas opções dos posts anteriores, vincule essa GPO à nova OU
    • Desabilite a herança de GPOs nessa OU, Rode o gpupdate /force e veja se funciona.

    Só um detalhe: A mensagem aparecerá depois que o usuário digitar CTRL+ALT+DEL para se logar, e desaparecerá depois que o usuário clicar em OK. Não sei se é exatamente isso que você deseja.

     


    Everson Santos Amancio MCITP Server Administrator Windows Server 2008 MCTS Windows Server 2008
    • Marcado como Resposta Pedro E. Santana terça-feira, 22 de março de 2011 13:41
    segunda-feira, 24 de janeiro de 2011 15:44
  • Olá Pedro.

    Você realizou o teste que o Everson enviou?

     

    Abraço.

     


    Richard Juhasz
    quinta-feira, 27 de janeiro de 2011 19:04
  • Boa tarde Pedro,

    No teste do Everson quando estiver no computador de teste execute o comando gpresult e verifique se a GPO está sendo aplicada.


    Abs,
    Reynaldo

    • Marcado como Resposta Pedro E. Santana terça-feira, 22 de março de 2011 13:41
    sexta-feira, 28 de janeiro de 2011 14:42
  • Olá Pedro

    Já foi possível resolver esta questão?

    Atenciosamente


    Ismael Borche - LATAM Forum Support Engineer
    Microsoft Corporation
    • Marcado como Resposta Pedro E. Santana terça-feira, 22 de março de 2011 13:41
    quarta-feira, 2 de fevereiro de 2011 18:05
  • Olá Pedro,

     

    Alguma novidade sobre o problema?


    Diogo Molina MCP, MCSA, MCSE, MCTS. Ajude manter o forum organizado, se util classifique! Http://consultormcse.wordpress.com
    • Marcado como Resposta Pedro E. Santana terça-feira, 22 de março de 2011 13:41
    segunda-feira, 7 de fevereiro de 2011 22:51
  • Ola Pessoal, desculpe a demora.

     

    Mas fiz exatamente o que vocês me dizeram, e não apareceu nenhuma mensagem.

    Estou utilizando Windows server 2008 Standard.


    Pedro Estigarribia Microsoft Certified Technology Specialist
    • Marcado como Resposta Pedro E. Santana terça-feira, 22 de março de 2011 13:42
    quinta-feira, 10 de fevereiro de 2011 09:43
  • Verificou se no gpresult, a policy está mesmo sendo aplicada ou se está sendo filtrada por algum motivo?

    Diogo Molina MCP, MCSA, MCSE, MCTS. Ajude manter o forum organizado, se util classifique! Http://consultormcse.wordpress.com
    • Marcado como Resposta Pedro E. Santana terça-feira, 22 de março de 2011 13:42
    segunda-feira, 14 de março de 2011 20:07
  • Olá Pedro,

    Alguma novidade sobre o problema?


    Diogo Molina MCP, MCSA, MCSE, MCTS. Ajude manter o forum organizado, se util classifique! Http://consultormcse.wordpress.com
    • Marcado como Resposta Pedro E. Santana terça-feira, 22 de março de 2011 13:42
    quarta-feira, 16 de março de 2011 23:01
  • Amigos, peço-lhes obrigado pela ajuda, mas desisti. rs!
    Pedro Estigarribia Microsoft Certified Technology Specialist
    terça-feira, 22 de março de 2011 13:39