none
sem o www nao entra RRS feed

  • Pergunta

  • PEssoal preciso de ajuda

    Tenho uma regra que libera acesso aos usuarios para sites especificos

    a regra tem os protocolos http e https da rede interna para System Policy Allowed Sites, ou seja um conjunto com diversos sites especificos.

    Hoje ocorreu um problema o site http://irib.org.br esta liberado na System Policy Allowed Sites
    desse modo *.irib.org.br e funciona normal, porem quando o usuario foi acessar o site abaixo

    http://irib.org.br/html/noticias/noticia-detalhe.php?not=1410

    deu erro e foi direto para defult rule, porem descobri sem mexer em regra nenhuma se eu colocar dessa forma

    http://www.irig.org.br/html/noticias/noticia-detalhe.php?not=1410

    ou seja apenas acrescentando o www funciona, passa normalmente, entao deve ser alguma configuração errada no meu TMG

    como faço para corrigir isso ?

    quarta-feira, 16 de maio de 2012 17:30

Respostas

Todas as Respostas

  • Cara tenta colocar assim, *irib.org.br (tira o ponto) ou coloca das duas forma http://www.irib.... e http://irib.....
    • Sugerido como Resposta Enderson Valente segunda-feira, 21 de maio de 2012 11:27
    • Marcado como Resposta fernando silva 1 quarta-feira, 10 de abril de 2013 13:25
    quarta-feira, 16 de maio de 2012 23:42
  • Realmente resolveu, mas tenho algumas questoes:

    Dessa forma pode gerar algum problema?

    Digo isso pois, sempre coloquei assim *.microsoft.com e nunca deu problema, e agora peguei o problema nesse site acima citado.

    Tenho que colocar todos dessa forma?

    Existe algum problema de segurança?

    segunda-feira, 21 de maio de 2012 11:23