none
Publicação de Software via GPO RRS feed

  • Pergunta

  • Ba galera.

    Estou tendo um problema, tenho uma GPO no meu dominio que configurei a publicação de um pacote msi de instalação de um software, ela em si funciona nomalmente, porem notei que quando formato uma estação e volto a mesma ao ar com o mesmo nome, por algum motivo a instalação não acontece, a gpo aplica na maquina mais a instalação nao rola.

    A publicação esta feita por contexto de computador.

    alguem sabe o que devo fazer para corrigir este comportamento, que ocorre com XP, Vista e 7.

    obrigado tche.

    quinta-feira, 26 de janeiro de 2012 18:19

Respostas

  • Caro Marcelo :

    É.. também acho o mesmo.

    Até porque, a gpo não poderia ser aplicada a cada logon do computador, pois do contrário, haveria uma instalação nova por logon.

    Em algum lugar o sistema está identificando como o gpo estivesse aplicado.

    Meio complicado. Talvez poste o problema na seção de Windows Server. Lá acho que o pessoal pode dar uma ajuda a mais.

    Sei que não era o que você queria ouvir, mas vale a tentativa.

    Abraços !

     

    • Marcado como Resposta Richard Juhasz quinta-feira, 2 de fevereiro de 2012 11:01
    segunda-feira, 30 de janeiro de 2012 20:35

Todas as Respostas

  • Amigo, onde vc esta aplicando sua gpo? verifique se o computador que voce formatou esta na uo que esta sendo aplicada a gpo.
    Valmor Lima MCP | MCSA | MCTS | MCITP
    quinta-feira, 26 de janeiro de 2012 22:01
    Moderador
  • Valmor

    bom dia

    obrigado pela sua resposta, mais o objeto computer, é cadastrado automaticamente na OU de computadores apos o processo do MDT.

    sexta-feira, 27 de janeiro de 2012 08:47
  • Marcelo,

    O que o nosso amigo Valmor quis dizer é que se vc criou no AD uma OU com o nome computadores tendo em vista que essa é a unica forma de aplicar uma GPO para as máquinas.

    Se você logar como administrador o programa aparece instalado?

     

    Att,


    Daniel Bessa
    sexta-feira, 27 de janeiro de 2012 19:50
  • Daniel,

    Quando crie a GPO, a publicação instalou em todos os equipamentos, sendo administrador ou não, o meu problema é que quando a maquina é formatada e recriada na OU de computadores com o mesmo nome que ela tinha, a gpo aplica na maquina mais nao instala, ja percebi que quando a maquina é formatada e volta com outro nome a instalaçao é feita.

    obs, o instalador nao tem nenhum controle de instalaçao que não permita a instalaçao novamente apos uma formatação e retorno com o mesmo nome.

    sábado, 28 de janeiro de 2012 23:00
  • Caro Marcelo :

          De uma olhada no eventvwr.msc dessas estações e poste os resultados aqui. Com certeza tem alguma informação interessante lá. Outra dúvida, se nas estações você executar o comando GPRESULT /V |MORE esta GPO aparece listada como aplicada ?

    Abraços.

     

    domingo, 29 de janeiro de 2012 19:31
  • Leandro

    No eventvwr.msc tem muitas informaçoes mais nenhuma de erro ou falha da aplicaçao desta gpo, a mesma ate aparece nos eventos como aplicada com sucesso, e no gpresult a mesma é listada como gpo vencedora e aplicada, um ponto interesante é se eu crio uma nova GPO de publicaçao com o mesmo aplicativo e aponto para uma OU aonde uma destas maquinas é movimentada, a instalaçao acontece, ai fiz o seguinte teste, formatei a maquina e recadastrei a mesma nesta nova OU, e a nova politica nao se aplica, é como se em algum lugar nos domain controlers fique marcado algum ponto de controle ou referencia que diz que aquela GPO em questão ja foi aplicaa para aquele nome de estaçao...

    domingo, 29 de janeiro de 2012 21:40
  • Caro Marcelo :

    É.. também acho o mesmo.

    Até porque, a gpo não poderia ser aplicada a cada logon do computador, pois do contrário, haveria uma instalação nova por logon.

    Em algum lugar o sistema está identificando como o gpo estivesse aplicado.

    Meio complicado. Talvez poste o problema na seção de Windows Server. Lá acho que o pessoal pode dar uma ajuda a mais.

    Sei que não era o que você queria ouvir, mas vale a tentativa.

    Abraços !

     

    • Marcado como Resposta Richard Juhasz quinta-feira, 2 de fevereiro de 2012 11:01
    segunda-feira, 30 de janeiro de 2012 20:35