none
Erro no SCCM RRS feed

  • Discussão Geral

  • Problema no SCCM 2007

    Ola a todos estou fazendo um teste de avaliação na empresa, com o System Center Configuratiom Manager 2007. Estive colocando em um servidor de Backup e o mesmo funcionou perfeitamente fazendo a instalação dos clientes sem nenhum problema, o que aconteceu que foi preciso pegar o servidor paara uma loja filial, e dai tive que começar do começo, tudo de novo, a primeira instalação deu erro no SQL e depois na instalação nao instalava, refiz o servidor e o mesmo teve a comunicação mas nao instala nem a ____ o cliente e nao tem resposta das estações, para apurar Inventario de Software e Hardware, o mais estranho é que aparece as estações todas no SITE COD/LOP, no CLIENT/NO, no APPROVED/NA, e no ASSIGNED/YES; desta forma sei que as maquinas estao la e estao com comunicação com o SCCM tanto que fui verificar no painel de controla da mesma e tem todos os programas instalados e na propriedades do Configuration Manager esta aparecendo como servidor SRVSCCMLOPES/LOP que é justamento o servidor em questao, mas consultando os log's do ccm.log, sempre aparece a mesma mensagem:

    ---> ERROR: Failed to connect to the \\NTBDIR001\admin$ share using account 'Machine Account' SMS_CLIENT_CONFIG_MANAGER 01/01/1601 00:00:00 5752 (0x1678)
    ---> Trying each entry in the SMS Client Remote Installation account list SMS_CLIENT_CONFIG_MANAGER 01/01/1601 00:00:00 5752 (0x1678)
    ---> Attempting to connect to administrative share '\\10.1.0.100\admin$' using account 'dm-superlopes\administrador' SMS_CLIENT_CONFIG_MANAGER 01/01/1601 00:00:00 5752 (0x1678)
    ---> WNetAddConnection2 failed (LOGON32_LOGON_NEW_CREDENTIALS) using account dm-superlopes\administrador (000004b3) SMS_CLIENT_CONFIG_MANAGER 01/01/1601 00:00:00 5752 (0x1678)
    ---> WNetAddConnection2 failed (LOGON32_LOGON_INTERACTIVE) using account dm-superlopes\administrador (000004b3) SMS_CLIENT_CONFIG_MANAGER 01/01/1601 00:00:00 5752 (0x1678)
    ---> Attempting to connect to administrative share '\\10.1.0.100\admin$' using account 'dm-superlopes\user' SMS_CLIENT_CONFIG_MANAGER 01/01/1601 00:00:00 5752 (0x1678)
    ---> WNetAddConnection2 failed (LOGON32_LOGON_NEW_CREDENTIALS) using account dm-superlopes\user (000004b3) SMS_CLIENT_CONFIG_MANAGER 01/01/1601 00:00:00 5752 (0x1678)
    ---> LogonUser failed (LOGON32_LOGON_INTERACTIVE) using account dm-superlopes\user (0000052e) SMS_CLIENT_CONFIG_MANAGER 01/01/1601 00:00:00 5752 (0x1678)
    ---> Attempting to connect to administrative share '\\10.1.0.100\admin$' using account 'dm-superlopes\sandro' SMS_CLIENT_CONFIG_MANAGER 01/01/1601 00:00:00 5752 (0x1678)
    ---> WNetAddConnection2 failed (LOGON32_LOGON_NEW_CREDENTIALS) using account dm-superlopes\sandro (000004b3) SMS_CLIENT_CONFIG_MANAGER 01/01/1601 00:00:00 5752 (0x1678)
    ---> WNetAddConnection2 failed (LOGON32_LOGON_INTERACTIVE) using account dm-superlopes\sandro (000004b3) SMS_CLIENT_CONFIG_MANAGER 01/01/1601 00:00:00 5752 (0x1678)
    ---> Attempting to connect to administrative share '\\10.1.0.100\admin$' using account 'srvsccmlopes\administrator' SMS_CLIENT_CONFIG_MANAGER 01/01/1601 00:00:00 5752 (0x1678)
    ---> WNetAddConnection2 failed (LOGON32_LOGON_NEW_CREDENTIALS) using account srvsccmlopes\administrator (000004b3) SMS_CLIENT_CONFIG_MANAGER 01/01/1601 00:00:00 5752 (0x1678)
    ---> WNetAddConnection2 failed (LOGON32_LOGON_INTERACTIVE) using account srvsccmlopes\administrator (000004b3) SMS_CLIENT_CONFIG_MANAGER 01/01/1601 00:00:00 5752 (0x1678)
    ---> Attempting to connect to administrative share '\\10.1.0.100\admin$' using machine account. SMS_CLIENT_CONFIG_MANAGER 01/01/1601 00:00:00 5752 (0x1678)
    ---> Failed to get token for current process (5) SMS_CLIENT_CONFIG_MANAGER 01/01/1601 00:00:00 5752 (0x1678)
    ---> ERROR: Failed to connect to the
    \\10.1.0.100\admin$ share using account 'Machine Account' SMS_CLIENT_CONFIG_MANAGER 01/01/1601 00:00:00 5752 (0x1678)
    ---> ERROR: Unable to access target machine for request: "NTBDIR001_DM-SUPERLOPES_SUPERLOPES_COM_BR.DM-SUPERLOPES", machine name: "NTBDIR001", access denied or invalid network path. SMS_CLIENT_CONFIG_MANAGER 01/01/1601 00:00:00 5752 (0x1678)
    STATMSG: ID=3014 SEV=W LEV=M SOURCE="SMS Server" COMP="SMS_CLIENT_CONFIG_MANAGER" SYS=SRVSCCMLOPES SITE=LOP PID=2532 TID=5752 GMTDATE=Fri Oct 22 16:32:47.656 2010 ISTR0="NTBDIR001" ISTR1="" ISTR2="" ISTR3="" ISTR4="" ISTR5="" ISTR6="" ISTR7="" ISTR8="" ISTR9="" NUMATTRS=0 SMS_CLIENT_CONFIG_MANAGER 01/01/1601 00:00:00 5752 (0x1678)
    Stored request "NTBDIR001_DM-SUPERLOPES_SUPERLOPES_COM_BR.DM-SUPERLOPES", machine name "NTBDIR001", in queue "Retry". SMS_CLIENT_CONFIG_MANAGER 01/01/1601 00:00:00 5752 (0x1678)
    <======End request: "NTBDIR001_DM-SUPERLOPES_SUPERLOPES_COM_BR.DM-SUPERLOPES", machine name: "NTBDIR001". SMS_CLIENT_CONFIG_MANAGER 01/01/1601 00:00:00 5752 (0x1678)
    The Site Control File has not changed since the last parameter update. SMS_CLIENT_CONFIG_MANAGER 01/01/1601 00:00:00 2976 (0x0BA0)

    Ja consulte varios blog's varios foruns a empresa que é responsavel pelo nosso AD e Active Directory, ja verifiquei FIREWALL, antivirus atualmente estamos trabalhando com ePO 4.5 da McAfee sem bloqueio do HIP's; ja coloquei varios hotfix ja estou ate ficando careca, e como é uma versao de avaliação e adorei o que vi que ele faz e pra nos aqui da empresa é uma mão na roda, e uma roda na mão, nos ajudariam a fazer varias coisas que hoje penamos pra encontrar, e como nao consigo nenhum suporte na microsft, gostaria da ajuda de todos para poder sanar este erro e estar apresentando ao meu gerente de TI da empresa para ver que realmente o produto é excelente e o valor muito insignificante para op que o mesmo oferece, fico no aguardo de um retorno de alguem que possa ajudar, ( obs: o usuario que aparecem dm-superlopes\administrador e dm-superlopes\sandro os mesmos estao no AD como administradores de REDE)

    sexta-feira, 22 de outubro de 2010 15:58

Todas as Respostas

  • Cara, isso esta me parecendo problemas de permissões nos computadores ou lá no AD.

    André Gomes - Analista SCCM
    quarta-feira, 27 de outubro de 2010 13:19
  • Olá, tudo bem? A informação postada ajudou?

     

    Como ficamos por aqui com esta questão? Se a pergunta foi respondida é preciso que o tópico seja classificado, por favor! Caso contrário, vamos continuar com a ajuda, tem mais informações sobre o assunto?

                              

    Abraços,

     

    Cleber Marques

    Microsoft MVP & MCT | Charter Member: SCVMM & MDOP
    Projeto MOF Brasil: Simplificando o Gerenciamento de Serviços de TI
    Meu Blog | MOF.com.br | CleberMarques.com | CanalSystemCenter.com.br
    quarta-feira, 3 de novembro de 2010 02:51
    Moderador
  • ola,

    o assigned YES sempre vai aparecer para as maquinas que estiverem nas boundaries do servidor.

    no teu caso, o problema esta parecendo ser de firewall ou de permissao.

    da 1 olhada
    http://blog.dotnetwork.com.br/?p=158
    http://blog.dotnetwork.com.br/?p=1375

    espero ter ajudado,


    Aprenda a fazer pergunta: http://support.microsoft.com/?scid=kb;pt-br;555375&x=5&y=14 - Raphael - MCP/MCSA Security/MCSE Security/MCTS/MCITP/MCT/MVP - http://www.dotnetwork.com.br
    segunda-feira, 8 de novembro de 2010 13:12
    Moderador
  • Amigos,

    Estou tendo um problema parecido, usamos o EPO 4,5 e estamos testando o SCCM2007. O usuario que esta configurando para instalar os clientes tem permissão adm e todas as maquinas estao com firewall desabilitados.

    Mesmo assim o cliente nao instala e nem faz comunicação com o SCCM.

    Se alguem tiver outra alternativa agradeço.

    quarta-feira, 6 de abril de 2011 20:10
  • ola,

    jah vi varias queiras do EPO bloquear o acesso aos arquivos necessarios, vc jah tentou desabilitar o EPO?

    espero ter ajudado, 
    Aprenda a fazer pergunta: http://support.microsoft.com/?scid=kb;pt-br;555375&x=5&y=14 - Raphael - MCP/MCSA Security/MCSE Security/MCTS/MCITP/MCT/MVP - http://www.dotnetwork.com.br
    quinta-feira, 7 de abril de 2011 08:39
    Moderador