none
Exchange nao envia nem Recebe emails RRS feed

  • Pergunta

  • Olá Pessoal,
    a pouco tempo percebi que meu exchange 2007 parou de enviar e receber email, no event viewer possui somente o alerta:

    The store driver failed to open the message item for event 952368 mailbox dde9eebf-410c-4902-b85b-2a61a876628b MDB dbbfb23d-1868-4246-bee8-51a1c89b9271. An NDR won't be generated.


    Se eu envio um email pra mim mesmo a msg fica na caixa de saida e nao vai, se mando de fora tambem nao chega até minha caixa no outlook.
    Agradeço ajuda de todos.


    Fabio Borin
    quarta-feira, 17 de junho de 2009 13:42

Respostas

  • Ola Marcus,

    Qd é problema de espaço em disco ele avisa no event viewer, devido a funcionalidade do back pressure do exchange server 2007.

    Grande abraço, Anderson Patricio http://www.andersonpatricio.org .:. http://blog.andersonpatricio.org http://msmvps.org/blogs/andersonpatricio
    quarta-feira, 24 de junho de 2009 03:12

Todas as Respostas

  • Execute o comando Test-ServiceHealth no Exchange Management Shell e verique se algum serviço está com problemas.


    Abraços
    Diego Wachholz - Microsoft Certified Professional
    quarta-feira, 17 de junho de 2009 14:01
  • Olá Diego,
    está tudo certo como pode ver abaixo

    Role          RequiredServicesRunning ServicesRunning        ServicesNotRunning
    ----          ----------------------- ---------------        ------------------
    Mailbox       True                    IISAdmin
                                          MSExchangeADTopology
                                          MSExchangeIS
                                          MSExchangeMailboxAssis
                                          tants
                                          MSExchangeMailSubmissi
                                          on
                                          MSExchangeRepl
                                          MSExchangeSA
                                          MSExchangeSearch
                                          MSExchangeServiceHost
                                          MSExchangeTransportLog
                                          Search
                                          MSFTESQL-Exchange
                                          W3Svc
    Client Access True                    IISAdmin
                                          MSExchangeADTopology
                                          MSExchangeFDS
                                          MSExchangeIMAP4
                                          MSExchangePOP3
                                          MSExchangeServiceHost
                                          W3Svc
    Hub Transport True                    MSExchangeADTopology
                                          MSExchangeEdgeSync
                                          MSExchangeTransport
                                          MSExchangeTransportLog
                                          Search

    Estranho que nada é registrado no event viewer.
    Obrigado

    Fabio Borin
    quarta-feira, 17 de junho de 2009 14:15
  • Ola Fabio,

    Junto com a dica existente, roda um exbpa, message tracking e habiita debug.

    Grande abraço, Anderson Patricio http://www.andersonpatricio.org .:. http://blog.andersonpatricio.org http://msmvps.org/blogs/andersonpatricio
    quarta-feira, 17 de junho de 2009 14:16
  • Olá Anderson
    onde habilito o debug???

    Fabio Borin
    quarta-feira, 17 de junho de 2009 14:23
  • Ola Fabio,

    Junto com a dica do Anderson, tem um tutorial lá no site :)

    Abs.
    Rodrigo Rodrigues .:. www.andersonpatricio.org .:. blog.rodrigorodrigues.org
    quarta-feira, 17 de junho de 2009 14:24
  • Olá Pessoal,
    em nenhum dos casos foram detectados erros.
    Mais alguma idéia.
    Fabio Borin
    quarta-feira, 17 de junho de 2009 16:01
  • Ola Fabio,

    Se tu nao encontrou erro com o debug habilitado, te aconselho a abrir um chamado com o fabricante pq tu tem problema maior que isto que tu relatou.
    Grande abraço, Anderson Patricio http://www.andersonpatricio.org .:. http://blog.andersonpatricio.org http://msmvps.org/blogs/andersonpatricio
    quarta-feira, 17 de junho de 2009 16:04
  • Ola Fabio,

    Junto com a dica do Anderson, o Message Tracking não disse nada? Ele pelo menos tem que dizer onde está a mensagem. E para quem manda de fora, qual o erro que retorna?

    Abs.
    Rodrigo Rodrigues .:. www.andersonpatricio.org .:. blog.rodrigorodrigues.org
    quarta-feira, 17 de junho de 2009 16:32
  • E aí Fabio, alguma novidade?


    Abraços
    Diego Wachholz - Microsoft Certified Professional
    sexta-feira, 19 de junho de 2009 00:23
  • Fabio,

    Tem outro comando tambem que é o Test-SystemHealth. As portas para envio e recebimento estão habilitadas??
    vciapina
    segunda-feira, 22 de junho de 2009 16:42
  • Fabio,

    Junto com a dica do Rodrigo e do Diego. Valida a comunicaçao SMTP 25 de entrada através do telnet e também a saída. Lembro que tu tiveste uma vez com o problema no cisco bloqueando SMTP, será que ninguém habilitou novamente?
    Grande abraço, Anderson Patricio http://www.andersonpatricio.org .:. http://blog.andersonpatricio.org http://msmvps.org/blogs/andersonpatricio
    segunda-feira, 22 de junho de 2009 17:04
  • Fabio,

    Outra coisa a ser verificada é questão de espaço em disco aonde esta armazenadas as Filas de Msg.


    Abs Marcus Vinicius Melo Nepomuceno - Analista de Infra Estrutura
    quarta-feira, 24 de junho de 2009 02:12
  • Ola Marcus,

    Qd é problema de espaço em disco ele avisa no event viewer, devido a funcionalidade do back pressure do exchange server 2007.

    Grande abraço, Anderson Patricio http://www.andersonpatricio.org .:. http://blog.andersonpatricio.org http://msmvps.org/blogs/andersonpatricio
    quarta-feira, 24 de junho de 2009 03:12