none
o arquivo readyboost RRS feed

  • Pergunta

  • o meu computador esta desligando sozinho as vezes ele desliga sozinho do nada sem nenhum motivo aparente e as vezes quando eu uso programas de limpeza ou qualquer outro programa que utiliza bastante o sistema como o speed up my pc da uniblue ( esse programa chega a utilizar cerca de 100% da cpu mas não é só ele que utiliza bastante cpu quando utilizado) mas esse e outros programas que eu tenho no meu notebook nunca apresentaram nenhum problema começaram a apresentar problemas depois que eu mudei o sistema operacional de windows 7 home Basic ( 32bits ) para windows 7 Ultimate ( também 32 bits ) ai eu estava lendo uns topicos na internet sobre o assunto e vi uma recomendação de usar um programa para ver se algum driver esta dando problema o nome do programa é who crashed e esse programa acusou isso: 

    Crash dump directory: C:\Windows\Minidump

    Crash dumps are enabled on your computer.


    On Wed 14/03/2012 21:45:02 GMT your computer crashed
    crash dump file: C:\Windows\Minidump\031412-29374-01.dmp
    This was probably caused by the following module: rdyboost.sys(rdyboost+0xFC13)
    Bugcheck code: 0xA (0xFFFFFFFF98C50067, 0x2, 0x1, 0xFFFFFFFF8324A8A4)
    Error: IRQL_NOT_LESS_OR_EQUAL
    file path: C:\Windows\system32\drivers\rdyboost.sys
    product: Microsoft® Windows® Operating System
    company: Microsoft Corporation
    description: ReadyBoost Driver
    Bug check description: This indicates that Microsoft Windows or a kernel-mode driver accessed paged memory at DISPATCH_LEVEL or above.
    This appears to be a typical software driver bug and is not likely to be caused by a hardware problem.
    The crash took place in a standard Microsoft module. Your system configuration may be incorrect. Possibly this problem is caused by another driver on your system which cannot be identified at this time.


    On Wed 14/03/2012 21:45:02 GMT your computer crashed
    crash dump file: C:\Windows\memory.dmp
    This was probably caused by the following module: rdyboost.sys(rdyboost+0xFC13)
    Bugcheck code: 0xA (0xFFFFFFFF98C50067, 0x2, 0x1, 0xFFFFFFFF8324A8A4)
    Error: IRQL_NOT_LESS_OR_EQUAL
    file path: C:\Windows\system32\drivers\rdyboost.sys
    product: Microsoft® Windows® Operating System
    company: Microsoft Corporation
    description: ReadyBoost Driver
    Bug check description: This indicates that Microsoft Windows or a kernel-mode driver accessed paged memory at DISPATCH_LEVEL or above.
    This appears to be a typical software driver bug and is not likely to be caused by a hardware problem.
    The crash took place in a standard Microsoft module. Your system configuration may be incorrect. Possibly this problem is caused by another driver on your system which cannot be identified at this time.

    Não sei se isso tem alguma coisa a ver com o meu problema mas se alguém souber o problema por favor me expliquem o que é, pra eu poder consertar.

    o meu computador é um HP pavilion dv4-2012br windows 7 ultimate (de fabrica era o windows 7 home basic) 320GB de Disco rígido 3GB 

    ( Não sei se tem a ver com o problema mas quando ele veio da troca de sistema operacional ele veio com esses programas instalados Emsisoft antimalware e avira o windows indicava que esses programas estavam com problema o avira eu consegui desinstalar mas o Emsisoft não consegui porque ele estava corrompido e então eu apaguei os componentes dele um a um)   

    domingo, 18 de março de 2012 23:01

Respostas

  • Gabriel,

    Vamos lá

    Quanto ao programa que você desinstalou ele deve ter ficar alguma sujeira de registro você conhece o ccleanner? pode baixálo aqui, ele faz uma limpeza em aruivos temporários e registro do windows e é bem fácil de utilizar, já quanto aos outros erros você baixou os demais driver para seu notebook?, pode baixar todos da página que mencionei e instá-lalos sem problemas deve resolver estes dois outros componentes.

    Para usar o ccleanner e so clicar na vassourinha depois de aberto e pedir para executar limpeza, depois em baixo da vassourinha existe um icone registro pede para verificar e depois que verificar corrigir.

    Boa Sorte!


    José Mario Fracarolli fracarolli820@hotmail.com

    • Marcado como Resposta fernando silva 1 segunda-feira, 29 de abril de 2013 21:05
    segunda-feira, 26 de março de 2012 12:35

Todas as Respostas

  • Gabriel,

    tente inicializar o prompt de comando como administrador e digitar sfc /scannow

    ele irá reparar arquivos e registros de sistemas que estiverem inválidos ou corrompidos.

    Qualquer duvida poste de novo.

    Boa Sorte!


    José Mario Fracarolli fracarolli820@hotmail.com

    segunda-feira, 19 de março de 2012 12:15
  • Ola eu fui fazer isso que você pediu só que no modo de segurança com prompt e acho que o problema esta nos drivers básicos do windows porque no modo de segurança ele só carrega drivers basicos e como eu citei na minha pergunta acusou um problema com readyboost que fica na pasta system 32, enfim quando eu inicializei no modo de segurança com prompt o windows apagou e ficou a tela azul com o seguinte erro:

    DRIVER_IRQL_NOT_LESS_OR_EQUAL e logo no final da pagina o codigo de erro que eu nao consegui anotar por completo: ***STOP: 0X000000D1 (0X00...

    espero que com essa informação alguém consiga me ajudar.

     
    segunda-feira, 19 de março de 2012 13:40
  • Gabriel,

    Este erro é comum com drivers desatualizados ou incompatíveis ao sistema, por ocorrer durante a navegação na internet normalmente é ocasionado pelo driver de rede.

    Sugiro que acesse o site do fabricante de seu computador ou do fabricante da placa mãe e efetue o download do driver de rede mais atual, de acordo com o modelo do computador ou da placa mãe, instale o driver e reinicie o computador para testar novamente.

    Se precisar de ajuda para localizar o driver poste o modelo e o fabricante do computador ou da placa mãe para que a comunidade auxilie na busca pelo driver.

    Outra boa tentativa e desativar todos os periféricos usb que tenha em sua máquina so deixando o necessário e ir conectando um a um.

    Boa Sorte


    José Mario Fracarolli fracarolli820@hotmail.com

    segunda-feira, 19 de março de 2012 14:09
  • meu computador é um notebook hp pavilion dv4-2012br processador AMD Athlon II DUAL-CORE
    segunda-feira, 19 de março de 2012 14:53
  • windows 7 ultimate 32 bits
    segunda-feira, 19 de março de 2012 14:53
  • Gabriel,

    Veja neste link da HP os drivers para seu notebook e baixe, selecione seu sistema operacional, pode ser algum componente de seu notebook que esteja utilizando algum deja dando este problema. Baixe e instale os drivers.

    Boa Sorte!


    José Mario Fracarolli fracarolli820@hotmail.com

    segunda-feira, 19 de março de 2012 17:20
  • Você está com toda razão mesmo o driver Túnel teredo da Microsoft e o Microsoft ISATAP estão com um triangulo amarelo com um sinal de exclamação dentro e na aba outros dispositivos estão assim também mas eu fui no site hp e nao tem um driver chamado ISATAP ou tunel teredo que eu possa baixar por cima tem como você me dizer como que eu faço se eu desinstalo esses e baixo outros na hp ou se eu baixo e ele entra por cima.
    segunda-feira, 19 de março de 2012 20:19
  • Gabriel, você pode reinstalar por cima e ver se funciona ( sumindo a exclamação ) ou então remova o hardware e reinstale novamente, deve ter acontecido de ter instalado drivers genéricos do windows e não os originais da HP creio que resolva seu problema após a reinstalação.

    Boa Sorte!


    José Mario Fracarolli fracarolli820@hotmail.com

    terça-feira, 20 de março de 2012 11:41
  • Ola eu to fazendo o que você pediu desinstalei os drivers de rede defeituosos e estou baixando os drivers de rede disponíveis na hp.
    terça-feira, 20 de março de 2012 12:59
  • Ok Gabriel, se não der certo com os drivers de rede continuamos a procurar talvez seja algum outro driver.....


    José Mario Fracarolli fracarolli820@hotmail.com

    terça-feira, 20 de março de 2012 13:04
  • Eu desinstalei os drivers Túnel teredo e microsoft Isatap e fui no site da Hp e baixei o Controlador de LAN sem fios Atheros, Controlador de LAN sem fio Broadcom e Driver da placa de rede PCI-E Fast Ethernet da família Realtek. Vou ver se ele continua com os mesmos problemas. 
    terça-feira, 20 de março de 2012 13:47
  • Pelo visto os problemas ainda continuam, eu liguei o computador na tomada e coloquei no modo equilibrado o computador ficou normal só foi eu iniciar um programa que exige um pouco mais do computador que no caso é o speed up my pc da unible e a ventoinha começou a ventar muito forte a tela travou e eu tive que desliga na bateria como sempre. Olha no gerenciador de dispositivos na aba redes nao ta apresentando nenhum problema mais na aba outros dispositivos sim. Nessa aba só tem dois dispositivo e todos os dois estão apresentando problemas.

    O primeiro dispositivo esta nomeado de dispositivo desconhecido com um triangulo amarelo com um sinal de exclamaçao dentro e quando eu clico sobre e seleciono propriedade na aba geral aparece a seguinte informação:

    Tipo de Dispositivo: Outro Despositivos

    Fabricante: Desconhecido

    Local: em AMD PCI Express (3GIO) Filter Driver

    Status do dispositivo: 

    Os drivers para este dispositivo não estão instalados. (Código 28)

    Não há driver selecionado para o conjunto ou elemento de informações sobre dispositivo.

    Para encontrar um driver deste dispositivo, clique em Atualizar Driver. ( Se clicar em atualizar ele procura atualizações mas da a seguinte mensagem no final): O Windows não pode instalar dispositivo desconhecido

    E o segundo driver  tambem com nomeado dispositivo desconhecido mas o sinal que ele tem ao lado é diferente é uma bolinha branca com um sinal de interrogaçao e quando clicamos sobre e selecionamos propriedade aparece a seguinte mensagem:

    Tipo de dispositivo: Outros dispositivos

    Fabricante: Desconhecido

    Local: Port_#0002.Hub_#0004

    Status do dispositivo: Não há drivers instalados para este dispositivo. 

    E se clicar em atualizar aparece a seguinte mensagem: O Windows não pode instalar dispositivo desconhecido

    terça-feira, 20 de março de 2012 14:30
  • Olha quanto ao primeiro driver que eu mencionei que está com um triangulo amarelo eu pesquisei o nome que estava escrito no local que é esse AMD PCI Express (3GIO) Filter Driver e achei um fórum no site da microsoft relacionado, e la estava escrito o que era, era só eu ir no site da hp e baixar o Proteção de disco rígido HP ProtecSmart, e eu baixei o problema desse driver foi resolvido mas os problemas nao pararam ainda continuam mas agora só falta um driver o que eu mencionei logo acima o que está com uma bolinha branca com um sinal de interrogação.
    terça-feira, 20 de março de 2012 14:53
  • Gabriel,

    Na pagina de downloads dos drivers do seu notebook tem um driver de armazenamento chamado driver do leitor de cartões JMB38X possa ser que seja este se eu naõ me engano e um controlador de barramento USB ou coisa parecida... seu notebook tem leitor de cartões? ou você pode baixar os drivers de dispositivos de entrada tais como por exemplo Sintonizador de TV USB da HP, com certeza é algum destes..... que te falei alguma coisa ligada com controladores ubs ou dispositivos de ponte...

    Vamso tentando?

    Boa Sorte!


    José Mario Fracarolli fracarolli820@hotmail.com

    • Marcado como Resposta Richard Juhasz quarta-feira, 21 de março de 2012 12:16
    • Não Marcado como Resposta Richard Juhasz quarta-feira, 21 de março de 2012 12:16
    terça-feira, 20 de março de 2012 17:09
  • Sim meu notebook tem leitor de cartões. Mas sera que se eu baixar esse driver sera que os problemas dele cessam? Eu vou tentar, brigadão ae.

    sexta-feira, 23 de março de 2012 23:55
  • Cara eu acho que e alguma coisa relativa a USB, vale a tentativa.

    abraço


    José Mario Fracarolli fracarolli820@hotmail.com

    sábado, 24 de março de 2012 13:18
  • Eu baixei o arquivo e o driver mas não mudou nada, Lá no gerenciador de dipositivos continua com o nome dispositivo desconhecido e com o sinal de interrogação do lado. eu tentei desinstalar o dispositivo, e desinstalo normalmente sem nenhum problema mas só foi eu ligar o computador novamente, e estava lá o dispositivo de novo. agora com um sinal de exclamação, eu acho que esse driver que ta me trazendo problemas. se for nas propriedades dele e for em local esta isso aqui: Port_#0002.Hub_#0004 sera que isso nao ajuda a resolver o problema.

    eu pesquisei o Port_#0002.Hub_#0004 e vi alguns resultados mas não consegui entender o que era, talvez você consiga.

      

    sábado, 24 de março de 2012 13:55
  • eu fui em informações de sistema e cliquei na aba dispositivos com problemas e achei 4 dispositivos defeituosos sendo que só três tem um titulo o quarto está não disponível, eu acho que é esse sem titulo que está ligado ao driver defeituoso que eu mencionei nas postagem anteriores, a indentificação dele tem a ver  com entradas USB,  a indentificação de dispositivo PNP está assim: USB\VID_138A&PID_0001\5&398B15DE&0&2  Codigo de erro: the drivers for this device are not installed                                                                                                                                                                                                                                                                                    Mas não só foi esse dispositivo que me deixou intrigado, como eu mencionei são 4 dispositivos com problemas, e o outro que me deixou intrigado é um dispositivo chamado; a-squared Malware-IDS utility driver. Ele é relacionado ao programa Ensisoft anti Malware, quando eu trouxe o computador da troca de sistema operacional ele já veio com esse programa e o windows acusou que esse programa estava com problemas e nesse tempo o computador já estava apresentando problema de desligar sozinho. Eu desinstalei o programa normalmente, fiquei 3 dias com o computador normal sem apresentar nenhum problema, no quarto dia eu estava mexendo nele normalmente e de repente ele desligou, eu fui religuei ele e começou a apresentar os problemas de três dias antes então eu pensei que era alguma coisa que eu tinha baixado e restaurei o computador para o dia em que eu o trouxe da troca de sistema operacional só que eu me esqueci do programa que eu tinha desinstalado e quando eu restaurei, o programa voltou corrompido e eu só consegui desinstalar ele apagando os componentes um por um, o que não é o certo a fazer pois posso danificar o notebook, e esse dispositivo ta até hoje no notebook. A identificação de dispositivo PNP dele é: ROOT\LEGACY_A2UTIL\0000 e o código de erro dele é: This device is not present, is not working properly, or does not have all its drivers installed.                                                                                                                                                                                                                                                                                                                                                           

    Os outros dois dispositivos são: A2 Direct Disk Access Support Driver.                                                             |   ENE CIR Receiver.        

     Identificação de dispositivo PNP: ROOT\LEGACY_A2DDA\0000                                                                         |   ACPI\ENE0100\3&2411E6FE&1

    Codigó de erro: This device is not present, is not working properly, or does not have all its drivers installed. |   this device cannot start

    Se você souber com resolver me ajuda ae. 

                                                                                                                                                                                                                        

    sábado, 24 de março de 2012 17:27
  • Gabriel,

    Vamos lá

    Quanto ao programa que você desinstalou ele deve ter ficar alguma sujeira de registro você conhece o ccleanner? pode baixálo aqui, ele faz uma limpeza em aruivos temporários e registro do windows e é bem fácil de utilizar, já quanto aos outros erros você baixou os demais driver para seu notebook?, pode baixar todos da página que mencionei e instá-lalos sem problemas deve resolver estes dois outros componentes.

    Para usar o ccleanner e so clicar na vassourinha depois de aberto e pedir para executar limpeza, depois em baixo da vassourinha existe um icone registro pede para verificar e depois que verificar corrigir.

    Boa Sorte!


    José Mario Fracarolli fracarolli820@hotmail.com

    • Marcado como Resposta fernando silva 1 segunda-feira, 29 de abril de 2013 21:05
    segunda-feira, 26 de março de 2012 12:35
  • Olá, eu fiz o que você pediu fui no site da hp e baixei todos os driver pra meu notebook só não baixei ainda da aba multimídia. Então eu baixei todos os driver e os dispositivos desconhecidos sumiram e na informações do sistema na aba dispositivos com problemas também sumiram e o sensor de impressões digitais  voltou a funcionar só que o problema ainda continua mesmo estando tudo ok sem o windows está alertando nenhum problema, é so liga no carregador e pronto, aquece, o computador trava e desliga ou as vezes eu tenho que desligar pela bateria porque ele se recusa a desligar. 
    terça-feira, 27 de março de 2012 14:28
  • faz a limpeza do ccleanner e vê se muda alguma coisa outra coisa vai no gerenciador de eventos do windows e ve se tem algum erro, seu windows está atualizado com as ultimas definições?

    José Mario Fracarolli fracarolli820@hotmail.com

    terça-feira, 27 de março de 2012 16:49
  • o cclear eu tenho a muito tempo e sempre passo ele eu também tenho o registry booster da microsoft que é pago, programa bom e de limpeza é o que não falta, eu achei visualizador de eventos que é a mesma coisa, No nivel crítico tem a o seguinte aviso kernel-Power a identificaçao é 41

    eu já tinha notado esse kernel-power e ando pesquisando pra ver se ele causa problemas caso você saiba o que é me avise.

     
    terça-feira, 27 de março de 2012 23:33
  • Sobre este erro dá uma olhada neste link

    José Mario Fracarolli fracarolli820@hotmail.com

    quarta-feira, 28 de março de 2012 21:54
  • Eu já tinha visto esse poste alias eu estou vendo todos os post que aparecem no Google sobre o kernel e eu fiz o que pediram nesse post que era desativar o driver de som ati não só desativei com o desinstalei e descobri que não era esse o motivo da causa do meu problema eu estava lendo em outro post que a microsoft estava mexendo muito no kernel e quem fez atualizações no windos 7 ultimate e 8 podem ter ficado com o problema não sei se isso é verdade mas eu vou tentar identificar o problema. uma coisa que eu reparei é que na aba erro do visualizador de eventos é que tem um erro muito frequente que é chamado atapi se você souber alguma coisa do tipo eu posto os detalhes aqui.
    quarta-feira, 28 de março de 2012 22:50
  • gabriel e quanto a tela azul de crash não apareceu mais?

    atapi são controladores que pode ser de cd-rom ou dvd ou hd.


    José Mario Fracarolli fracarolli820@hotmail.com

    quinta-feira, 29 de março de 2012 18:56
  • apareceu mas é muito dificil aparecer numa escala de 10 vezes que o computador trava ela aprece 2.

    Em mais quanto ao atapi eu acho que é esse a causa do meu problema como você disse pode ser problemas de driver. Aqui estão os detalhes do erro Atapi.

    Na aba geral: O driver detectou um erro de controlador em \device\ide\ideport0.

    Nome do log: Sistema

    Fonte: atapi

    ID. do evento: 11

    Nivel:erro

    Categoria da tarefa: nenhum

    palavra chave: Classico

    No gerenciador de dispositivos tem a aba " controladores de IDE ATA/ATAPI'' e dentro dessa aba tem os seguintes drivers: ATA Channel 0, ATA Channel 1, ATA Channel 2 e Standard AHCI 1.0 Serial ATA Controller. 

    Eu acho que o problema pode estar nesse ATA Channel 0 eu não sei so suponho pois os driver não tem nenhum aviso de estarem com problemas.

    quinta-feira, 29 de março de 2012 22:01
  • Eu ja tentei atualizar mas o windows diz que estão atualizados, eu estou pensando em desinstalar o ATA Channel 0 pra ver se o problema cessa será que se eu fizer isso eu posso danificar o computador mais ainda.
    quinta-feira, 29 de março de 2012 22:06
  • com certeza pois geralmente os canais que começam com 0 são geralmente HD se ele não encontrar seu HD o Windows não sobe, mas a tela azul persiste?

    José Mario Fracarolli fracarolli820@hotmail.com

    sexta-feira, 30 de março de 2012 20:08