none
Como fazer Cliente iniciar conexão RDP do servidor automaticamente quando o sistema do pc cliente ligar? RRS feed

  • Pergunta

  • Olá pessoal, boa noite! Acho que minha dúvida é simples, to usando Windows Server 2003 e 20 máquinas clients com Windows XP conectadas via cabo. Gostaria somente de saber como faço para, assim que a máquina do cliente ligar, já dar boot direto na conexão RDP do Servidor, sem nem mesmo abrir a sessão com o Windows XP, que no caso seria o sistema do pc cliente. Tem como fazer isso? Obrigado!

    Att,

    Fabiano M. Dias

    quarta-feira, 27 de fevereiro de 2013 04:41

Respostas

Todas as Respostas

  • Mas você quer deixar de usar o XP e passar a usá-lo como se fosse um Thin Client?

    Se sim, dê uma olhada:

    http://forums.citrix.com/thread.jspa?threadID=61703

    http://thinstation.org/

    Se não, você pode criar um atalho que é iniciado após o logon no XP, ai ele já vai na tela de autenticação no RDP (server).


    Gustavo Valle | http://grvalle.com
    LinkedInWordPressTwitter

    quarta-feira, 27 de fevereiro de 2013 14:03
    Moderador
  • Não, não é isso! Na verdade quero que, tipo, salvar a conexão rdp no client xp e quando ele ligar, já dê boot diretamente nessa conexão ja pedindo usuário e senha para logar no servidor entendeu!

    quarta-feira, 27 de fevereiro de 2013 15:55
  • Você pode tentar colocar o INICIAR / PROGRAMS  / INICIAR

    Colocar o atalho do RDP lá.

    Pode fazer por script de inicialização, executando o atalho do RDP.

    Pode criar uma tarefa agendada e colocar para executar ao iniciar.


    Gustavo Valle | http://grvalle.com
    LinkedInWordPressTwitter

    quarta-feira, 27 de fevereiro de 2013 16:01
    Moderador
  • Humm! É isso mesmo que quero, bem... sobre criar uma tarefa agendada até sei, mas como posso criar um script de inicialização para o rdp?
    quarta-feira, 27 de fevereiro de 2013 19:54
  • Você pode criar uma Tarefa para iniciar um programa. Ai você aponta onde está sando o atalho .rdp.

    Gustavo Valle | http://grvalle.com
    LinkedInWordPressTwitter

    quarta-feira, 27 de fevereiro de 2013 19:59
    Moderador
  • Olá Gustavo, boa noite! Kra, seguinte, criei o agendamento mas da um erro, dizendo "acesso negado". porque? Fiz no cliente. Flw!
    quarta-feira, 27 de fevereiro de 2013 21:47
  • Cara, para validar.

    Coloco no INICIAR da maquina (em todos os programas - Iniciar).

    Arraste o atalho do RDP pra lá..

    Com isso, você valida se é exatamente isso que você quer.

    Sendo, vemos a melhor forma de automizar isso ;)


    Gustavo Valle | http://grvalle.com
    LinkedInWordPressTwitter

    quarta-feira, 27 de fevereiro de 2013 21:53
    Moderador
  • [RESOLVIDO] Opa! E aeae Gustavo blz kra? Então, consegui aqui, fiz o seguinte! Criei a conexão .rdp pelo mstsc e depois salvei na pasta meus documentos, peguei o arquivo de conexão salvo e joguei na diretório >Documents and Settings>Usuário>Menu iniciar>Programas>Inicializar e deu certinho!!! assim que inicia o sistema já da boot na conexão com o server, vlw mesmo irmão. Abraços!

    Att,

    Fabiano M. Dias

    quinta-feira, 28 de fevereiro de 2013 03:51
  • Isso ai Fabiano!!

    Marque como Resposta E Vote como útil as respostas acima que te ajudaram ;)

    Abs!


    Gustavo Valle | http://grvalle.com
    LinkedInWordPressTwitter

    quinta-feira, 28 de fevereiro de 2013 09:53
    Moderador