none
Win XP pro SP2 faz logoff RRS feed

  • Pergunta

  • Bom dia

     

    Tenho um micro em casa que esta com o seguinte "problema" deixei ele ja 2 vezes ligado a noite fazendo download, o problema é que ele faz logoff sozinho se ninguem estiver mexendo, ou seja perco meu download, sei que tem o software para continuar o download novamente, mas esse não é o caso.

    Formatei o micro essa semana. WINXP PRO SP2

     

    Se alguem souber ou tiver uma dica que possa dar certo me avisa por favor.

     

    Att,

     

    Fernando

    sábado, 23 de fevereiro de 2008 12:00

Todas as Respostas

  •  

    A/C

     

         F Borges

     

        1º Causa

        Caro amigo uma das causas mais provavés do logoff é a Proteção de Tela, quem ao lado tem uma caixa com o modo de "Ao continuar, proteger com senha"  caso a sua maquina esteja assinalada quando o PC atingir o numero limite de tempo ele ira fazer o logoff pedindo nome e senha caso não tenha senha ficará na tela de boas vindas para que o usúario vá e clique para recomeças as tarefas pendente.

         Como Chegar até as propriendade de video?

     

          Botão Direito do mouse no meio da área de trabalho---> Propriedades---> Proteção de tela desmarque a caixa quando selecionado.

     

     

         2º Causa

     

     

         Existem antivirus que se executam ao iniciar o Windows XP o AVG e o Norton porém pode ou não estar assinalado á seguinte opção "Ao Terninar a verificação reiniciar a maquina" é notório que não é assim que está escrito mas é uma referencia do que pode acontecer, o meu Antivirus é o AVG e tem essa opção. Agora note no texto descrito que ele não faz o logoff ele reinicia.....Duas coisas bem diferentes, porém é parecida.

         Borges quero saber se sua maquina não esta apresentando nenhuma irregularidade com relação o S.O, se é somente o logoff que esta acontecendo no presente momento, saiba que trojans e spyware hoje é uma ameaça real e sempre haverá um usuario que pegou de um pais disconhecido ou maquina com S.O diferente do windows.

           

     

     

     

     

     

    Obs.: Espero ter ajudado. Marque como Resposta caso tenha desempenhado com êxito isso ajudará outros usuários.. Duvidas post aqui ou entre em contato por e-mail.

     

     

     

       Rodrigo Soares
     
    Suporte Técnico Informática e Redes
    Suporte Técnico Telecomunicações fixa

    Skype   
     rodrigotecnico
    mail       rodrigodptotecnico@msn.com
    mail       rodrigowebmaster@ibest.com.br  

    Home     http://atcdsa.spaces.live.com  
    Help       55 + 11-9677 6504
    SP Acesso Remoto RJ
                
    Conectando...

    sábado, 23 de fevereiro de 2008 16:01
  • Formatou e continua o problema?

    o que foi instalado após a formatação?:

    A troca rápida de usuário está ativada?

    o PC está em domínio?

     

    se efetuar o download no modo seguro ocorre o problema

    fez msconfig?

     

     

     

     

    at,

    Samuel Ribeiro

    www.technetbrasil.org

    www.samucasml.spaces.live.com

     

     

     

     

    sábado, 23 de fevereiro de 2008 16:20
  •  

    bom dia,

     

    Formatei e continua o problema, a troca rapida de usuario esta desativa pois sou o unico user (adm) do pc, o micro nao esta no dominio. Meu antivirus é mcafee, fui no msconfig esta normal. Fiz o teste novamente deixando o pc parado por algumas horas e aconteceu a mesma coisa.

    Se eu ficar mexendo nao ocorre o problema.

    Sobre a proteção de tela esta desativado, deixo nenhum (para melhor desempenho).

    Se alguem tiver mais algum teste pra ser feito.

     

    Obrigado,

     

    Fernando

    domingo, 24 de fevereiro de 2008 17:14
  • Ae amigão, provavelmente o seu problema está com as comfigurações de energia do Windows XP.

     

    Abra o painel de controle e clique em opções de energia, a primeira aba que se abre~, se chama opções de energia, aí estará configurado as configurações desligar o monitor, deligar disco rígido, sistema em espera e tbm pode abarecer a opção de hibernar, masque todas estas opções para nunca que o micro não irá mais fazer logoff.

     

    Por acaso é este o seu problema, faz o teste aí e num esqueçe de postar aqui se fucionou.

     

    e se funcionou marque a resposta e marque também os posts que foram úteis hein!!!

     

    bom é isso ae, um abraço e espero ter ajudado.

     

    quarta-feira, 27 de fevereiro de 2008 01:09
  • Boa noite

     

    As configurações de energia ja estao marcadas "nunca". Se tiverem mais algum teste.

     

    Obrigado

     

    Fernando

    quinta-feira, 28 de fevereiro de 2008 02:27
  •  

    Fernando, bom dia

     

    Você disse o seguinte "Formatei e continua o problema"

    no modo seguro ocorre?

    Log de eventos diz alguma coisa?

    vamos analisar juntos.......

    Se você tem o S.O a última opção/solução seria a formatação certo?

    em tese ela resolve qualquer problema que exista de software seja Driver,Vírus ou outros......

     

    se você formatou e o problema continua, você eliminou a 1º possibilidade (software) só te sobrou  o hardware e você?

    fez algum teste?

    Fonte de alimentação, desconectar todos os dispositivos da máquina, Voltar o Setup para o padrão, Remover dispositivos On-board entre outros testes....

     

    agora você só pode seguir esse raciocinio SE;

    Formatou o Windows e não insatalou nada (o problema continua?) isso = Hardware

    Formatou o Windows e instalou, Drivers, Antivírus ou qualquer outro software = perdeu parametros eu não sei se é Windows ou se é algums software/driver que eu instalei..

     

     

    att,

    Samuel Ribeiro

    quinta-feira, 28 de fevereiro de 2008 12:08