none
Problemas com opções de OWA. RRS feed

  • Pergunta

  • Olá Pessoal,

     

    Estou com alguns problemas com o OWA:

     

    Eu habilitei algumas opções em Server Configuration / Client Access / OWA / Segmentation que não estão aparecendo para meus usuários. São elas: Alteração de Senha, Seleção de Temas e Recuperação de Itens Deletados.

     

    O Exchange está com o SP1 em um server 2008.

    Alguém sabe o que pode estar acontecendo?

     

    Valeu!

    Até mais!

    terça-feira, 2 de dezembro de 2008 16:39

Respostas

  • Opa Vinicius,

     

    Estronho e esquésito Smile, dá uma olhda no Get-CASMailbox de um usuario e verifica se tá desabilitado em nível de usua'rio se tiver ai tá o erro, vai ter que habilitar para todo mundo, como temos powershell é só uma linha Smile

     

     

    terça-feira, 2 de dezembro de 2008 17:06

Todas as Respostas

  • Ola vinicius,

     

    Estas opçoes estao dentro do opcoes do OWA, tu está olahndo lá, restart do IIS depois disso foi efetuado (só para garantir).

     

     

     

    terça-feira, 2 de dezembro de 2008 16:52
  • Ola Vinicius,

     

    Essas opções são padrão para o SP1. Deveria estar tudo ok.

    Acontece com todos?

     

    Abs.

     

    terça-feira, 2 de dezembro de 2008 16:54
  • Olá Anderson e Rodrigo,

     

    Essas opções sempre estiveram habilitadas. Já reiniciei o servidor diversas vezes desde que ele foi instalado e mesmo assim as opções não aparecem. Está acontecendo com todos os usuários. Existe algo no IIS que pode ser feito ou verificado para tentar corrigir o problema?

     

    Até mais!

    terça-feira, 2 de dezembro de 2008 16:59
  • Opa Vinicius,

     

    Estronho e esquésito Smile, dá uma olhda no Get-CASMailbox de um usuario e verifica se tá desabilitado em nível de usua'rio se tiver ai tá o erro, vai ter que habilitar para todo mundo, como temos powershell é só uma linha Smile

     

     

    terça-feira, 2 de dezembro de 2008 17:06
  • Olá Anderson,

     

    Acho que mais uma vez você matou a pau... fui conferir no meu usuário e justamente essas opções estão desabilitadas. Uma última ajuda... Você sabe qual o cmdlet para alterar isso? Imagino que seja algo do tipo: get-CasMailbox (user) | set-CasMailbox ....... mas não sei o resto..

     

    Valeu!

    Até mais!

    terça-feira, 2 de dezembro de 2008 17:20
  • Olá Anderson,

     

    Descobri. O comando é:

     

    Get-CasMailbox | Set-CasMailbox -OWAChangePasswordEnableEmbarrassedTrue

     

    Aí foi só veiricar o dos Temas também, e está tudo funcionando.

     

    Valeu!

    Até mais!

    terça-feira, 2 de dezembro de 2008 17:44