none
Serviços de Terminal Parado RRS feed

  • Pergunta

  • Ola pessoal, estou precisando da ajuda de vocês!

    Tenho um cliente que possui um Server 2003 com AD, até dia 01-04-2009 estava funcionando os Serviços de Terminal normalmente, para tanto utilizava o RDP em minha casa para acessar este server, neste dia fui limitar acesso de usuario remoto, ai foi que tudo aconteceu:

    O Servidor pediu para re-iniciar, executei a reinicialização, pronto não tive mais acesso remoto, ou seja, deixei de EU mesmo ter acesso no servidor, somente no dia seguinte fui até ao cliente e percebi que o " Serviços de Terminal " estava no Status "Parado", cliquei em "Iniciar" e deixei em modo "Automático", poucos segundos depois o serviço volta ao Status de "Parado", sendo assim não deixando o serviço ATIVO.

    Peço ajuda a todos para quem possam, pois causei um dano de acesso de uma filial da empresa no interior, deixando este sem acesso ao RDP com acesso a um aplicativo da empresa.

    Peço Urgência, pois até hoje (13-04-2009) não consegui encontrar respostas em varios furuns que podiam me ajudar.

    Aguardo respostas e ajuda de vocês..Abaços


    Persista Sempre em Seus Objetivos!!!!
    segunda-feira, 13 de abril de 2009 04:22

Respostas

  • Joel, o melhor caminho é você atualizar o seu Windows 2003.
    Pois se você não consegue atualizar a máquina já é um problema e por causa deste problema pode se que lhe gerou esse segundo e se não matar o mal pela raiz poderá lhe gerar terceiro e assim por diante.
    Quando você tentar fazer o Windows Update dá qual erro?
    Já tentou baixar na unha o SP2 e instalar?
    E não se esqueça de aproveitar e fazer um backup desta máquina antes de começar a atacar seus problemas.

    Teste e poste os resultados.

    Espere no Senhor, confia Nele,e o mais Ele fará
    segunda-feira, 13 de abril de 2009 10:36
  • Ola Joel,

    Fico muito feliz que conseguiu solucionar teu problema com algumas dicas que foram colocadas aqui.
    Uma boa pratica do forum é classificar as respostas que lhe ajudaram, desta forma ajudamos a melhorar o sistema de busca do forum e quando outros participantes com a mesma duvida que a sua procurar no SEARCH encontraram a sua que foi solucionada com sucesso e classificada.

    Grande Abraço
    Thiago Pereira | http://thiagoinfrat.spaces.live.com | http://www.winsec.org
    • Marcado como Resposta Joel Nascimento quarta-feira, 15 de abril de 2009 04:33
    quarta-feira, 15 de abril de 2009 04:25
    Moderador

Todas as Respostas

  • Joel,

    Acredito que alguns pontos precisam ser abordados como;

    Este teu servidor esta atualizado ? Qual Service Pack ? Anti Virus esta atualizado ? Executou Scan ? Qual o Log que esta aparecendo no Event Viewer ?

    Segue um post relacionado a este assunto : http://social.technet.microsoft.com/forums/pt-BR/winsrv2003pt/thread/9b73174e-aa5c-41fd-a008-99c937524e21/

    Verifique se existe o Update em seu server; Security Update for Windows Server 2003 (KB958644)

    Post novamente para tentarmos lhe ajudar.

    []'s
    Thiago Pereira | http://thiagoinfrat.spaces.live.com | http://www.winsec.org
    segunda-feira, 13 de abril de 2009 04:40
    Moderador
  • OK Thiago, vou pegar todas essas informações depois eu post aqui, por enquanto muito obrigado..
    Persista Sempre em Seus Objetivos!!!!
    segunda-feira, 13 de abril de 2009 04:47
  • Ola Thiago segue abaixo infomações que vc solicitou:


    => SP 1, não consigo atualizar, não sei pq.
    => Anti Virus Symantec Anti Virus Server, Atualizado
    => Executei o Scan Completo, já por 2 vezes e nada encontrado
    => Dei uma olhada no link acima enviado por vc, baixei a atualização que é mencionada lá, executei, reiniciei e nada.
    => Erro no Event Viewer....

    Tipo: Erro
    Ident.do Evento: 7034
    Descrição: O serviço "Serviço de Terminal foi encerrado inesperadamente. Isso acontece 1 vez(es).

                     Para obter mais informações, visite o Centro de Ajuda e Suporte em
                     http://go.microsoft.com/fwlink/events.asp

    => Depois de realizar todos essas verificações acima, fui verificar no "Gerenciador de Serviços" se a chave "Serviços de Terminal" estava no Status "Iniciar" ou "Parado", o mesmo apresentou no Status "Parado", tentei "Iniciar", mais, em menos de 15 segundos volta ao Status "Parado".

    Continuo pedindo sua ajuda e de quem poder participar desse meu problema.

    No aguardo de respostas de vcs.......Abraços
    Persista Sempre em Seus Objetivos!!!!
    segunda-feira, 13 de abril de 2009 05:48
  • Joel, o melhor caminho é você atualizar o seu Windows 2003.
    Pois se você não consegue atualizar a máquina já é um problema e por causa deste problema pode se que lhe gerou esse segundo e se não matar o mal pela raiz poderá lhe gerar terceiro e assim por diante.
    Quando você tentar fazer o Windows Update dá qual erro?
    Já tentou baixar na unha o SP2 e instalar?
    E não se esqueça de aproveitar e fazer um backup desta máquina antes de começar a atacar seus problemas.

    Teste e poste os resultados.

    Espere no Senhor, confia Nele,e o mais Ele fará
    segunda-feira, 13 de abril de 2009 10:36
  • Ola Homero,

    Antes de tudo quero lhe agradecer pelo seu post e atenção em participar em meu problema.

    Quero lhe dizer uma coisa, se remédio fosse de graça teriamos muitos amigos como você, pois a dica que você expressou aqui foi de grande valor em meu problema, mesmo com várias tentativas de atualizações no Server via Windows Update e o mesmo ocorria sem êxito, até então não havia tentado realizar o Download do SP2 BR, segui sua receita mesmo com pé atrás do resultado. Mais tentei, pois sabemos que, como nós somos a solução para nossos clientes reslolvi tomar do remédio prescrito por você, para tanto o solução veio sim por meio da atualização na UNHA conforme você disse.

    Quero lhe agradecer e também ao nosso amigo Thiago pela força e empenho em ajudar-me, espero que EU posso contribuir algum dia tanto para vocês como muitos dos membros aqui neste FORUM.

    Resolução final: Server atualizado de SP1 para SP2 com sucesso e problema sanado.


    Muitos obrigado a todos,


    Abraços,

    Joel Nascimento
    Persista Sempre em Seus Objetivos!!!!
    quarta-feira, 15 de abril de 2009 02:32
  • Ola Joel,

    Fico muito feliz que conseguiu solucionar teu problema com algumas dicas que foram colocadas aqui.
    Uma boa pratica do forum é classificar as respostas que lhe ajudaram, desta forma ajudamos a melhorar o sistema de busca do forum e quando outros participantes com a mesma duvida que a sua procurar no SEARCH encontraram a sua que foi solucionada com sucesso e classificada.

    Grande Abraço
    Thiago Pereira | http://thiagoinfrat.spaces.live.com | http://www.winsec.org
    • Marcado como Resposta Joel Nascimento quarta-feira, 15 de abril de 2009 04:33
    quarta-feira, 15 de abril de 2009 04:25
    Moderador
  • Joel, só uma pequena correção.
    O correto é você marcar o/os posts que lhe ajudaram na resolução do seu problema. Explico, quando alguém passar por um problema como o seu, e encontrar esse post no sistema de busca do site ele irá ver a pergunta e uma série de respostas sem saber ao certo qual ou quais resolveram o problema por isso pedimos para sempre marcar como resposta o que resolveu a questão. OK?

    Obrigado

    Homero

    Espere no Senhor, confia Nele,e o mais Ele fará
    quarta-feira, 15 de abril de 2009 11:35
  • Olá,

    Homero, classifiquei sua resposta também.

    Até mais,

    Jesiel
    quarta-feira, 15 de abril de 2009 11:46