none
GPO impressora windows 10 enterprise RRS feed

  • Pergunta

  • Olá, estou com um problema que estou com muita dificuldade de resolver. Estou a duas semanas lendo e revisando, mas nada surtiu efeito até agora. Se alguém já passou por isso e tiver uma luz por favor me ajude...

    Tenho um domínio com server 2012, nele tenho GPOs de usuários para mapear impressoras de acordo com o grupo do usuário. Elas funcionaram durante anos perfeitamente em windows XP e 7 e ainda funcionam, porém agora íamos instalar windows 10 na estações de trabalho, mas essa GPO de jeito nenhum faz deploy na estação.

    Outras GPOs fazem o deploy no 10, porém as únicas que identificamos que não estão fazendo são as de impressoras.

    Agradeço por qualquer auxilio.

    sexta-feira, 29 de julho de 2016 12:10

Respostas

  • Pessoal,

    encontramos o problema, a atualização KB3172985 que estava causando isso. Após isso achei na internet algumas pessoas reclamando dessa atualização, por exemplo: https://social.technet.microsoft.com/Forums/pt-BR/b3792a9c-3d15-4f58-a831-4be53e102f6c/atualizacao-kb3172985-causando-falha-na-aplicacao-das-gpos?forum=wsuspt

    Apenas removendo a atualização tudo volta a funcionar, já retirei ela do WSUS.

    Obrigado pela ajuda.

    • Sugerido como Resposta Afonso Andrade sexta-feira, 29 de julho de 2016 17:47
    • Marcado como Resposta Thales F Quintas sexta-feira, 29 de julho de 2016 18:35
    sexta-feira, 29 de julho de 2016 17:41

Todas as Respostas

  • Bom dia FábioZappas,

    Tudo bem?

    O Windows 10 possui algumas particularidades que impedem algumas GPOs que são funcionais em SO anteriores de serem aplicados nele.

    Você já tentou refazer a GPO?

    Abraço.


    Thales F Quintas

    Esse conteúdo é fornecido sem garantias de qualquer tipo, seja expressa ou implícita

    TechNet Community Support

    Por favor, lembre-se de Marcar como Resposta as postagens que resolveram o seu problema. Essa é uma maneira comum de reconhecer aqueles que o ajudaram e fazer com que seja mais fácil para os outros visitantes encontrarem a resolução mais tarde.

    sexta-feira, 29 de julho de 2016 12:58
  • Oi Thales, tudo bem!

    Já tentei refazer a GPO sim, e tenho umas 30 GPOs com impressoras diferentes, nenhuma aplica. Nem mesmo aparece no gpresult.

    Tentei instalar todas as atualizações do W10, tentei uma instalação limpa do W10 também, em nenhum caso ela aplicou.

    sexta-feira, 29 de julho de 2016 13:04
  • Tentei também mudar a ordem de aplicação da GPO, coloquei por primeiro, por último, em uma OU acima, na OU raiz e nada.
    sexta-feira, 29 de julho de 2016 13:06
  • FábioZappas,

    Verificou se os drivers das impressoras estão atualizados e são compatíveis com o Windows 10?!

    Abraço.


    Thales F Quintas

    Esse conteúdo é fornecido sem garantias de qualquer tipo, seja expressa ou implícita

    TechNet Community Support

    Por favor, lembre-se de Marcar como Resposta as postagens que resolveram o seu problema. Essa é uma maneira comum de reconhecer aqueles que o ajudaram e fazer com que seja mais fácil para os outros visitantes encontrarem a resolução mais tarde.

    sexta-feira, 29 de julho de 2016 13:15
  • Pensei nisso também, mas se eu tento mapear ela na mão ela vai e imprime corretamente. Além disso, eu penso que, mesmo que os drivers estivessem errados a GPO deveria mostrar no gpresult, certo? E nos logs de eventos mostraria algo também (eu acho), mas não mostra.
    sexta-feira, 29 de julho de 2016 13:19
  • Ola,

    No Event Viewer do Windows do computador que esta tentando rodar a GPO não apresenta nenhum mensagem de erro? De aplicação da GPO? Pois se ele não aparece no gpresult é porque a regra não é aplicada a maquina/usuário.

    Você pode tentar marcar na GPO para forçar a aplicação e confirmar se aparecer no GRRESULT.

    - Mas uma coisa, só para entender, sua GPO seria parecido com o que é feito no link: https://blogs.technet.microsoft.com/canitpro/2015/02/03/step-by-step-setting-up-printers-via-group-policy/ ?

    sexta-feira, 29 de julho de 2016 13:21
  • FábioZappas,

    De qualquer forma, creio que seja legal olhar a questão dos drivers também.

    Dê uma olhada neste link:

    Windows 10 not getting gpo deployed printers

    Abraço.


    Thales F Quintas

    Esse conteúdo é fornecido sem garantias de qualquer tipo, seja expressa ou implícita

    TechNet Community Support

    Por favor, lembre-se de Marcar como Resposta as postagens que resolveram o seu problema. Essa é uma maneira comum de reconhecer aqueles que o ajudaram e fazer com que seja mais fácil para os outros visitantes encontrarem a resolução mais tarde.

    sexta-feira, 29 de julho de 2016 13:30
  • Oi Afonso,

    No Event Viewer não localizei nada com relação. Vou tentar marcar para forçar e ver o que acontece (não lembro se fiz isso ou não).

    No link que você me mandou ele cria GPO de computador, no meu caso é de usuário, pois a impressora deve ser mapeada de acordo com cada usuário, fora isso é igual o que eu uso.


    sexta-feira, 29 de julho de 2016 13:30
  • Me informaram agora que uma instalação zerada, sem atualização nenhuma, está mapeando. Logo penso que existe alguma atualização que está impactando nisso, resta descobrir qual. :(
    sexta-feira, 29 de julho de 2016 13:41
  • Habilita a log do PushPrintConnections.exe:

    Link: https://technet.microsoft.com/pt-br/library/cc722179(v=ws.10).aspx

    E coloque a log aqui, por favor.

    sexta-feira, 29 de julho de 2016 13:46
  • Pessoal,

    encontramos o problema, a atualização KB3172985 que estava causando isso. Após isso achei na internet algumas pessoas reclamando dessa atualização, por exemplo: https://social.technet.microsoft.com/Forums/pt-BR/b3792a9c-3d15-4f58-a831-4be53e102f6c/atualizacao-kb3172985-causando-falha-na-aplicacao-das-gpos?forum=wsuspt

    Apenas removendo a atualização tudo volta a funcionar, já retirei ela do WSUS.

    Obrigado pela ajuda.

    • Sugerido como Resposta Afonso Andrade sexta-feira, 29 de julho de 2016 17:47
    • Marcado como Resposta Thales F Quintas sexta-feira, 29 de julho de 2016 18:35
    sexta-feira, 29 de julho de 2016 17:41