none
como deixar \\dominio.local somente no servidor primário?? RRS feed

  • Pergunta

  • Boa tarde, realizamos o processo de passar nosso DC de um server 2008r2 para um 2012r2, até ae tudo bem replicado certinho promovemos o 2012r2 como primário e deu tudo certo como abaixo:

    C:\>netdom query fsmo
    Mestre de esquema           Server2012.dominio.local
    Mestre nomeação dom.     Server2012.dominio.local
    PDC                                  Server2012.dominio.local
    Gerenc. de pools RID         Server2012.dominio.local
    Mestre de infraestrutura    Server2012.dominio.local
    Comando concluído com êxito.

    O problema está que desligamos o servidor 2008r2 e as GPOS param de ser aplicadas dão erro nas maquinas, notamos que o dominio.local estava respondendo pelo ip do servidor 2008R2 e nao pelo 2012R2, gostaria de deixar tudo apontado para o servidor 2012r2 pois preciso matar o servidor 2008r2.

    Meu problema esta que tenho algumas GPOS que buscam o caminho \\meudominio.local\SYSVOL\empalux.local\scripts vai bater no servidor antigo (server 2008 R2) tem como eu deixar somente o windows server 2012 r2? que se eu desligar o antigo ele nao daria mais o erro ( eu axo ).

    Vlwww


    Tiago Frioli

    quarta-feira, 9 de novembro de 2016 13:02

Respostas

Todas as Respostas

  • Bom dia Tiago Frioli,

    Há grande possibilidade de ser um problema de replicação de sua SYSVOL, peço para que dê uma olhada na thread abaixo, tratando do mesmo assunto:

    GPO´S Não funcionam após migração.

    Espero que lhe ajude.

    Abraço.


    Thales F Quintas

    Esse conteúdo é fornecido sem garantias de qualquer tipo, seja expressa ou implícita

    TechNet Community Support

    Por favor, lembre-se de Marcar como Resposta as postagens que resolveram o seu problema. Essa é uma maneira comum de reconhecer aqueles que o ajudaram e fazer com que seja mais fácil para os outros visitantes encontrarem a resolução mais tarde.

    quarta-feira, 9 de novembro de 2016 13:14
  • O DNS está integrado ao AD?

    Dá uma olhada nesta página: Link

    • Marcado como Resposta Tiago Frioli quarta-feira, 9 de novembro de 2016 16:00
    quarta-feira, 9 de novembro de 2016 13:34
  • Bom dia Tiago Frioli,

    Há grande possibilidade de ser um problema de replicação de sua SYSVOL, peço para que dê uma olhada na thread abaixo, tratando do mesmo assunto:

    GPO´S Não funcionam após migração.

    Espero que lhe ajude.

    Abraço.


    Thales F Quintas

    Esse conteúdo é fornecido sem garantias de qualquer tipo, seja expressa ou implícita

    TechNet Community Support

    Por favor, lembre-se de Marcar como Resposta as postagens que resolveram o seu problema. Essa é uma maneira comum de reconhecer aqueles que o ajudaram e fazer com que seja mais fácil para os outros visitantes encontrarem a resolução mais tarde.


    Sim as GPOS estão de boa o problema é o caminho que esta os Scripts

    Tiago Frioli


    • Editado Tiago Frioli quarta-feira, 9 de novembro de 2016 15:52 citação estava errada
    quarta-feira, 9 de novembro de 2016 15:13
  • Se você executar o comando ping dominio.local, quem está respondendo? O servidor com o 2008 ou o com 2012?
    quarta-feira, 9 de novembro de 2016 15:47
  • Vlw cara, ta sim junto com dns, lá tinha uns apontamentos que estavam o servidor antigo e o atual, exclui o antigo agora dei um nslookup no dominio.local e só esta retornando o ip do server 2012R2, antes de excluir vinha o Ip do server 2012 e 2008.

    Tiago Frioli

    quarta-feira, 9 de novembro de 2016 15:59
  • respondia hora o 2012 e hora o 2008, mas creio que era DNS, exclui uns apontamentos que estavam pro antigo e agora só o 2012 esta respondendo vou acompanhar para verificar, obrigado pela ajuda.


    Tiago Frioli

    quarta-feira, 9 de novembro de 2016 16:01