none
Exchange Server 2003 parou de funcionar depois de migrar o Active directory do windows server 2003 para o 2012 RRS feed

  • Pergunta

  • Pessoal,

    Tinha um servidor com o exchange 2003 e active directory 2003, precisei migrar o AD para o 2012, com isso ele esta em outro servidor, mas apos a migração o exchange não funciona. Alguem tem alguma ideia de como recuperar?

    Esta dando o erro:

    Facility win32

    ID 8007203A

    Ja procurei na internet e fala que pode ser o DNS, mas as configurações do dns estao certas.

    Obrigado.

    quarta-feira, 23 de julho de 2014 21:44

Respostas

  • Jader, bom dia,

    Então, desconheço uma forma de resolver isso que não seja colocar uma versão mais recente do Exchange no ambiente.


    Luiz Felipe S.T. Costa

    Esse conteudo e fornecido sem garantias de qualquer tipo, seja expressa ou implicita.

    TechNet Community Support

    sexta-feira, 25 de julho de 2014 14:36
  • Jader, você não pode inserir o exchange 2013 sem migrar antes. Neste seu cenário, o exchange 2007 ou 2010 é que devem ser instalados.

    Fabio Gomes STS,LPI,MCP,MCTS,MCSA,MCITP,MCT

    sexta-feira, 25 de julho de 2014 18:31

Todas as Respostas

  • Olá Jarder, blz?

    Cara, você atualizou seu domínio e floresta para o Windows 2012?? Ou ainda estão 2003?

    Primeiro temos que saber como esta seu ambiente.


    Fabio Gomes STS,LPI,MCP,MCTS,MCSA,MCITP,MCT


    quarta-feira, 23 de julho de 2014 23:26
  • Sim, atualizei o dominio e floresta. O AD ta funcionando certinho no windows server 2012, o problema está no exchenge que continua no windows server 2003
    quinta-feira, 24 de julho de 2014 01:14
  • quinta-feira, 24 de julho de 2014 02:37
  • Pois é, Raphael..

    Era isso que eu temia tambem.


    Fabio Gomes STS,LPI,MCP,MCTS,MCSA,MCITP,MCT

    quinta-feira, 24 de julho de 2014 02:57
  • O exchange devia ser migrado para a versão 2007 primeiro. Jader atualizou o esquema para 2012 e elevou o domínio e floresta para 2012. Fazendo com que o exchange 2003 que estava na antiga floresta se perdesse.

    Fabio Gomes STS,LPI,MCP,MCTS,MCSA,MCITP,MCT

    quinta-feira, 24 de julho de 2014 03:00
  • Raphael,

    No momento tem apenas o controlador de dominio na versão 2012, o da versão 2003 eu rebaixei. Existe 2 S.O.. O server 2003 com o exchange e o server 2012 com o AD que migrei

    Fabio,

    Nao elevei o nivel da floresta e dominio para o 2012, eles estao ainda no 2003, pois tem alguns pc na rede com a versao 2003, ai nao consigo elevar o nivel. Apenas migrei o AD para a versão 2012, mas o nivel da floresta e domino esta ainda na versao 2003.

    Não sabia que tinha que migrar primeiro o exchange. Pensei que se não alterasse o nivel do dominio e controlador nao teria problema.

    A situacao esta assim:

    Tenho um servidor windows server 2003 com o exchange 2003, e no outro servidor com windows server 2012 tem o AD que migrei, mas a floresta e dominio continua no nivel 2003.

    Tem alguma forma de recuperar o exchange? Ja despromovi o AD da versão 2003(usando o dcpromo), Tem alguma forma de promover ele de novo e recuperar o exchange, pois o dominio e a floresta ainda continua no nivel 2003?

    Obrigado 

    quinta-feira, 24 de julho de 2014 09:46
  • Jader, estamos analisando a sua situação.

    Fabio Gomes STS,LPI,MCP,MCTS,MCSA,MCITP,MCT

    quinta-feira, 24 de julho de 2014 15:07
  • Teria como estar voltando o AD para o windows server 2003 (eu já rodei o dcpromo)? Porque preciso muito do exchange
    quinta-feira, 24 de julho de 2014 19:56
  • Jader, bom dia,

    Então, desconheço uma forma de resolver isso que não seja colocar uma versão mais recente do Exchange no ambiente.


    Luiz Felipe S.T. Costa

    Esse conteudo e fornecido sem garantias de qualquer tipo, seja expressa ou implicita.

    TechNet Community Support

    sexta-feira, 25 de julho de 2014 14:36
  • Então, estou tentando colocar a versão 2013 mas esta dando o erro:

    Error: One or more servers in the existing organization are running Exchange 2000 Server or Exchange Server 2003. Installation can't proceed until all Exchange 2000 or Exchange 2003 servers are removed.

    E não consigo continuar.

    Ja procurei na internet e achei a ferramenta ASDIedit para tentar remover, mas  no AD nao tenho esse caminho, que seria para estar removendo do AD os registros do exchange(Lembrando que migrei o AD de um servidor que tinha o exchange).

    - Open ADSIEdit
    - Configuration -> Services -> 
    - Microsoft Exchange -> ExchangeOrgName ->
    - Administrative Groups -> First Administrative Group ->
    - Servers

    Alguem tem outro caminho para seguir?

    sexta-feira, 25 de julho de 2014 18:24
  • Jader, você não pode inserir o exchange 2013 sem migrar antes. Neste seu cenário, o exchange 2007 ou 2010 é que devem ser instalados.

    Fabio Gomes STS,LPI,MCP,MCTS,MCSA,MCITP,MCT

    sexta-feira, 25 de julho de 2014 18:31
  • Tenta configurar o DNS de acordo com a mesma configuração do servidor do AD, pode ser que os dois não estejam se enxergando. 

    Abraço,

    segunda-feira, 28 de julho de 2014 14:14