none
Problemas com ativação do Windows Server 2016 Standard RRS feed

  • Pergunta

  • Boa tarde,

    estou enfrentando problemas ao ativar o Windows Server 2016 Standard com minha chave de ativação do tipo MAK, utilizei a mesma para fazer outras ativações e funcionou, mas, em alguns casos não obtive sucesso. Então decidi averiguar se eu poderia continuar fazendo ativações dos meus servidores, consultando o VLSC e percebi que eu atualmente estou usando 19/75 de minhas ativações, neste ponto descarto a hipótese de ser problema com minha chave, mesmo assim liguei no centro de suporte da microsoft, falei com uma atendente e a mesma confirmou que não há problema com minha chave de ativação e, que, o problema estaria em meu sistema que apresenta a seguinte mensagem quando eu tento inserir minha chave de ativação;

    NÃO FOI POSSÍVEL ATIVAR O WINDOWS

    O windows não pode ser ativado com esta chave do produto (Product Key). Vá para Configurações para obter mais informações. (0x80040155)

    Tentei também a solução de Problemas, e o resultado que obtive foi esse;

    NÃO É POSSÍVEL ATIVAR O WINDOWS

    Não foi possível ativar sua conta do Windows. Verifique se você está conectado à internet e tente novamente. Se você estiver conectado à internet e continuar vendo esse problema, contate o administrador do sistema para obter mais informações.

    Eu percebi que a chave foi alterada pois, os 5 últimos dígitos coincidem com os da minha chave de ativação, porém, o windows continua a aparecer a mensagem dizendo que não está ativado! Por favor, ajudem me com este problema. 

    Obrigado...

    Att-- 


    terça-feira, 23 de abril de 2019 17:18

Respostas

  • Bom dia,

    Por falta de retorno essa thread está sendo encerrada.

    Caso necessário, sinta-se livre para reabrir a thread (desmarcando como resposta) ou se achar mais conveniente, abrir uma nova thread.

    Atenciosamente,

    Igor F. Kunrath

    Esse conteúdo é fornecido sem garantias de qualquer tipo, seja expressa ou implícita

    Technet Community Support

    Por favor, lembre-se de Marcar como Resposta as postagens que resolveram o seu problema. Essa é uma maneira comum de reconhecer aqueles que o ajudaram e fazer com que seja mais fácil para os outros visitantes encontrarem a resolução mais tarde.

    • Marcado como Resposta IgorFKModerator segunda-feira, 20 de maio de 2019 13:26
    segunda-feira, 20 de maio de 2019 13:26
    Moderador

Todas as Respostas

  • Boa tarde Diego

    Experimente realizar a ativação via Prompt de Comando: 

    slmgr.vbs /ipk xxxxx-xxxxx-xxxxx-xxxxx-xxxxx

    slmgr /ato (Ativar Windows)

    Att,


    terça-feira, 23 de abril de 2019 19:45
  • Boa tarde Diego, 

    Experimente realizar a ativação via Prompt de Comando: 

    slmgr.vbs /ipk xxxxx-xxxxx-xxxxx-xxxxx-xxxxx

    slmgr /ato (Ativar Windows)

    Att,


    Boa tarde,

    executei com êxito o seguinte comando slmgr.vbs /ipk xxxxx-xxxxx-xxxxx-xxxxx-xxxxx <- minha chave de ativação, porém, o comando slmgr /ato foi acometido pelo seguinte erro; 

    Windows Script Host

    Ativando Windows(R), ServerStandard edition

    (c0b765d-...............................) ...

    Erro: 0x80040155 Interface não registrada (SWbemObjectEx)


    quarta-feira, 24 de abril de 2019 16:22
  • Boa tarde Diego,

    Execute o comando systeminfo e verifique se seu OS está em versão de avaliação, que pode estar fazendo com que essa ativação não seja permitida. 

    Att, 

    quarta-feira, 24 de abril de 2019 17:09
  • Boa tarde Diego,

    Execute o comando systeminfo e verifique se seu OS está em versão de avaliação, que pode estar fazendo com que essa ativação não seja permitida. 

    Att, 

    Boa tarde,

    Após executar o comando systeminfo obtive os seguintes resultados;

    Nome do sistema operacional:   Microsoft Windows Server 2016 Standard
    Versão do sistema operacional:   10.0.14393 N/A compilação 14393
    Fabricante do sistema operacional:   Microsoft Corporation
    Configuração do SO:   Servidor membro
    Tipo de compilação do sistema operacional:   Multiprocessor Free
    Proprietário Registrado:   Usuário do Windows
    Organização registrada:   *CAMPO EM BRANCO*

    Como resposta ao comando, obtive estes resultados relacionados ao SO em questão...

    Att,

    quarta-feira, 24 de abril de 2019 17:46
  • Boa tarde Diego, 

    Experimente realizar a ativação via Prompt de Comando: 

    slmgr.vbs /ipk xxxxx-xxxxx-xxxxx-xxxxx-xxxxx

    slmgr /ato (Ativar Windows)

    Att,


    Boa tarde,

    executei com êxito o seguinte comando slmgr.vbs /ipk xxxxx-xxxxx-xxxxx-xxxxx-xxxxx <- minha chave de ativação, porém, o comando slmgr /ato foi acometido pelo seguinte erro; 

    Windows Script Host

    Ativando Windows(R), ServerStandard edition

    (c0b765d-...............................) ...

    Erro: 0x80040155 Interface não registrada (SWbemObjectEx)


    Este erro talvez possa ser referente ao fato do repositório WMI estar corrompido, experimente tentar recupera-lo:

    https://success.solarwindsmsp.com/kb/solarwinds_n-central/Re-sync-or-rebuild-the-WMI-Repository 

    Att


    terça-feira, 14 de maio de 2019 19:24
  • Bom dia,

    Por falta de retorno essa thread está sendo encerrada.

    Caso necessário, sinta-se livre para reabrir a thread (desmarcando como resposta) ou se achar mais conveniente, abrir uma nova thread.

    Atenciosamente,

    Igor F. Kunrath

    Esse conteúdo é fornecido sem garantias de qualquer tipo, seja expressa ou implícita

    Technet Community Support

    Por favor, lembre-se de Marcar como Resposta as postagens que resolveram o seu problema. Essa é uma maneira comum de reconhecer aqueles que o ajudaram e fazer com que seja mais fácil para os outros visitantes encontrarem a resolução mais tarde.

    • Marcado como Resposta IgorFKModerator segunda-feira, 20 de maio de 2019 13:26
    segunda-feira, 20 de maio de 2019 13:26
    Moderador